Subject: [v6ops] Comments on draft-vf-v6ops-ipv6-deployment

From: Paolo Volpato <[email-masked]>
Date: Wed, 17 Mar 2021 10:09:51 +0000

Dear WG,
Following on Ron's message, we have listed here the comments shared during the discussion of draft-vf-v6ops-ipv6-deployment  at the past v6ops session, trying to address them.
Please feel free to comment on; any feedback could be useful to add further considerations in the draft.

Alexandre wondered if 5G can be seen as a business motivator for IPv6, posing doubts on that. Actually, we too think 5G by itself is not the reason for that. From an application perspective, 5G can be seen as a framework to enable new apps or services (or even more users to use them) that may require more addresses. In this sense 5G could help the transition to an IPv6-only network.

Michael noted that people active in the enterprise area were not present. True: Nalini contributed greatly to version 01 of the draft while we worked more on other sections in version 02. We agree that more on enterprise can be shared.

Jordi provided an explanation for the unadvertised IPv4 addresses. A reason why we think more investigation is needed is that the assumptions may all be true but don't fully explain the trend. In case you missed the pointer, here you find the useful info: https://www.potaroo.net/ispcol/2021-01/addr2020.html. The number of unadvertised addresses at Dec 2020 is around 50 /8 and it has grown in the last 3 years. Even considering the litigations, transfers, quarantine, etc. it is hard to achieve that peak and, what it is worse, doesn't explain the constant growth. A large bunch of addresses in quarantine, when released, should cause some fluctuations, but there are no clear signs for that.

Alexandre also observed the necessity to have a check tool to verify that IPv6 is really deployed when requested. Fully agree. Today it is hard to think of that but maybe in a near future that could be possible. Is there any way to involve National regulators in our work?

Jen commented that having IPv6-only clients doesn't imply a reason to deploy IPv6 (we assume in the underlay). Indeed; let us just echo what Fred said at the beginning of the session about pushing IPv6 more in the overlay. Probably we have achieved, for the first time, the end-to-end availability of IPv6 content. We have IPv6 devices at the user's side and IPv6-based content provided by content providers often based on an IPv6 DC infrastructure. This overlay is where services are offered and where the IPv6 customer base can be expanded. In between we have the networks (the underlay). A good move could be to turn them IPv6(-capable) but even if they stay IPv4, they can survive (even if it is not the optimal choice). The overlay offers more possibilities.

Any further comment from the list is very much appreciated.

Paolo

From: v6ops [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Monday, March 15, 2021 2:49 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [v6ops] draft-vf-v6ops-ipv6-deployment

Folks,

Each week between now and IETF 111, we will review and discuss one draft with an eye towards progressing it.

This week, please review and comment on draft-vf-v6ops-ipv6-deployment.

                                                             Fred and Ron

Juniper Business Use Only

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 19 Mar 2021 11:43:15 +0100

I want to thank you for having recorded and re-posted by notes.

Le 17/03/2021 à 11:09, Paolo Volpato a écrit :
> Dear WG,
> 
> Following on Ron’s message, we have listed here the comments shared 
> during the discussion of draft-vf-v6ops-ipv6-deployment  at the past 
> v6ops session, trying to address them.
> 
> Alexandre**wondered if** 5G can be seen as a business motivator for 
> IPv6, posing doubts on that. Actually, we too think 5G by itself is 
> not the reason for that. From an application perspective, 5G can be 
> seen as a framework to enable new apps or services (or even more 
> users to use them) that may require more addresses. In this sense 5G 
> could help the transition to an IPv6-only network.

In a sense I agree with you.

I think 5G deployments that can be planned in a very near term feature
great opportunities to add requirements for more IPv6.  'More' IPv6
means to have already the known IPv6 in the smartphone and maybe IPv6 in
the GTP, maybe a /63 instead of /64, etc.

Existing 5G deployments - I am not sure they do more IPv6 than 4G
deployments.  Actually I do not know.

(this is speculation:

It might be (from some testing a few monts ago) that some 5G deployment
does more IPv4 in the smartphone than IPv6, possibly with some IPv4
publicly routable addresses that they kept at hand for times to come.

It might be that this existing 5G deployment considers 5G to be
something very new and high performing connections that only very
expensive subscriptions can afford it (e.g. maybe at around 70
euros/month, 'un-throttled' bandwidth if I can say so).  In the past it
was very common that several operators gave IPv4 publicly routable
addresses for the expensive subscriptions, and IPv4 NAT for the less
expensive, 'normal' subscriptions at around 20Eur/month.

On another hand, it might also be that, from an IP addressing
perspective, 5G connections will be precisely like existing 4G and 3G
connections; in that sense they will feature the same IPv6 on the
smartphone that 4G and 3G do.

This might change as we speak, because precisely these days new 5G
deployments are announced where I live (Free and Orange), but I dont
know what they look like.  End of speculation.)

> Michael noted that people active in the enterprise area were not 
> present. True: Nalini contributed greatly to version 01 of the draft 
> while we worked more on other sections in version 02. We agree that 
> more on enterprise can be shared.
> 
> **
> 
> Jordi provided an explanation for the unadvertised IPv4 addresses. A 
> reason why we think more investigation is needed is that the 
> assumptions may all be true but don’t fully explain the trend. In 
> case you missed the pointer, here you find the useful info: 
> https://www.potaroo.net/ispcol/2021-01/addr2020.html 
> <https://www.potaroo.net/ispcol/2021-01/addr2020.html>. The number
> of unadvertised addresses at Dec 2020 is around 50 /8 and it has
> grown in the last 3 years. Even considering the litigations,
> transfers, quarantine, etc. it is hard to achieve that peak and, what
> it is worse, doesn’t explain the constant growth. A large bunch of 
> addresses in quarantine, when released, should cause some 
> fluctuations, but there are no clear signs for that.
> 
> Alexandre also observed the necessity to have a check tool to verify 
> that IPv6 is really deployed when requested. Fully agree. Today it is
> hard to think of that but maybe in a near future that could be 
> possible. Is there any way to involve National regulators in our 
> work?

I think yes, there might be some ways.

 From my part, when I talk to my regulator I understand that they might
not have enough ressources to get involved directly at IETF, but I feel
that they do monitor these discussions and might get help from contributors.

I think that typical regulator activity is very much 'rooted' on
spectrum-, market-equality reasoning around a public good (like when 
Baby Bells were born), and less in IP addressing, which is new, even 
though it is as much a public good as air we breathe is.  Also 'net 
neutrality', and 'services', are attractive domains for regulators, if I 
understand correctly.

The questions I had to regulator about IPv6 and 5G licenses are this:
- it's great that 'IPv6' is a pre-condition to granting a 5G license,
   but why only and too-shortly-said 'compatible to IPv6'?  Why is that
   2-line paragraph so short when there are so many IETF RFCs that could
   be referred to tell what is expected from cellular networks with
   respect to IPv6?
   (the 2-liner in question is excerpt from the "19-1386.pdf" publicly
    available and says:
    "The owner is required to make her mobile network compatible with the
     IPv6 protocol starting December 31st, 2020", my translation of the
     original in French:
    "Le titulaire est tenu de rendre son réseau mobile compatible avec le
     protocole IPv6 à compter du 31 décembre 2020."
   )
   With such a short requirement I can imagine very well an operator who
   might put some IPv6 features in some parts of the network and still
   leave the smartphone on IPv4-only.  Not from a bad intention, but from
   other strong requirements from other parts than from regulator (e.g.
   hardware manufacturers, software writers, and others).

- what is the means to verify that an 'IPv6' pre-condition is respected
   after having granted a 5G license to an operator?  Currently I have to
   work very hard to identify whether this or that 5G deployment tests
   'what is my IPv6 address' a 'yes' on google while the '5G' turned on
   near the 5 bars of signal quality on smartphone screen.  This is an
   end  user tool, but there should be something more authoritative than
   that.  For example, where I live there is a site called cartoradio.fr
   which can offer all the data necessary to tell whether some area has
   5G or not; maybe it should add 'IPv6' to it.  Or maybe some other
   check tool than cartoradio.

   Such a verification tool is important, because it is known that in the
   rush for fast deployment other pre-conditions have not been (or have
   been less) respected, for example when checking how much population is
   covered, or how much area, after a license is granted, etc.

Alex

> Jen commented that having IPv6-only clients doesn’t imply a reason
> to deploy IPv6 (we assume in the underlay). Indeed; let us just echo 
> what Fred said at the beginning of the session about pushing IPv6 
> more in the overlay. Probably we have achieved, for the first time, 
> the end-to-end availability of IPv6 content. We have IPv6 devices at 
> the user’s side and IPv6-based content provided by content providers 
> often based on an IPv6 DC infrastructure. This overlay is where 
> services are offered and where the IPv6 customer base can be 
> expanded. In between we have the networks (the underlay). A good
> move could be to turn them IPv6(-capable) but even if they stay IPv4,
> they can survive (even if it is not the optimal choice). The overlay 
> offers more possibilities.
> 
> *From:* v6ops [mailto:[email-masked] 
> <mailto:[email-masked]>] *On Behalf Of *Ron Bonica *Sent:* 
> Monday, March 15, 2021 2:49 PM *To:* [email-masked] 
> <mailto:[email-masked]> *Subject:* [v6ops] 
> draft-vf-v6ops-ipv6-deployment
> 
> Folks,
> 
> Each week between now and IETF 111, we will review and discuss one 
> draft with an eye towards progressing it.
> 
> This week, please review and comment 
> ondraft-vf-v6ops-ipv6-deployment.
> 
> Fred and Ron
>

---

From: Paolo Volpato <[email-masked]>
Date: Mon, 22 Mar 2021 15:12:32 +0000

Hi Alexandre,

Thanks for your feedback.

Looking at your first point, we agree that it is hard to say if current 5G deployments get/require more from IPv6 rather than IPv4.

Maybe operators can say more on this. Concerning the draft, our idea is to relax a bit the statement on the role of 5G as an incentive (e.g. we could say something as "a possible incentive", in particular for the coming deployments).

Your other point on the involvement of regulators is quite interesting.

Probably a joint effort (I mean operators, vendors, research organizations, etc.) may draw their attention to the work of IETF.

For example, on our side we have submitted a proposal for a speech at the next RIPE meeting (IPv6 WG). Not sure about the audience, hopefully some National regulators will attend. If so, we'll try to engage them to have a first feedback.

Anyway we are open to contribute to any further suggestions from the WG.

Best regards

Paolo

-----Original Message-----
From: Alexandre Petrescu [mailto:[email-masked]]
Sent: Friday, March 19, 2021 11:43 AM
To: Paolo Volpato <[email-masked]>; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]; Giuseppe Fioccola <[email-masked]>
Subject: Re: Comments on draft-vf-v6ops-ipv6-deployment

> Following on Ron's message, we have listed here the comments shared

> Please feel free to comment on; any feedback could be useful to add

> further considerations in the draft.

> seen as a framework to enable new apps or services (or even more users

> to use them) that may require more addresses. In this sense 5G could

> help the transition to an IPv6-only network.

I think 5G deployments that can be planned in a very near term feature great opportunities to add requirements for more IPv6.  'More' IPv6 means to have already the known IPv6 in the smartphone and maybe IPv6 in the GTP, maybe a /63 instead of /64, etc.

Existing 5G deployments - I am not sure they do more IPv6 than 4G deployments.  Actually I do not know.

(this is speculation:

It might be (from some testing a few monts ago) that some 5G deployment does more IPv4 in the smartphone than IPv6, possibly with some IPv4 publicly routable addresses that they kept at hand for times to come.

It might be that this existing 5G deployment considers 5G to be something very new and high performing connections that only very expensive subscriptions can afford it (e.g. maybe at around 70 euros/month, 'un-throttled' bandwidth if I can say so).  In the past it was very common that several operators gave IPv4 publicly routable addresses for the expensive subscriptions, and IPv4 NAT for the less expensive, 'normal' subscriptions at around 20Eur/month.

On another hand, it might also be that, from an IP addressing perspective, 5G connections will be precisely like existing 4G and 3G connections; in that sense they will feature the same IPv6 on the smartphone that 4G and 3G do.

This might change as we speak, because precisely these days new 5G deployments are announced where I live (Free and Orange), but I dont know what they look like.  End of speculation.)

> assumptions may all be true but don't fully explain the trend. In case

> you missed the pointer, here you find the useful info:

> <https://www.potaroo.net/ispcol/2021-01/addr2020.html>. The number of

> unadvertised addresses at Dec 2020 is around 50 /8 and it has grown in

> the last 3 years. Even considering the litigations, transfers,

> quarantine, etc. it is hard to achieve that peak and, what it is

> worse, doesn't explain the constant growth. A large bunch of addresses

> in quarantine, when released, should cause some fluctuations, but

> there are no clear signs for that.

> possible. Is there any way to involve National regulators in our work?

>From my part, when I talk to my regulator I understand that they might not have enough ressources to get involved directly at IETF, but I feel that they do monitor these discussions and might get help from contributors.

I think that typical regulator activity is very much 'rooted' on spectrum-, market-equality reasoning around a public good (like when Baby Bells were born), and less in IP addressing, which is new, even though it is as much a public good as air we breathe is.  Also 'net neutrality', and 'services', are attractive domains for regulators, if I understand correctly.

   respect to IPv6?

    available and says:

     original in French:

   )

Alex

> Jen commented that having IPv6-only clients doesn't imply a reason to

> deploy IPv6 (we assume in the underlay). Indeed; let us just echo what

> Fred said at the beginning of the session about pushing IPv6 more in

> the overlay. Probably we have achieved, for the first time, the

> end-to-end availability of IPv6 content. We have IPv6 devices at the

> user's side and IPv6-based content provided by content providers often

> based on an IPv6 DC infrastructure. This overlay is where services are

> offered and where the IPv6 customer base can be expanded. In between

> we have the networks (the underlay). A good move could be to turn them

> IPv6(-capable) but even if they stay IPv4, they can survive (even if

> it is not the optimal choice). The overlay offers more possibilities.

> Monday, March 15, 2021 2:49 PM *To:* [email-masked]<mailto:[email-masked]>

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 23 Mar 2021 19:17:10 +0100

Hi, Paolo,

Le 22/03/2021 à 16:12, Paolo Volpato a écrit :
> Looking at your first point, we agree that it is hard to say if
> current 5G deployments get/require more from IPv6 rather than IPv4.
> 
> Maybe operators can say more on this. Concerning the draft, our idea
> is to relax a bit the statement on the role of 5G as an incentive
> (e.g. we could say something as "a possible incentive", in particular
> for the coming deployments).
> 
> Probably a joint effort (I mean operators, vendors, research 
> organizations, etc.) may draw their attention to the work of IETF.
> 
> For example, on our side we have submitted a proposal for a speech at
>  the next RIPE meeting (IPv6 WG). Not sure about the audience,
> hopefully some National regulators will attend. If so, we'll try to
> engage them to have a first feedback.

I wonder whether a national telecommunications regulator from Italy goes
to RIPE meetings?

I will ask locally whether the national telecommunications regulator in
France (ARCEP) goes to RIPE meetings.

Alex

> -----Original Message----- From: Alexandre Petrescu
> [mailto:[email-masked]] Sent: Friday, March 19, 2021
> 11:43 AM To: Paolo Volpato <[email-masked]>;
> [email-masked] Cc: [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; Giuseppe Fioccola 
> <[email-masked]> Subject: Re: Comments on
>> users
> I think 5G deployments that can be planned in a very near term
> feature great opportunities to add requirements for more IPv6.
> 'More' IPv6 means to have already the known IPv6 in the smartphone
> and maybe IPv6 in the GTP, maybe a /63 instead of /64, etc.
> 
> It might be (from some testing a few monts ago) that some 5G
> deployment does more IPv4 in the smartphone than IPv6, possibly with
> some IPv4 publicly routable addresses that they kept at hand for
> times to come.
> 
> euros/month, 'un-throttled' bandwidth if I can say so).  In the past
> it was very common that several operators gave IPv4 publicly routable
>> case
> <https://www.potaroo.net/ispcol/2021-01/addr2020.html>
> 
>> <https://www.potaroo.net/ispcol/2021-01/addr2020.html
> <https://www.potaroo.net/ispcol/2021-01/addr2020.html>>. The number
> of
> 
>> worse, doesn’t explain the constant growth. A large bunch of
>> addresses
> 
> From my part, when I talk to my regulator I understand that they
> might not have enough ressources to get involved directly at IETF,
> but I feel that they do monitor these discussions and might get help
> from contributors.
> 
>  neutrality', and 'services', are attractive domains for regulators,
> if I understand correctly.
> 
>> to
>> user’s side and IPv6-based content provided by content providers
>> often
> 
>> <mailto:[email-masked] <mailto:[email-masked]>>]
>> *On
> Behalf Of *Ron Bonica *Sent:*
> 
> <mailto:[email-masked]>
>> <mailto:[email-masked] <mailto:[email-masked]>> *Subject:* [v6ops]
>

---

From: hsyu <[email-masked]>
Date: Wed, 31 Mar 2021 14:51:49 +0800

Hi，Giuseppe, Paolo,

Draft-vf-v6ops-ipv6-deployment is a good proposal, which will help promote the development of IPv6 in the world. After carefully reading the content of draft, I have a suggestion. Draft can also explain the current status of IPv6 deployment from an application perspective, because applications are the ultimate driving force for the development of IPv6. The applications I am talking about include video, gaming, social networking, finance, education, and so on.

Haisheng Yu(Johnson)

[email-masked]

签名由
网易邮箱大师
定制

On 3/24/2021 02:17，Alexandre Petrescu<[email-masked]> wrote：

Hi, Paolo,

Hi Alexandre,

Your other point on the involvement of regulators is quite
interesting.

Alex

Anyway we are open to contribute to any further suggestions from the
WG.

Best regards

Paolo

Dear WG,

Following on Ron’s message, we have listed here the comments
shared

during the discussion of draft-vf-v6ops-ipv6-deployment  at the
past

Please feel free to comment on; any feedback could be useful to
add

Alexandre**wondered if** 5G can be seen as a business motivator
for

IPv6, posing doubts on that. Actually, we too think 5G by itself
is

not the reason for that. From an application perspective, 5G can
be

to use them) that may require more addresses. In this sense 5G
could

(this is speculation:

present. True: Nalini contributed greatly to version 01 of the
draft

while we worked more on other sections in version 02. We agree
that

**

Jordi provided an explanation for the unadvertised IPv4 addresses.
A

unadvertised addresses at Dec 2020 is around 50 /8 and it has grown
in

Alexandre also observed the necessity to have a check tool to
verify

that IPv6 is really deployed when requested. Fully agree. Today it
is

The questions I had to regulator about IPv6 and 5G licenses are
this:

- it's great that 'IPv6' is a pre-condition to granting a 5G
license,

2-line paragraph so short when there are so many IETF RFCs that
could

respect to IPv6?

available and says:

"The owner is required to make her mobile network compatible with
the

original in French:

"Le titulaire est tenu de rendre son réseau mobile compatible avec
le

)

With such a short requirement I can imagine very well an operator
who

leave the smartphone on IPv4-only.  Not from a bad intention, but
from

- what is the means to verify that an 'IPv6' pre-condition is
respected

after having granted a 5G license to an operator?  Currently I have
to

end  user tool, but there should be something more authoritative
than

that.  For example, where I live there is a site called
cartoradio.fr

Such a verification tool is important, because it is known that in
the

been less) respected, for example when checking how much population
is

Alex

deploy IPv6 (we assume in the underlay). Indeed; let us just echo
what

Fred said at the beginning of the session about pushing IPv6 more
in

end-to-end availability of IPv6 content. We have IPv6 devices at
the

based on an IPv6 DC infrastructure. This overlay is where services
are

offered and where the IPv6 customer base can be expanded. In
between

we have the networks (the underlay). A good move could be to turn
them

IPv6(-capable) but even if they stay IPv4, they can survive (even
if

it is not the optimal choice). The overlay offers more
possibilities.

Paolo

<mailto:[email-masked]>

Folks,

Fred and Ron

_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 31 Mar 2021 07:54:20 +0000

Hi Johnson,
Thanks for your feedback.
Sure, I think we can add more considerations and try to find more data about the IPv6 deployment for the applications.

Regards,

Giuseppe

From: hsyu [mailto:[email-masked]]
Sent: Wednesday, March 31, 2021 8:52 AM
To: Giuseppe Fioccola <[email-masked]>; Paolo Volpato <[email-masked]>
Cc: [email-masked]
Subject: Re: [v6ops] Comments on draft-vf-v6ops-ipv6-deployment

Hi，Giuseppe, Paolo,

[Image removed by sender.]

Haisheng Yu(Johnson)

[email-masked]

签名由 网易邮箱大师<https://mail.163.com/dashi/dlpro.html?from=mail81> 定制
On 3/24/2021 02:17，Alexandre Petrescu<[email-masked]><mailto:[email-masked]> wrote：
Hi, Paolo,

Alex

Best regards

Paolo

(this is speculation:

**

respect to IPv6?

available and says:

original in French:

)

Alex

Paolo

Folks,

Fred and Ron

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 31 Mar 2021 16:01:51 +0200

Le 31/03/2021 à 08:51, hsyu a écrit :
> Hi，Giuseppe, Paolo,
> 
> Draft-vf-v6ops-ipv6-deployment is a good proposal, which will help 
> promote the development of IPv6 in the world. After carefully reading
>  the content of draft, I have a suggestion. Draft can also explain
> the current status of IPv6 deployment from an application
> perspective, because applications are the ultimate driving force for
> the development of IPv6. The applications I am talking about include
> video, gaming, social networking, finance, education, and so on.

I agree about the need of talking about applications in the draft.

Ideally, applications should run with FQDNs, so be independent of the
address family IPv4 or IPv6.  But nowadays all applications are
connected, so they depend on a server, and the server is often hardcoded
in the initial phases of development.

Many new applications developped from scratch are bound to IPv4 first.
IPv6 support is an add-on, that might or might not be added later.

(apps on iphone might be different; I think they must implement IPv6
too, yet IPv4 must be there too)

The visio conferencing apps launched during the last year are mostly on
IPv4.

The IBM Quantum Computing Experience website is only on IPv4.

Github is only on IPv4, even though gitlab is on IPv6 too (in addition
to IPv4).  CodeTogether is on IPv4 only.

There are a few preliminary IPv6-only servers (no IPv4) that could be
mentioned.

Many IoT bluetooth-oriented device run on a form of IPv6 that is not
pingable from the Internet.

All applications running inside connected cars (except a few prototypes)
are on IPv4 only.

Microsoft Windows 10 works ok on IPv6-only (turn off IPv4 in interface
properties), but it does not synchronise the time with NTP because that
particular NTP server is only on IPv4. (so it was a few months ago).

Alex

> 
>  Haisheng Yu(Johnson) [email-masked]
> 
> <https://maas.mail.163.com/dashi-web-extend/html/proSignature.html?ftlId=1&name=Haisheng+Yu%28Johnson%29&uid=hsyu%40cfiec.net&iconUrl=https%3A%2F%2Fmail-online.nosdn.127.net%2Fsm50a1433bca9fb284d4265d35e9ed54d3.jpg&items=%5B%22%22%2C%22hsyu%40cfiec.net%22%2C%22%22%2C%22%22%2C%22%22%5D>
> 
> 
> 签名由 网易邮箱大师 <https://mail.163.com/dashi/dlpro.html?from=mail81> 定制 On
> 3/24/2021 02:17，Alexandre Petrescu<[email-masked]> 
> <mailto:[email-masked]> wrote：
> 
> Hi, Paolo,
> 
> (e.g. we could say something as "a possible incentive", in 
> particular for the coming deployments).
> 
> For example, on our side we have submitted a proposal for a speech
> at the next RIPE meeting (IPv6 WG). Not sure about the audience, 
> I wonder whether a national telecommunications regulator from Italy
> goes to RIPE meetings?
> 
> I will ask locally whether the national telecommunications regulator
> in France (ARCEP) goes to RIPE meetings.
> 
> Alex
> 
> 
> 11:43 AM To: Paolo Volpato <[email-masked]>; [email-masked]
> Cc: [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Giuseppe
> Fioccola <[email-masked]> Subject: Re: Comments on 
> feature great opportunities to add requirements for more IPv6. 'More'
> IPv6 means to have already the known IPv6 in the smartphone and maybe
> IPv6 in the GTP, maybe a /63 instead of /64, etc.
> 
> it was very common that several operators gave IPv4 publicly 
> routable addresses for the expensive subscriptions, and IPv4 NAT for
> the less expensive, 'normal' subscriptions at around 20Eur/month.
> 
> perspective, 5G connections will be precisely like existing 4G and
> 3G connections; in that sense they will feature the same IPv6 on the 
> <mailto:[email-masked] <mailto:[email-masked]>>] *On
> 
> _______________________________________________ v6ops mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
> 
> 
> _______________________________________________ v6ops mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/v6ops
>