Subject: [v6ops] FW: New Version Notification for draft-ietf-v6ops-ipv6-deployment-01.txt

From: Giuseppe Fioccola <[email-masked]>
Date: Tue, 1 Jun 2021 10:19:48 +0000

Hi All,
We just published a new version of our draft on IPv6 Deployment Status. It was thoroughly reviewed to address the high number of comments.

In particular, it is possible to mention the most important changes:
- A survey among Enterprises has been added,
- IPv6 overlay service design and IPv6 underlay network deployment are now described in separate sections in order to differentiate the approaches.
- New sections have been added on 
	- IPv6 web content, 
	- CPEs and user devices, 
	- Transition technologies security,
	- Customer experience

Comments and suggestions are always welcome.

Best Regards,

Giuseppe

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, June 1, 2021 12:00 PM
To: Gyan S. Mishra <[email-masked]>; Chongfeng Xie <[email-masked]>; Giuseppe Fioccola <[email-masked]>; Gyan Mishra <[email-masked]>; Jordi Martinez <[email-masked]>; Jordi Palet Martinez <[email-masked]>; Nalini Elkins <[email-masked]>; Paolo Volpato <[email-masked]>
Subject: New Version Notification for draft-ietf-v6ops-ipv6-deployment-01.txt

A new version of I-D, draft-ietf-v6ops-ipv6-deployment-01.txt
has been successfully submitted by Giuseppe Fioccola and posted to the IETF repository.

Name:		draft-ietf-v6ops-ipv6-deployment
Revision:	01
Title:		IPv6 Deployment Status
Document date:	2021-06-01
Group:		v6ops
Pages:		38
URL:            https://www.ietf.org/archive/id/draft-ietf-v6ops-ipv6-deployment-01.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-v6ops-ipv6-deployment/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-ipv6-deployment
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-ipv6-deployment-01

Abstract:
   Looking globally, IPv6 is growing faster than IPv4.  This means that
   the networking industry is selecting IPv6 for the future.  This
   document provides an overview of IPv6 transition deployment status
   and a view on how the transition to IPv6 is progressing among network
   operators and enterprises that are introducing IPv6 or have already
   adopted an IPv6-only solution.  It also aims to analyze the
   transition challenges and therefore encourage actions and more
   investigations on some areas that are still under discussion.  The
   overall IPv6 incentives are also examined.

The IETF Secretariat

---

From: Fred Baker <[email-masked]>
Date: Wed, 2 Jun 2021 15:47:34 -0700

Well, yes, and it appears in the draft repository under the name on the subject line. We have a cart-before-horse issue here, which is why Ron is asking the working group for adoption.

> On Jun 1, 2021, at 3:19 AM, Giuseppe Fioccola <[email-masked]> wrote:
> 
> Hi All,
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 03 Jun 2021 08:07:15 +0200

Hi Fred,

I think there was a misunderstanding then.

You asked (around March if I recall correctly) on the adoption of this draft and another one and for some reason authors understood that the signal was "go" for both documents.

I think there was only one participant not supporting the adoption (and actually confused both drafts).

Regards,
Jordi
@jordipalet

El 3/6/21 0:48, "v6ops en nombre de Fred Baker" <[email-masked] en nombre de [email-masked]> escribió:

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Fred Baker <[email-masked]>
Date: Wed, 2 Jun 2021 23:23:56 -0700

> On Jun 2, 2021, at 11:07 PM, JORDI PALET MARTINEZ <[email-masked]> wrote:
> 

Well, in my defense, a *question* is not an *answer*. "Should we say 'go'?" is different than "go".

https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22v6ops-ipv6-deployment%22

The note in question might be on March 27: https://mailarchive.ietf.org/arch/search/?qdr=a&q=%22v6ops-ipv6-deployment%22. I sent a note asking about two drafts, one of which has since expired (and is an informative reference in draft-ietf-v6ops-ipv6-deployment). We didn't make a decision about draft-vf-v6ops-ipv6-deployment, and maybe we should have. In any event, I think we will make a decision in this thread.

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 03 Jun 2021 08:36:57 +0200

Hi Fred,

Not discussing your point, definitively there was some confusion or misunderstanding.

I was not co-author at that time, so I don't know if there were private conversations among the chairs and the authors, as it was the case for the other draft (which I'm co-authoring and we have then uploaded a new version as WG item: https://datatracker.ietf.org/doc/draft-ietf-v6ops-transition-comparison/).

Regards,
Jordi
@jordipalet

---

From: Chongfeng Xie <[email-masked]>
Date: Sun, 6 Jun 2021 08:16:02 +0800

Hi, Fred, Ron and all,
As a co-author, I support the adoption of draft-ietf-v6ops-ipv6-deployment-01.

Best 
Chongfeng

> 2021年6月3日 上午6:47，Fred Baker <[email-masked]> 写道：
>

---

From: Gyan Mishra <[email-masked]>
Date: Sat, 5 Jun 2021 21:03:57 -0400

Hi, Fred, Ron and all,

I saw the confusion on the WG Adoption call if it already happened or not
or if we are now doing the WG Adoption call.

As a co-author, I support the adoption of draft-ietf-v6ops-ipv6-deployme
nt-01.

Best

On Sat, Jun 5, 2021 at 8:16 PM Chongfeng Xie <[email-masked]> wrote:

> > Well, yes, and it appears in the draft repository under the name on the
> subject line. We have a cart-before-horse issue here, which is why Ron is
> asking the working group for adoption.
> >
> >> We just published a new version of our draft on IPv6 Deployment Status.
> It was thoroughly reviewed to address the high number of comments.
> >>
> >> - IPv6 overlay service design and IPv6 underlay network deployment are
> now described in separate sections in order to differentiate the approaches.
> >> To: Gyan S. Mishra <[email-masked]>; Chongfeng Xie <
> [email-masked]>; Giuseppe Fioccola <[email-masked]>;
> Gyan Mishra <[email-masked]>; Jordi Martinez <
> [email-masked]>; Jordi Palet Martinez <
> [email-masked]>; Nalini Elkins <
> [email-masked]>; Paolo Volpato <[email-masked]
> >
> >> URL:
> https://www.ietf.org/archive/id/draft-ietf-v6ops-ipv6-deployment-01.txt
> >> Status:
> https://datatracker.ietf.org/doc/draft-ietf-v6ops-ipv6-deployment/
> >> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-ietf-v6ops-ipv6-deployment
> >> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-ipv6-deployment-01
> >>
> >> Abstract:
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*