Subject: Re: [v6ops] Call for adoption: draft-peng-v6ops-hbh

From: 秦壮壮(联通北京市北京市分公司) <[email-masked]>
Date: Fri, 10 Sep 2021 07:24:54 +0000

As a co-author of this draft and an operator running IPv6 networks, I support the adoption of this draft.
It states very clearly the operators’ real requirements in the field.

Thanks to other co-authors and WG.

Zhuangzhuang

From: v6ops [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Friday, September 10, 2021 1:11 AM
To: [email-masked]
Subject: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Folks,

This message initiates a call for adoption for draft-peng-v6ops-hbh (https://datatracker.ietf.org/doc/draft-peng-v6ops-hbh/).

Please post comments by September 24, 2021.

                                                                   Fred and Ron
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked] ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 10 Sep 2021 07:46:34 +0000

I support the adoption too; it will take years and years to reverse the trend but we must start someday.

Note that I do not read RFC 8200 as the draft does “
While [RFC8200<https://www.ietf.org/archive/id/draft-peng-v6ops-hbh-06.html#RFC8200>] required that all nodes must examine and process the Hop-by-Hop Options header
“
RFC 8200 says “
  The Hop-by-Hop Options header is not inserted or deleted, but may be
   examined or processed by any node along a packet's delivery path,
“
The text that follows in the draft (expecting routers to ignore) is also what RFC 8200 says.

Another comment is that not all networks are SP networks, maybe we could have other sections. E.g., take high speed IoT networks, Ethernet and IP are slowly replacing a dozen of semi proprietary protocols in industrial automation and pro A/V. Special processing (topology / path, replication / elimination, advanced shaping) is required. If we cannot signal that in HbH then it will have to be ULP.

Keep safe;

Pascal

From: v6ops <[email-masked]> On Behalf Of ???(???????????)
Sent: vendredi 10 septembre 2021 9:25
To: [email-masked]
Subject: Re: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Zhuangzhuang

From: v6ops [mailto:[email-masked]] On Behalf Of Ron Bonica
Sent: Friday, September 10, 2021 1:11 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Folks,

                                                                   Fred and Ron
如果您错误接收了该邮件，请通过电子邮件立即通知我们。请回复邮件到 [email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除<mailto:[email-masked]，即可以退订此邮件。我们将立即将您的信息从我们的发送目录中删除>。 If you have received this email in error please notify us immediately by e-mail. Please reply to [email-masked]<mailto:[email-masked]> ,you can unsubscribe from this mail. We will immediately remove your information from send catalogue of our.

---

From: "Pengshuping (Peng Shuping)" <[email-masked]>
Date: Fri, 10 Sep 2021 09:47:59 +0000

Hi Pascal,

Thank you for your support!

Yes, it should be RFC2460 not RFC8200. Will revise.

Your second comment is also very good. Sure, we could work on such sections together.

Thank you!

Best regards,
Shuping

From: v6ops [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, September 10, 2021 3:47 PM
To: 秦壮壮(联通北京市北京市分公司) <[email-masked]>; [email-masked]
Subject: Re: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Keep safe;

Pascal

From: v6ops <[email-masked]<mailto:[email-masked]>> On Behalf Of ???(???????????)
Sent: vendredi 10 septembre 2021 9:25
To: [email-masked]<mailto:[email-masked]>
Subject: Re: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Zhuangzhuang

Folks,

                                                                   Fred and Ron

---

From: Vasilenko Eduard <[email-masked]>
Date: Fri, 10 Sep 2021 16:43:28 +0000

Like Pascal, I believe that if we would do nothing – then we would get nothing.
I support the adoption.
But I have a request: does it make sense to include a requirement that vendors SHOULD disclose options supported in the data plane and control plane separately?
The world should know their heroes. It would help to improve support in hardware.
Ed/
From: v6ops [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, September 10, 2021 10:47 AM
To: 秦壮壮(联通北京市北京市分公司) <[email-masked]>; [email-masked]
Subject: Re: [v6ops] Call for adoption: draft-peng-v6ops-hbh

Keep safe;

Pascal

Zhuangzhuang

Folks,

                                                                   Fred and Ron