Subject: [VCARDDAV] Fwd: VCARDDAV - Requested session has been scheduled for IETF 80

From: Marc Blanchet <[email-masked]>
Date: Thu, 24 Feb 2011 19:33:11 -0500

- please note that this schedule is subject to change.
- please send request for speaking slots to me.

Regards, Marc.

-------- Message original --------
Sujet: VCARDDAV - Requested session has been scheduled for IETF 80
Date : Thu, 24 Feb 2011 15:36:27 -0800 (PST)
De : IETF Secretariat <[email-masked]>
Pour : [email-masked]
Copie à : 
[email-masked],[email-masked],[email-masked],[email-masked],[email-masked]

Dear Marc Blanchet,

The sessions that you have requested have been scheduled.
Below is the scheduled session information followed by
the information of sessions that you have requested.

VCARDDAV Session 1 (1 hour)
Friday, Afternoon Session I 1300-1400
Room Name: Karlin I
----------------------------------------------

Requested Information:

---------------------------------------------------------
Working Group Name: vcarddav
Area Name: Applications Area
Session Requester: Marc Blanchet

Number of Sessions: 1
Length of Session(s):  1 hour

Number of Attendees: 20
Conflicts to Avoid:
   First Priority: appsawg precis iri
   Second Priority: httpbis sieve

Special Requests:
   Not Friday.
---------------------------------------------------------

---

From: Cyrus Daboo <[email-masked]>
Date: Thu, 24 Feb 2011 19:59:44 -0500

Hi Marc,
So the data tracker shows this for CardDAV spec: RFC Ed Queue (for 331 
days). Is there anyway we can get the vCard v4 draft moving before Prague? 
Otherwise we will be up to one year blocked on v4 :-(

-- 
Cyrus Daboo

---

From: Marc Blanchet <[email-masked]>
Date: Thu, 24 Feb 2011 23:06:40 -0500

my understanding is that the next steps are a revision of the document. 
Therefore, it seems to be in the hands of the document editors.

Marc.

Le 11-02-24 19:59, Cyrus Daboo a écrit :
> days). Is there anyway we can get the vCard v4 draft moving before
> Prague? Otherwise we will be up to one year blocked on v4 :-(
>

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN Implementation: http://postellation.viagenie.ca
NAT64-DNS64 Opensource: http://ecdysis.viagenie.ca