Subject: [VCARDDAV] request for expert review: "device" value

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 08 Oct 2012 15:15:08 -0600

It seems that we (the authors of draft-salgueiro-vcarddav-kind-device)
neglected to formally request an expert review regarding the proposed
value of "device" for the KIND property. This message addresses that
oversight. The registration is as follows:

   Value:  device

   Purpose:  The entity represented by the vCard is a computing device
      such as an appliance, computer, or network element.

   Conformance:  This value can be used with the "KIND" property.

   Example:  See Section 3 of draft-salgueiro-vcarddav-kind-device

Thanks!

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Simon Perreault <[email-masked]>
Date: Tue, 09 Oct 2012 10:55:05 -0400

I've been following this draft. For the record, I think it makes sense 
and the "device" value should be registered as described.

Simon

Le 2012-10-08 17:15, Peter Saint-Andre a écrit :
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
> Comment: Using GnuPG with Mozilla - http://www.enigmail.net/
>
> iEYEARECAAYFAlBzQlwACgkQNL8k5A2w/vwfOACg1Yh5v1N+SmfsDEonLOZ59IUP
> gwoAn0hw8sEGE807W9fgRylkk33Ojf/d
> =kd7+
> -----END PGP SIGNATURE-----
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>

-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca