Subject: [VCARDDAV] Type for FN and N

From: Renato Iannella <[email-masked]>
Date: Tue, 9 Oct 2012 11:12:19 +1000

We allow FN to have a TYPE (eg work or home) but not N.

Is there a reason?

Cheers

Renato Iannella
http://renato.iannella.it

---

From: Simon Perreault <[email-masked]>
Date: Tue, 09 Oct 2012 11:00:24 -0400

> We allow FN to have a TYPE (eg work or home) but not N.

Because it makes sense to format your name differently in different 
contexts (FN), but your true name always stays the same (N).

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca