Subject: [VCARDDAV] POBox?

From: Renato Iannella <[email-masked]>
Date: Mon, 8 Oct 2012 12:17:16 +1000

Sec 6.3.1 of RFC6350 says:

" Experience with vCard 3 has shown that the first two components
      (post office box and extended address) are plagued with many
      interoperability issues.  To ensure maximal interoperability,
      their values SHOULD be empty."

So how should you represent a PO Box address?

Cheers

Renato Iannella
http://renato.iannella.it

---

From: Barry Leiba <[email-masked]>
Date: Mon, 8 Oct 2012 13:25:07 -0400

> So how should you represent a PO Box address?

One could just put it in as the street address.

Barry

---

From: Renato Iannella <[email-masked]>
Date: Tue, 9 Oct 2012 09:43:40 +1000

> One could just put it in as the street address.

but it is called "street address" :-)

perhaps we should have just called it "address"

Cheers

Renato Iannella