Subject: [VCARDDAV] [Editorial Errata Reported] RFC6352 (4610)

From: RFC Errata System <[email-masked]>
Date: Tue, 2 Feb 2016 06:56:22 -0800 (PST)

The following errata report has been submitted for RFC6352,
"CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6352&eid=4610

--------------------------------------
Type: Editorial
Reported by: Sylvain Berfini <[email-masked]>

Section: 8.7

Original Text
-------------
The request MUST include a Depth: 0 header; however, the actual
      scope of the REPORT is determined as described above.

Corrected Text
--------------
The request MUST include a Depth: 1 header; however, the actual
      scope of the REPORT is determined as described above.

Notes
-----
All examples of a addressbook-multiget query use Depth: 1 header, but the 8.7 section says it must be Depth: 0. I believe the mistake is in the documentation.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6352 (draft-ietf-vcarddav-carddav-10)
--------------------------------------
Title               : CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)
Publication Date    : August 2011
Author(s)           : C. Daboo
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Barry Leiba <[email-masked]>
Date: Sat, 6 Feb 2016 19:51:56 -0500

Comments on this from the working group?

Barry

On Tue, Feb 2, 2016 at 9:56 AM, RFC Errata System
<[email-masked]> wrote:
> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav