Subject: [VCARDDAV] [Technical Errata Reported] RFC6352 (4784)

From: RFC Errata System <[email-masked]>
Date: Sat, 20 Aug 2016 04:55:55 -0700 (PDT)

The following errata report has been submitted for RFC6352,
"CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6352&eid=4784

--------------------------------------
Type: Technical
Reported by: Ricki Hirner <[email-masked]>

Section: 10.4

Original Text
-------------
attributes can be used on each variant of the
CALDAV:address-data XML element.

Corrected Text
--------------
attributes can be used on each variant of the
CARDDAV:address-data XML element.

Notes
-----
The address-data element is located in the CARDDAV namespace.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6352 (draft-ietf-vcarddav-carddav-10)
--------------------------------------
Title               : CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)
Publication Date    : August 2011
Author(s)           : C. Daboo
Category            : PROPOSED STANDARD
Source              : vCard and CardDAV
Area                : Applications
Stream              : IETF
Verifying Party     : IESG

---

From: Cyrus Daboo <[email-masked]>
Date: Mon, 22 Aug 2016 12:13:14 -0400

Hi RFC,

> "CardDAV: vCard Extensions to Web Distributed Authoring and Versioning

This erratum can be verified - the suggested fix is correct.

-- 
Cyrus Daboo