Subject: Re: [Venue-selection] IAOC seeking input on possible IETF meeting cities

From: Randy Bush <[email-masked]>
Date: Tue, 21 Jun 2016 06:19:47 +0200

> First, we would like to first confirm whether people perceive any
> reasons we could not have a successful meeting in any of the
> cities we have visited in the last 3 years

the london venue was disgusting and made it hard to have a productive
meeting.

> Bangkok
> Daejeon
> Hong Kong
> Macau
> Madrid
> Sydney

macau is a bit tacky, but all these are viable.

randy

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 21 Jun 2016 05:36:47 +0000

> Sydney

I have not been to Bangkok or Daejeon.

Hong Kong worked *very* well for ACM SIGCOMM, and has been on my list of cities to visit again.

Macau mostly consists of Vegas-style casinos, which would make for an odd meeting experience. I personally wouldn't care and the food is great, but the Vegas thing may upset some.

Madrid is good, too, but don't go in the summer - just too hot, and hotels do have AC issues still.

I'd *love* to go to Sydney!

Lars