Subject: Re: [vmeet] Issue: is PSTN access really required?

From: Dean Willis <[email-masked]>
Date: Mon, 2 Apr 2012 13:46:20 -0500

On Mar 30, 2012, at 7:41 AM, Russ Housley wrote:
>> 
>> I therefore propose that our remote participation system neither require nor support dial-in telephone numbers. This assumption can greatly simplify the system, reduce operating expense, and reduce the probability of systemic marginal failure where the system "works" but not well enough to actually use.
> 
> I'd like to expand the scope of this portion of the discussion.  Remote participation in IETF meetings, remote participation in face-to-face interim meeting, remote participation in virtual interim meetings, and remote participation in IESG telechats may have differing requirements regarding PSTN connectivity.

Russ is absolutely correct.

I'd like to clarify that I was referring to remote participation in IETF meetings and face-to-face interim meetings; these are scenarios where a mixed model makes temporal requirements very difficult to meet. Also, the more participants one has, the more that cancellation of hybrid echo tends to become a problem. Recall that this sort of echo comes from the electronics of two-wire telephone connections (they send and receive on the same wires) interconnecting with the "four-wire" connections (or virtualizations thereof, like DS0). No PSTN, no hybrid echo. Note that even using a conventional PSTN phone with a VoIP adaptor can induce the problem, hence my suggestion for not using phone numbers.

Having been the one "remote" participant at company executive team meetings held locally in New Jersey for several years, I'd have to say that being stuck on the other end of a conference phone was not an optimum strategy for effectively influencing company decisions. 

Remote participation in all-virtual meetings might well allow for PSTN dial-in, but to my mind only if every participant is reduced to that least-common-denominator.  The same probably applies to IESG telechats, although this is a rarefied scenario in which one can arguably expect higher level of tool training and cultural adaptation because we have a small group of the the same people using the same tools again and again. They can more readily adapt to tool weirdness than can occasional users in a large and open user group. Then again, the same could be said of my disappointing executive team, and we know it didn't work there. OTOH, they didn't try very hard.

--
Dean

---

From: Dean Willis <[email-masked]>
Date: Mon, 2 Apr 2012 13:57:53 -0500

On Mar 30, 2012, at 11:31 PM, Martin J. Dürst wrote:

> On 2012/03/30 22:15, Marshall Eubanks wrote:
>> On Fri, Mar 30, 2012 at 8:48 AM, Dave Cridland<[email-masked]>  wrote:
>>> On Fri Mar 30 14:01:52 2012, Yoav Nir wrote:
> 
>> I have carried my laptop up to the mike when channeling people
>> precisely so that there could be some
>> amount of interaction when their question was asked. This is pretty
>> cumbersome and could certainly be improved by technology.
> 
> From a usually remote participant: Thanks, great idea.
> 
> As a general suggestion: Let the "channeler" sit just besides the mike, so this involves minimal effort.

Requires a room with more than one working mic. Sometimes that's all we get.

Stupid related question: 

98% of the people in the room have two or more devices with a mic in their possession during the meeting. Why do we queue at mics and needs special mics for scribes when we've got all this idle hardware laying about the room?

A simple SIP conference bridge with UAs sporting "push to talk" and time-delay features (echo avoidance) might make life much easier.

--
Dean