Subject: Re: [vmeet] Remote chairing (was: Re: Remote throwing/launching of objects)

From: SM <[email-masked]>
Date: Sun, 01 Apr 2012 02:12:38 -0700

Hi Martin,
At 22:33 31-03-2012, Martin J. Dürst wrote:
>But let me propose another, maybe slightly more radical, idea:
>
>I think we should have remote chairing as a 
>requirement. And by that I don't mean "it should 
>be possible to chair a meeting remotely", but 
>"all meetings must be chaired remotely".

If I recall correctly, there has been a WG session somewhat chaired remotely.

>If you wonder, then yes, I wrote most of this 
>mail on April 1st. But how to make sure the 
>locals don't forget that there are remotes is a 
>serious one, and if we can come up with a few 
>more crazy ideas, then maybe there are some more useful ones among them.

Well, PDT is the new GMT in the IETF. :-)

>Regards,    Martin.
>
>P.S.: Another small but important point when 
>participating remote is getting a clear signal 
>that the meeting closed. Some chairs may indeed 
>say so in one way or another, but even a second 
>of unattentiveness may make this overheard. 
>Putting something like "meeting adjourned at 
>11:30" or so into jabber is extremely helpful.

Yes.

An IETF meeting is like Christmas; it a way to 
put an end to months of unhappiness expressed 
through the mailing list.  Remote participants 
can sometimes hear the expressions of joy in the 
room through the hums.  Remote chairing can be an 
inhibitor to these joyful moments.

If you want to have remote chairing, you'll need 
one chair in the room and another one chairing 
remotely.  The decision-making part could be 
handled by the remote chair but you end up losing 
a lot of time and the attention of people in the room.

If I were a WG chair, which I am not, I would 
only consider remote chairing if there are more 
remote participants than people in the room, with 
significant remote comments.  There is the 
question of polling for remote consensus.  The 
one thing that the engineering department has not 
attempted to fix through technological means is 
consensus.  In my opinion, it should never be fixed.

It simple terms, I prefer if the session time is 
spent on coming to consensus on controversial 
issues, tackling objections, getting the room to 
hear that answer from the Responsible AD which 
will bring some sanity to the discussion.  It is 
a bit like marriage counselling, you get the 
couple in the room to work things out.

I do not oppose "all meetings must be chaired 
remotely"; I'll even +1 such a proposal.  After 
all, what have been tried several times and 
failed might be from people going through the declining years.

Regards,
-sm

---

From: Dean Willis <[email-masked]>
Date: Mon, 2 Apr 2012 13:53:12 -0500

On Mar 30, 2012, at 9:25 AM, John C Klensin wrote:

>   It seems to me that
> we could easily whip up a device that would respond to a simple
> message (https ping, XMPP -- the details aren't important right
> now) that we could adequately authenticate or match to a
> registration by, for example, turning on a prominent "remote
> user awaiting attention" light that would be visible to the
> chair and throughout the room.  It would need an Internet
> connection or to be attached to something that had one, but
> would otherwise not be rocket science... and would have solved
> many of this week's problems when one or more remote people just
> couldn't get attention from those in the room.
> 
> Worth thinking about as an additional small requirement?

I'm reminded of the ntalk use of the ASCII "bell" 0x07 character to wake up a sleepy sysop... I seem to remember a VT52 with the system beeper wired to a relay driving a doorbell.

A combination of projecting the jabber room AND wiring the room's jabber-pad to the room sound would probably suffice nicely.

--
Dean