Subject: [vmeet] How to log into meetecho as chair ?

From: Toerless Eckert <[email-masked]>
Date: Tue, 24 Mar 2015 12:13:12 -0700

Trying to understand

https://www.youtube.com/watch?v=m8pIhJiS0Y8&feature=youtu.be

But it doesn't say at the beginning which URL to log into,
and the URLs i found on the remote participation IETF page wasn't
offering me any login option... Confused...

Is there an actual body present here who can walk me through that meetecho experiment ?

Cheers
    Toerless

---

From: Meetecho IETF support <[email-masked]>
Date: Tue, 24 Mar 2015 20:30:10 +0100

Toerless,

you can meet us at the NOC.

Cheers,
the Meetecho team

Il 24/03/2015 20:13, Toerless Eckert ha scritto:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>