Subject: [vmeet] Bar BOF for Remote Hubs : Room Change

From: <[email-masked]>
Date: Wed, 4 Nov 2015 04:39:01 +0000 (UTC)

We have changed the room assignment for the Bar BOF in Yokohama to discuss the idea of Remote Hubs.  It will be in Room 301 so that we can have remote participants.   Have had interest from a number of people to participate remotely.  
Time: Thursday, Nov. 5th 7:45am-8:45am.   
Breakfast will NOT be provided.  (Sorry!)     Please let me know any questions you may have. 
Agenda
------
1.  We come up with some templates for remote hubs in our meeting 
2.  We have some goals for remote hubs for IETF95.  For example: 
U.S. : 5 hubs Latin / South America: 5 hubs India : 5 hubs 
... etc. 
A hub can decide which remote hub template they want to use. 
3.  Sister hubs : hub-to-hub interaction.  Should this be done, if so, how?
4. We do an I-D describing our thoughts (due date: Jan. 1st, 2016) 
5.  We post the I-D on the IETF discussion list for comments.  (Due date: Jan 10, 2016) 
6.  We try to meet our goals for remote hubs!  (Due date: February 15, 2016) 
Issues---------
1.  Many people cannot afford to attend IETF meetings live.
2.  It can be more interesting and useful to attend remote meetings as a group.  The face-to-face (F2F) interaction adds a great deal to the overall process.
3.  Some regions (Latin America, India) have already started remote hubs.  We can learn from each other. 
4.  We are starting Regional Mentoring.  Such mentors can work with remote hubs.  Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360

---

From: John C Klensin <[email-masked]>
Date: Wed, 04 Nov 2015 15:58:15 -0500

Nadine,

For the benefit of others who may be remote, a link for this
session is now up on the Meetecho part of the remote
participation page.  To save time hunting for the link, it is
http://www.meetecho.com/ietf94/remotehubs

Simon (and team), thanks.
    john

--On Wednesday, November 04, 2015 04:39 +0000
[email-masked] wrote:

> We have changed the room assignment for the Bar BOF in
> Yokohama to discuss the idea of Remote Hubs.  It will be in
> Room 301 so that we can have remote participants.   Have had
> interest from a number of people to participate remotely.  
> Breakfast will NOT be provided.  (Sorry!)     Please let me
> know any questions you may have.  Agenda
> ------
> 1.  We come up with some templates for remote hubs in our
> meeting  2.  We have some goals for remote hubs for IETF95.
>  For example:  U.S. : 5 hubs Latin / South America: 5
> hubs India : 5 hubs  ... etc. 
> 3.  Sister hubs : hub-to-hub interaction.  Should this be
> done, if so, how? 4. We do an I-D describing our thoughts (due
> date: Jan. 1st, 2016)  5.  We post the I-D on the IETF
> discussion list for comments.  (Due date: Jan 10, 2016)  6.
>  We try to meet our goals for remote hubs!  (Due date:
> February 15, 2016)  Issues---------
> 2.  It can be more interesting and useful to attend remote
> meetings as a group.  The face-to-face (F2F) interaction adds
> a great deal to the overall process. 3.  Some regions (Latin
> America, India) have already started remote hubs.  We can
> learn from each other.  4.  We are starting Regional
> Mentoring.  Such mentors can work with remote hubs.  Thanks,

---

From: <[email-masked]>
Date: Wed, 4 Nov 2015 21:06:14 +0000 (UTC)

Thanks so much for posting this, John!

And, of course, thanks so much MeetEcho team - we rely on you so much and will do so even more in the future.

Look forward to a great meeting today.

Nalini

----- Original Message -----
From: John C Klensin <[email-masked]>
To: [email-masked]; [email-masked]
Cc: 
Sent: Thursday, November 5, 2015 5:58 AM
Subject: Re: [vmeet] Bar BOF for Remote Hubs : Room Change

Nadine,

---

From: Paul Kyzivat <[email-masked]>
Date: Wed, 4 Nov 2015 16:10:19 -0500

It didn't work for me. I got there but it said "Too early... Event start 
time: 11/04/2015 17:45".

On 11/4/15 3:58 PM, John C Klensin wrote:
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: <[email-masked]>
Date: Wed, 4 Nov 2015 21:15:43 +0000 (UTC)

It is 6:14am our time in Yokohama.   I will be heading over to the site about 7:00am & get there about 7:30am.   Then, let's check in again.
 Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 05 Nov 2015 07:09:20 +0900

Hi Paul,

we're indeed starting in a while (7:45 Yokohama time).

Simon

---

From: John C Klensin <[email-masked]>
Date: Wed, 04 Nov 2015 17:42:22 -0500

--On Wednesday, November 04, 2015 16:10 -0500 Paul Kyzivat
<[email-masked]> wrote:

> It didn't work for me. I got there but it said "Too early...
> Event start time: 11/04/2015 17:45".

Paul,

I'm online now and seeing and hearing people in the room, some
of whom sound like thay are banging silverware and making other
interesting noises :-).   I suppose that, with a "Remote Hub",
you just would have been left sitting in the hall, waiting for
someone to unlock the door :-)

   john