Subject: [vmeet] Quick post-meeting thoughts

From: John C Klensin <[email-masked]>
Date: Wed, 04 Nov 2015 19:23:27 -0500

Hi.

A few comments made in the last few minutes of the meeting
illustrates another part of what I was trying to get at when I
suggested it was important to be clear about objectives and
expectations.

A "try it, some will work and some won't" approach is
appropriate, indeed optimal, for many notions of what a remote
hub is about.  However, if there is a WG for which I (or some
other remote participant) is critical (e.g., a WG Chair or
co-chair, document-editor, or key technical contributor, then
the situation is much more like that of a virtual meeting with
some participants present: if the technology and arrangements
don't work, then the whole meeting, is at risk of failure.  The
recent discussion on the IETF list about the Meetecho issues
during the plenary is probably worth looking at as an
illustration. For that type of situation, very much unlike some
people gathering together to observe a WG session together and
discuss it (and various other scenarios)  "too bad, it didn't
work, we will try again another time" is just not acceptable.

Using myself as an example, I'd far prefer to be participating
with others at a hub arrangement to sitting in my home office if
the logistics were reasonable.  However, if the setup for the
hub were "best efforts, we hope it will work out but maybe it
won't" and I was critical to the relevant WG, I'd need to stay
home just to minimize the number of variables.  On the other
hand, if there was a handy hub and a WG is was interested in but
not heavily involved with, I'd probably drop in on the hub if
that were feasible, just as I'd drop in on the WG session if I
were physically at IETF and didn't have conflicts.

Ray, who is probably the key person who would get screamed at if
a virtual interim meeting ended up not being accessible to some
key participants, may be able to add more perspective to this.

>From my point of view, any of a large collection of models
("templates"?) would be reasonable, helpful, and probably worth
experimenting with.  However, there are circumstances in with
failures are more acceptable than others and it seems to me that
it is really important to know the differences and be clear
about them.

Good discussion.  Thanks for including me.
    john

p.s. If the person from China who spoke late in the session (I
wasn't able to get a name) would drop me a note offlist, I may
have a suggestion or two that might be useful.

---

From: <[email-masked]>
Date: Thu, 5 Nov 2015 01:04:53 +0000 (UTC)

Great thoughts, John.
I think we have to think very carefully about Hub capabilities.   Maybe a scale?  For example: A  hub could describe itself:
1.  This hub is my living room.   Lunch is potluck.  (Beware of my cats!)

2.  This is a room at a college or university with fairly good connectivity
3.  This is room at a large company or major university with excellent connectivity
4.  We have full screen telepresence 
Just brainstorming ...
Thanks,
Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360
      From: John C Klensin <[email-masked]>
 To: [email-masked] 
Cc: [email-masked]; Ray Pelletier <[email-masked]> 
 Sent: Thursday, November 5, 2015 9:23 AM
 Subject: Quick post-meeting thoughts
   
Hi.

---

From: Martin J. Dürst <[email-masked]>
Date: Sun, 8 Nov 2015 18:22:51 +0900

> 4.  We have full screen telepresence

Two comments:

- Even with the best connectivity, we know that things always can go 
wrong, unfortunately.

- Was any thought given to time zone differences? It's fairly easy e.g. 
to organize a hub if the time zone difference is small, but it may be 
much more difficult in many respects if the time zone difference is e.g. 
so that the meetings are in the middle of the night at the hub.

Regards,   Martin.

---

From: <[email-masked]>
Date: Sun, 8 Nov 2015 23:58:18 +0000 (UTC)

People have talked about using the recorded sessions as a point of discussion at the remote hub meetings.  Then they can post to the list for that group.  
As far as things going wrong, what I told my teenage daughter is 'remember, anything that CAN go wrong, WILL go wrong - and it will happen at the worst time!'
But, we have to try.  I think one think that we may do is that each hub when they register, has a set of questions so that they have at least thought about what they might do in case of trouble.
For example:
1.  Do you have more than one internet provider coming to your hub?  (I have currently 3 providers to my home.)
2.   What will you do in case of power outage or network failure?  
Etc.
BTW, we are writing up the notes from the meeting and will post.  A number of us are not even back home yet.   My target is to get back working by about the 20th of November or a bit before.
I have talked to the IEtf secretariat about a web page and possible email lists.   Why don't we all think about what we might need.
Very excited about all of this!  (Even though I know there will be start up issues!)
Nalini 
      From: Carlos Martinez <[email-masked]>
 To: Martin J. Dürst <[email-masked]> 
Cc: [email-masked]; John C Klensin <[email-masked]>; [email-masked] 
 Sent: Sunday, November 8, 2015 7:00 PM
 Subject: Re: [vmeet] Quick post-meeting thoughts
   
Quick thought on the quick thoughts
Are the meetcho sessions recorded ? Could a recording be made available specially for those less favored by the meetings time zones ?

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic

On Sun, Nov 8, 2015 at 6:22 PM, Martin J. Dürst <[email-masked]> wrote:

Two comments:

Regards, Martin.

_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html.
https://www.ietf.org/mailman/listinfo/vmeet

---

From: John C Klensin <[email-masked]>
Date: Mon, 09 Nov 2015 09:37:23 -0500

--On Sunday, November 08, 2015 18:22 +0900 "Martin J. Dürst"
<[email-masked]> wrote:

> - Was any thought given to time zone differences? It's fairly
> easy e.g. to organize a hub if the time zone difference is
> small, but it may be much more difficult in many respects if
> the time zone difference is e.g. so that the meetings are in
> the middle of the night at the hub.

This is a generalization of a few brief exchanges during the
meeting.  If there is a very significant time offset between the
IETF meeting and that of a potential local hub, it may change
both the balance between "commute to hub" or "travel to hub and
check into hotel".  It may also change individual decisions: if
I have to remotely participate in a session at 3AM local time,
I'm much more likely to want to do it from my home location
rather than getting to a hub, perhaps even if that home location
is a hotel near the room from which the hub is connected.
Finally, it interacts with the question of what we are trying to
optimize the hubs for: if the goal is to enable local people to
exchange ideas about what is going on at IETF, those discussions
could occur on local time even while whatever session attendance
is needed occurs on IETF time.

I think Nalini's approach is reasonable (or better): understand
that different regions and hubs may have different objectives,
make sure we ask enough questions about arrangements, goals, and
expectations that the risk of nasty surprises is minimized, and
then try it and see what happens.  The more I think about it,
the lower my expectations get about remote hubs as a real
alternative to meeting participation, but that still doesn't
mean it isn't worth trying.

    john

---

From: Carlos Martinez <[email-masked]>
Date: Sun, 08 Nov 2015 19:00:23 +0900

Quick thought on the quick thoughts
Are the meetcho sessions recorded ? Could a recording be made available
specially for those less favored by the meetings time zones ?

Sent from a mobile device. Enviado desde un dispositivo movil.
Sent using CloudMagic [https://cloudmagic.com/k/d/mailapp?ct=pi&cv=6.4.2&pv=8.3]
On Sun, Nov 8, 2015 at 6:22 PM, Martin J. Dürst <[email-masked]> wrote:
On 2015/11/05 10:04, [email-masked] wrote:
> Great thoughts, John.
> I think we have to think very carefully about Hub capabilities. Maybe a scale?

Two comments:

Regards, Martin.

---

From: Alia Atlas <[email-masked]>
Date: Mon, 9 Nov 2015 20:18:07 -0500

Yes,  they are recorded.   I'm not sure how quickly they are up on the
website though.

Alia
On Nov 9, 2015 5:49 PM, "Carlos Martinez" <[email-masked]> wrote:

> <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=6.4.2&pv=8.3>
>
> > I think we have to think very carefully about Hub capabilities. Maybe a
> scale? For example: A hub could describe itself:

---

From: Simon Pietro Romano <[email-masked]>
Date: Tue, 10 Nov 2015 07:12:55 +0100

Recordings are usually made available by the end of the day in which the session was run.

Simon

Il 10 Novembre 2015 02:18:07 CET, Alia Atlas <[email-masked]> ha scritto:
>> On Sun, Nov 8, 2015 at 6:22 PM, Martin J. Dürst
><[email-masked]>
>> wrote:
>>
>> > 3. This is room at a large company or major university with
>excellent
>> connectivity
>------------------------------------------------------------------------
>