Subject: Re: [vmeet] vmeet Digest, Vol 43, Issue 1

From: "Harish Chowdhary" <[email-masked]>
Date: 3 Feb 2017 06:01:14 -0000

Dear All,I have prepared a document describing the need and requirements of a Remote Hub.This document may be used as a reference.There is always a possibility of corrections,so I am open to it.There are some typo error in the document, I have spotted it at page no. 7. Trail results means Test results at page 7.Using all these documents and the value thoughts in the mailing list,we may finalize the the structure of Remote Hubs for IETF.Thanks,Harish Chowdhary&nbsp;From: [email-masked]: Fri, 3 Feb 2017 01:30:12 GMT+0530To: [email-masked]: vmeet Digest, Vol 43, Issue 1Send vmeet mailing list submissions to&nbsp;&nbsp;&nbsp;[email-masked] subscribe or unsubscribe via the World Wide Web, visit&nbsp;&nbsp;&nbsp;https://www.ietf.org/mailman/listinfo/vmeetor, via email, send a message with subject or body &#39;help&#39; to&nbsp;&nbsp;&nbsp;[email-masked] can reach the person managing the list at&nbsp;&nbsp;&nbsp;[email-masked] replying, please edit 
 your Subject line so it is more specificthan &quot;Re: Contents of vmeet digest...&quot;Today&#39;s Topics:&nbsp; 1. Remote Hubs :&nbsp;Existing Internet Drafts&nbsp; &nbsp; &nbsp;([email-masked])&nbsp; 2. Re: Remote Hubs :&nbsp;Existing Internet Drafts (Christian O&#39;Flaherty)----------------------------------------------------------------------Message: 1Date: Thu, 2 Feb 2017 16:02:03 +0000 (UTC)From: &lt;[email-masked]&gt;To: &lt;[email-masked]&gt;Subject: [vmeet] Remote Hubs :&nbsp;Existing Internet DraftsMessage-ID: &lt;[email-masked]&gt;Content-Type: text/plain; charset=UTF-8All,Here are the existing remote hub drafts. &nbsp;There is a main one &amp; then one from Latin America &amp; one from India.We can combine them, revise them, throw them out &amp; start over, whatever we all agree on. &nbsp;But, I thought I would at least let people know what was out there.https://tools.ietf.org/html/draft-elkins-ietf-re
 mote-hubs-00.htmlhttps://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01Somewhere in my brain I had it that Christian was going to lead this effort. &nbsp;Do I have this wrong? &nbsp; Is this the time?I have not heard anything from the Africa region about Chicago. &nbsp; So, I think that this is not a real need.But I am thinking that we may want to have done some good work on defining remote hubs and working on access &amp; other issues before Prague.I have also put some feelers out to people about a Silicon Valley remote hub. &nbsp;(That is pretty much my neck of the woods.) &nbsp; If anyone wants to work on that with me, please contact me unicast.Thanks,Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360------------------------------Message: 2Date: Thu, 2 Feb 2017 15:09:17 -0300From: Christian O&#39;Flaherty &lt;[email-masked]&gt;To: &lt;[email-masked]&gt;Cc: vmeet@ietf
 .orgSubject: Re: [vmeet] Remote Hubs :&nbsp;Existing Internet DraftsMessage-ID: &lt;[email-masked]&gt;Content-Type: text/plain; charset=&quot;utf-8&quot;&gt; On Feb 2, 2017, at 1:02 PM, [email-masked] wrote:&gt;&gt; All,&gt;&gt; Here are the existing remote hub drafts. &nbsp;There is a main one &amp; then one from Latin America &amp; one from India.&gt;&gt; We can combine them, revise them, throw them out &amp; start over, whatever we all agree on. &nbsp;But, I thought I would at least let people know what was out there.&gt;&gt; https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00.html&gt; https://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00&gt; https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01&gt;&gt; Somewhere in my brain I had it that Christian was going to lead this effort. &nbsp;Do I have this wrong? &nbsp; Is this the time?I?ve just returned from some days off so I?m catching up with emails now.
 I?ll respond to some of them and we can use this thread to plan how to proceed.Christian&gt;&gt; I have not heard anything from the Africa region about Chicago. &nbsp; So, I think that this is not a real need.&gt;&gt; But I am thinking that we may want to have done some good work on defining remote hubs and working on access &amp; other issues before Prague.&gt;&gt; I have also put some feelers out to people about a Silicon Valley remote hub. &nbsp;(That is pretty much my neck of the woods.) &nbsp; If anyone wants to work on that with me, please contact me unicast.&gt;&gt; Thanks,&gt;&gt; Nalini Elkins&gt; Inside Products, Inc.&gt; www.insidethestack.com&gt; (831) 659-8360Christian O&#39;Flaherty &nbsp;[email-masked] &lt;mailto:[email-masked]&gt;Regional Development - Internet SocietySkype/Gmail/Yahoo!: &nbsp;christian.oflahertyMobile/WhatsApp: +598 98769636-------------- next part --------------An HTML attachment was scrubbed...URL: &lt;https://mailarchive.ietf.org/arch/bro
 wse/vmeet/attachments/20170202/3873be31/attachment.html&gt;------------------------------Subject: Digest Footer_______________________________________________vmeet mailing [email-masked]://www.ietf.org/mailman/listinfo/vmeet------------------------------End of vmeet Digest, Vol 43, Issue 1************************************

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 3 Feb 2017 12:39:02 -0300

Hi Harish, 

Could you please share the link to your draft?

Thanks,

Christian

> On Feb 3, 2017, at 3:01 AM, Harish Chowdhary <[email-masked]> wrote:
> 
> Dear All,
> 
> I have prepared a document describing the need and requirements of a Remote Hub.This document may be used as a reference.There is always a possibility of corrections,so I am open to it.
> There are some typo error in the document, I have spotted it at page no. 7. Trail results means Test results at page 7.
> 
> Using all these documents and the value thoughts in the mailing list,we may finalize the the structure of Remote Hubs for IETF.
> 
> 
> Thanks,
> Harish Chowdhary
> 
>  
> 
> 
> From: [email-masked]
> Sent: Fri, 3 Feb 2017 01:30:12 GMT+0530
> To: [email-masked]
> Subject: vmeet Digest, Vol 43, Issue 1
> 
> Send vmeet mailing list submissions to
>    [email-masked]
> 
> To subscribe or unsubscribe via the World Wide Web, visit
>    https://www.ietf.org/mailman/listinfo/vmeet <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Fwww%2Eietf%2Eorg%2Fmailman%2Flistinfo%2Fvmeet&rediffng=0>
> or, via email, send a message with subject or body 'help' to
>    [email-masked]
> 
> You can reach the person managing the list at
>    [email-masked]
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of vmeet digest..."
> 
> 
> Today's Topics:
> 
>   1. Remote Hubs : Existing Internet Drafts
>      ([email-masked])
>   2. Re: Remote Hubs : Existing Internet Drafts (Christian O'Flaherty)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 2 Feb 2017 16:02:03 +0000 (UTC)
> From: <[email-masked]>
> To: <[email-masked]>
> Subject: [vmeet] Remote Hubs : Existing Internet Drafts
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=UTF-8
> 
> All,
> 
> Here are the existing remote hub drafts.  There is a main one & then one from Latin America & one from India.
> 
> We can combine them, revise them, throw them out & start over, whatever we all agree on.  But, I thought I would at least let people know what was out there.
> 
> https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00.html <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Delkins%2Dietf%2Dremote%2Dhubs%2D00%2Ehtml&rediffng=0>
> https://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00 <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Doflaherty%2Dietf%2Dremote%2Dhubs%2Dlac%2D00&rediffng=0>
> https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01 <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Dhegde%2Dremote%2Dhubs%2Dindia%2D01&rediffng=0>
> 
> Somewhere in my brain I had it that Christian was going to lead this effort.  Do I have this wrong?   Is this the time?
> 
> I have not heard anything from the Africa region about Chicago.   So, I think that this is not a real need.
> 
> But I am thinking that we may want to have done some good work on defining remote hubs and working on access & other issues before Prague.
> 
> I have also put some feelers out to people about a Silicon Valley remote hub.  (That is pretty much my neck of the woods.)   If anyone wants to work on that with me, please contact me unicast.
> 
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=www%2Einsidethestack%2Ecom&rediffng=0>
> (831) 659-8360
> 
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Thu, 2 Feb 2017 15:09:17 -0300
> From: Christian O'Flaherty <[email-masked]>
> To: <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [vmeet] Remote Hubs : Existing Internet Drafts
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> 
> > On Feb 2, 2017, at 1:02 PM, [email-masked] wrote:
> >
> > All,
> >
> > Here are the existing remote hub drafts.  There is a main one & then one from Latin America & one from India.
> >
> > We can combine them, revise them, throw them out & start over, whatever we all agree on.  But, I thought I would at least let people know what was out there.
> >
> > https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00.html <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Delkins%2Dietf%2Dremote%2Dhubs%2D00%2Ehtml&rediffng=0>
> > https://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00 <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Doflaherty%2Dietf%2Dremote%2Dhubs%2Dlac%2D00&rediffng=0>
> > https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01 <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Ftools%2Eietf%2Eorg%2Fhtml%2Fdraft%2Dhegde%2Dremote%2Dhubs%2Dindia%2D01&rediffng=0>
> >
> > Somewhere in my brain I had it that Christian was going to lead this effort.  Do I have this wrong?   Is this the time?
> 
> I?ve just returned from some days off so I?m catching up with emails now.
> 
> I?ll respond to some of them and we can use this thread to plan how to proceed.
> 
> Christian
> 
> >
> > I have not heard anything from the Africa region about Chicago.   So, I think that this is not a real need.
> >
> > But I am thinking that we may want to have done some good work on defining remote hubs and working on access & other issues before Prague.
> >
> > I have also put some feelers out to people about a Silicon Valley remote hub.  (That is pretty much my neck of the woods.)   If anyone wants to work on that with me, please contact me unicast.
> >
> > Thanks,
> >
> > Nalini Elkins
> > Inside Products, Inc.
> > www.insidethestack.com <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=www%2Einsidethestack%2Ecom&rediffng=0>
> > (831) 659-8360
> 
> Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
> Regional Development - Internet Society
> Skype/Gmail/Yahoo!:  christian.oflaherty
> Mobile/WhatsApp: +598 98769636
> 
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <https://mailarchive.ietf.org/arch/browse/vmeet/attachments/20170202/3873be31/attachment.html <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Fmailarchive%2Eietf%2Eorg%2Farch%2Fbrowse%2Fvmeet%2Fattachments%2F20170202%2F3873be31%2Fattachment%2Ehtml&rediffng=0>>
> 
> ------------------------------
> 
> Subject: Digest Footer
> 
> _______________________________________________
> vmeet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vmeet <x-msg://prolinks.rediffmailpro.com/cgi-bin/prored.cgi?red=https%3A%2F%2Fwww%2Eietf%2Eorg%2Fmailman%2Flistinfo%2Fvmeet&rediffng=0>
> 
> 
> ------------------------------
> 
> End of vmeet Digest, Vol 43, Issue 1
> ************************************
> 
> <Remote_Hub_Recommendationds-copy-en.pdf>_______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: "Harish Chowdhary" <[email-masked]>
Date: 3 Feb 2017 17:32:07 -0000

Hi,Please find the link as requestedlink : https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01Thanks,Harish Chowdhary&nbsp;From: Christian O\&#39;Flaherty &lt;[email-masked]&gt;Sent: Fri, 3 Feb 2017 21:09:15 GMT+0530To: &lt;[email-masked]&gt;Cc: &quot;[email-masked]&quot; &lt;[email-masked]&gt;Subject: Re: [vmeet] vmeet Digest, Vol 43, Issue 1Hi Harish,&nbsp;&nbsp;
Could you please share the link to your draft?
&nbsp;
Thanks,
&nbsp;
Christian
&nbsp;On Feb 3, 2017, at 3:01 AM, Harish Chowdhary &lt;[email-masked]&gt; wrote:&nbsp;
Dear All,I have prepared a document describing the need and requirements of a Remote Hub.This document may be used as a reference.There is always a possibility of corrections,so I am open to it.There are some typo error in the document, I have spotted it at page no. 7. Trail results means Test results at page 7.Using all these documents and the value thoughts in the mailing list,we may finalize the the structure of Remote Hubs for IETF.Thanks,Harish Chowdhary&nbsp;From: [email-masked]: Fri, 3 Feb 2017 01:30:12 GMT+0530To: [email-masked]: vmeet Digest, Vol 43, Issue 1Send vmeet mailing list submissions to&nbsp;&nbsp;&nbsp;[email-masked] subscribe or unsubscribe via the World Wide Web, visit&nbsp;&nbsp;&nbsp;https://www.ietf.org/mailman/listinfo/vmeetor, via email, send a message with subject or body &#39;help&#39; to&nbsp;&nbsp;&nbsp;[email-masked] can reach the person managing the list at&nbsp;&nbsp;&nbsp;[email-masked] replying, please edit 
 your Subject line so it is more specificthan &quot;Re: Contents of vmeet digest...&quot;Today&#39;s Topics:&nbsp; 1. Remote Hubs :&nbsp;Existing Internet Drafts&nbsp; &nbsp; &nbsp;([email-masked])&nbsp; 2. Re: Remote Hubs :&nbsp;Existing Internet Drafts (Christian O&#39;Flaherty)----------------------------------------------------------------------Message: 1Date: Thu, 2 Feb 2017 16:02:03 +0000 (UTC)From: &lt;[email-masked]&gt;To: &lt;[email-masked]&gt;Subject: [vmeet] Remote Hubs :&nbsp;Existing Internet DraftsMessage-ID: &lt;[email-masked]&gt;Content-Type: text/plain; charset=UTF-8All,Here are the existing remote hub drafts. &nbsp;There is a main one &amp; then one from Latin America &amp; one from India.We can combine them, revise them, throw them out &amp; start over, whatever we all agree on. &nbsp;But, I thought I would at least let people know what was out there.https://tools.ietf.org/html/draft-elkins-ietf-re
 mote-hubs-00.htmlhttps://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01Somewhere in my brain I had it that Christian was going to lead this effort. &nbsp;Do I have this wrong? &nbsp; Is this the time?I have not heard anything from the Africa region about Chicago. &nbsp; So, I think that this is not a real need.But I am thinking that we may want to have done some good work on defining remote hubs and working on access &amp; other issues before Prague.I have also put some feelers out to people about a Silicon Valley remote hub. &nbsp;(That is pretty much my neck of the woods.) &nbsp; If anyone wants to work on that with me, please contact me unicast.Thanks,Nalini ElkinsInside Products, Inc.www.insidethestack.com(831) 659-8360------------------------------Message: 2Date: Thu, 2 Feb 2017 15:09:17 -0300From: Christian O&#39;Flaherty &lt;[email-masked]&gt;To: &lt;[email-masked]&gt;Cc: vmeet@ietf
 .orgSubject: Re: [vmeet] Remote Hubs :&nbsp;Existing Internet DraftsMessage-ID: &lt;[email-masked]&gt;Content-Type: text/plain; charset=&quot;utf-8&quot;&gt; On Feb 2, 2017, at 1:02 PM, [email-masked] wrote:&gt;&gt; All,&gt;&gt; Here are the existing remote hub drafts. &nbsp;There is a main one &amp; then one from Latin America &amp; one from India.&gt;&gt; We can combine them, revise them, throw them out &amp; start over, whatever we all agree on. &nbsp;But, I thought I would at least let people know what was out there.&gt;&gt; https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00.html&gt; https://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00&gt; https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01&gt;&gt; Somewhere in my brain I had it that Christian was going to lead this effort. &nbsp;Do I have this wrong? &nbsp; Is this the time?I?ve just returned from some days off so I?m catching up with emails now.
 I?ll respond to some of them and we can use this thread to plan how to proceed.Christian&gt;&gt; I have not heard anything from the Africa region about Chicago. &nbsp; So, I think that this is not a real need.&gt;&gt; But I am thinking that we may want to have done some good work on defining remote hubs and working on access &amp; other issues before Prague.&gt;&gt; I have also put some feelers out to people about a Silicon Valley remote hub. &nbsp;(That is pretty much my neck of the woods.) &nbsp; If anyone wants to work on that with me, please contact me unicast.&gt;&gt; Thanks,&gt;&gt; Nalini Elkins&gt; Inside Products, Inc.&gt; www.insidethestack.com&gt; (831) 659-8360Christian O&#39;Flaherty &nbsp;[email-masked] &lt;mailto:[email-masked]&gt;Regional Development - Internet SocietySkype/Gmail/Yahoo!: &nbsp;christian.oflahertyMobile/WhatsApp: +598 98769636-------------- next part --------------An HTML attachment was scrubbed...URL: &lt;https://mailarchive.ietf.org/arch/bro
 wse/vmeet/attachments/20170202/3873be31/attachment.html&gt;------------------------------Subject: Digest Footer_______________________________________________vmeet mailing [email-masked]://www.ietf.org/mailman/listinfo/vmeet------------------------------End of vmeet Digest, Vol 43, Issue 1************************************-------------------------------------------------------------------------------------------------------------------------------[NIXI is on Social-Media too. Kindly follow us at:Facebook: https://www.facebook.com/nixiindia &amp; Twitter: @inregistry ]This e-mail is for the sole use of the intended recipient(s) and maycontain confidential and privileged information. If you are not theintended recipient, please contact the sender by reply e-mail and destroyall copies and the original message. Any unauthorized review, use,disclosure, dissemination, forwarding, printing or copying of this emailis strictly prohibited and appropriate legal action will be taken.
 -------------------------------------------------------------------------------------------------&lt;Remote_Hub_Recommendationds-copy-en.pdf&gt;_______________________________________________NOTE WELL: This list operates according tohttp://mipassoc.org/dkim/ietf-list-rules.html.https://www.ietf.org/mailman/listinfo/vmeet&nbsp;
Christian O&#39;Flaherty &nbsp;[email-masked]
Regional Development -&nbsp;Internet Society&nbsp;Skype/Gmail/Yahoo!: &nbsp;christian.oflaherty&nbsp;Mobile/WhatsApp:&nbsp;+598 98769636