Subject: [vmeet] Remote Hubs : Existing Internet Drafts

From: <[email-masked]>
Date: Thu, 2 Feb 2017 16:02:03 +0000 (UTC)

All,

Here are the existing remote hub drafts.  There is a main one & then one from Latin America & one from India.

We can combine them, revise them, throw them out & start over, whatever we all agree on.  But, I thought I would at least let people know what was out there.

https://tools.ietf.org/html/draft-elkins-ietf-remote-hubs-00.html
https://tools.ietf.org/html/draft-oflaherty-ietf-remote-hubs-lac-00
https://tools.ietf.org/html/draft-hegde-remote-hubs-india-01

Somewhere in my brain I had it that Christian was going to lead this effort.  Do I have this wrong?   Is this the time?

I have not heard anything from the Africa region about Chicago.   So, I think that this is not a real need.

But I am thinking that we may want to have done some good work on defining remote hubs and working on access & other issues before Prague.

I have also put some feelers out to people about a Silicon Valley remote hub.  (That is pretty much my neck of the woods.)   If anyone wants to work on that with me, please contact me unicast.

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 2 Feb 2017 15:09:17 -0300

> On Feb 2, 2017, at 1:02 PM, [email-masked] wrote:
> 
> All,
> 

I’ve just returned from some days off so I’m catching up with emails now.

I’ll respond to some of them and we can use this thread to plan how to proceed.

Christian

> I have also put some feelers out to people about a Silicon Valley remote hub.  (That is pretty much my neck of the woods.)   If anyone wants to work on that with me, please contact me unicast.

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 2 Feb 2017 19:16:32 -0300

Before we start working on the documents I would try to decide what do we need, and before doing that I will try to clarify what we did because we had different needs:

The Remote Hubs we’ve been doing were mainly to promote IETF participation. They were informal, participants were newcomers, the format was adapted by the organizer, requirements were minimum because we wanted to have many people organizing them and we wanted them to be attractive (not boring).

The existing documents (including the general one) are “aligned” with that need.

We’re now discussing how can we adapt those experiences to make them useful for a WG work.

Problems are different (we don’t care if the WG sessions are boring, decisions on consensus are difficult, is it appropriate to have the main discussions, presentations and Q&A on the remote hub vs the real meeting?, etc)  
Should we use a different name for our current Hubs? Community Hubs vs. IETF Hubs
Do we need a more formal process when real work is done remotely? (do we need new “roles” for the hubs (like a virtual chair), should they be recognized/acknowledged/approved by the IETF)
How can we make it equivalent to be an individual remote participant vs. part of a remote hub. And how are they different to interim [video] calls?

a way forward could be to update the current documents making it clear it was an experiment to promote IETF participation and start a learning process on doing something more formal.

Christian

---

From: John Leslie <[email-masked]>
Date: Thu, 2 Feb 2017 18:20:10 -0500

Christian O'Flaherty <[email-masked]> wrote:
> 
> Before we start working on the documents I would try to decide what
> do we need,

   Hard to answer that before agreeing what we're trying to accomplish...

> We're now discussing how can we adapt those experiences to make them
> useful for a WG work.

   Hmm... I don't think there's a single answer to that question...

> Do we need a more formal process when real work is done remotely?
> (do we need new 'roles' for the hubs (like a virtual chair),

   I doubt such a title would help much.

   But there's definitely a role for folks who are experienced in WG
meetings in-person.

> should they be recognized/acknowledged/approved by the IETF)

   Sounds like more effort than it's worth...

> How can we make it equivalent to be an individual remote participant
> vs. part of a remote hub.

   We can't.

> And how are they different to interim [video] calls?

   Different issue...

> a way forward could be to update the current documents making it clear
> it was an experiment to promote IETF participation and start a learning
> process on doing something more formal.

   I recommend against trying "more-formal" before we settle what we're
trying to accomplish.

> Christian 

   Myself, I'd like to make remote-hubs more practical for folks already
familiar with on-site IETF weeks. I think that will help newcomers
as well as "oldcomers".

--
John Leslie <[email-masked]>

---

From: Christian O'Flaherty <[email-masked]>
Date: Fri, 3 Feb 2017 13:10:28 -0300

> On Feb 2, 2017, at 8:20 PM, John Leslie <[email-masked]> wrote:
> 
>   Hard to answer that before agreeing what we're trying to accomplish…

I guess we're trying to make the remote participation experience closer to the real WG meeting. 

>   But there's definitely a role for folks who are experienced in WG

horrible example, I agree :-)

>   Sounds like more effort than it's worth…

But we want to keep track of them. Could be as easy as a form to be filled and acknowledged by the WG chair.

>   We can’t.

actually, we’re trying to improve remote participation so it’s not bad if it’s different. 
I wanted to address JohnK point: “do not do them at the expense of individual participation"

>   Different issue…

is it? What if there’s a WG session in the main IETF meeting where just lurkers are at the main session and the people doing most of the work are remote participants (in hubs or individuals). Isn’t it closer to an interim meeting?   

>   I recommend against trying "more-formal" before we settle what we're

I agree on avoiding “more-formal” as much as possible but I thought we were clear on what we are trying to accomplish. 

> as well as "oldcomers”.

That’s right, although it will attract more newcomers from the regions of people already familiar with on-site IETF meetings. 

But I will support you by now… we should focus on this objective:  "make remote-hubs more practical for folks already familiar with on-site IETF weeks"

Christian

---

From: John Leslie <[email-masked]>
Date: Fri, 3 Feb 2017 11:50:09 -0500

Christian O'Flaherty <[email-masked]> wrote:
>>Hard to answer that before agreeing what we're trying to accomplish???
> 

   The experience of in-room participation varies a lot! We're already
pretty-close for the folks who only want background-noise while they
read and respond to email. ;^)

> actually, we're trying to improve remote participation so it's not bad
> if it's different. 

   Definitely a better statement of the goal.

> I wanted to address JohnK point: "do not do them at the expense of
> individual participation"

   I couldn't figure that out when I first read it...

   After a couple of nights sleeping on it, I guess he meant: going
from in-person to remote makes one feel like a second-class citizen;
he _really_doesn't_ want to have to feel like a third-class citizen!

   And our response to that should be, "we're designing tools that you
can use even if you're the only one at your Remote Hub."

> is it? What if there's a WG session in the main IETF meeting where
> just lurkers are at the main session and the people doing most of the
> work are remote participants (in hubs or individuals).

   What a sad case!

> Isn't it closer to an interim meeting?   

   I've seen many different styles of interim meetings...

   Typically, you try to gather a bunch of really-active people in one
room, and enable remote participation using MeetEcho.

> I agree on avoiding "more-formal" as much as possible but I thought we
> were clear on what we are trying to accomplish. 

   I doubt that... :^(

   John K could help by being specific about what makes him feel like a
second-class citizen. Then others could share their experiences.

>> as well as "oldcomers???.
> 
> That's right, although it will attract more newcomers from the regions
> of people already familiar with on-site IETF meetings. 

   I'm pretty sure that all "regions" have folks who have attended more
than one IETF week. Even one of those would really help...

> But I will support you by now -- we should focus on this objective:
> "make remote-hubs more practical for folks already familiar
> with on-site IETF weeks"

   I believe that if we can make John K happy, it will become a better
experience for newcomers.

---

From: "Christian O'Flaherty" <[email-masked]>
Date: Tue, 7 Feb 2017 12:56:09 -0300

> On Feb 3, 2017, at 1:50 PM, John Leslie <[email-masked]> wrote:
> 

ok
That phrasing also helps on setting expectations. We don’t have enough experience on remote hubs to plan an update on the current working process. 

We can keep growing the remote participation hubs and learn how to benefit from them.  

> can use even if you're the only one at your Remote Hub.”

+1
as long as the remote participation tools do not differentiate if you’re alone or not, we can assure there will be no third class participation .
We just need a way to collect information from hubs for IETF records (# of people, WG attended, feedback, etc.)

>> work are remote participants (in hubs or individuals).

it is feasible, but we may not need to worry about that by now because we’ll not be changing the way of working… 

> second-class citizen. Then others could share their experiences.
 
we can proceed with updating the current Drafts keeping the objective of improving remote participation (instead of trying to update the working process in anyway) 

Christian

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 7 Feb 2017 13:17:03 -0300

ok

> can use even if you're the only one at your Remote Hub.”

+1
as long as the remote participation tools do not differentiate if you’re alone or not, we can assure there will be no third class participation.
We just need a way to collect information from hubs for IETF records (# of people, WG attended, feedback, etc.)

>> work are remote participants (in hubs or individuals).

but it's feasible, 
Fortunately, we may not need to worry about that by now because we’ll not be changing the way of working… 

Christian