Subject: [vmeet] Remote Hubs: Terminology

From: <[email-masked]>
Date: Wed, 8 Feb 2017 20:19:22 +0000 (UTC)

All,

We have been having some internal discussions and wanted to get clarification with the community.    We have different types of "get togethers" which are both called "Remote Hubs".

1.  The place that you go to participate remotely with others at the time of an IETF meeting

2.  The place that you go to participate face-to-face others in a local region.   This is not at the same time as the IETF main meeting.

A region may have BOTH.

We believe that different terms need to be used for each.    What do others think?   Any suggestions?

Thanks,

Nalini Elkins
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

---

From: Alia Atlas <[email-masked]>
Date: Wed, 8 Feb 2017 15:22:49 -0500

Hi Nalini,

I've been using the following terminology

On Wed, Feb 8, 2017 at 3:19 PM, <[email-masked]> wrote:

> All,
>
> We have been having some internal discussions and wanted to get
> clarification with the community.    We have different types of "get
> togethers" which are both called "Remote Hubs".
>

This is an activity which is serving as a Remote Hub.

> 2.  The place that you go to participate face-to-face others in a local
> region.   This is not at the same time as the IETF main meeting.
>

This is intended as a persistent local group - I have been calling this an
IETF Community Hub or IETF Hub for short.

> others think?   Any suggestions?

I do agree that clarity would be useful.  I am (just) starting work on a
draft about IETF Community Hubs to explain the ideas, motivation, and
structure between an IETF Community Hub - since I've realized that it would
be helpful to have some common text and understanding.

Regards,
Alia

> Thanks,
>
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com
> (831) 659-8360
>
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Wed, 8 Feb 2017 17:53:13 -0300

Both proposals are valuable and they complement each other perfectly well. It’s unfortunate we’re using “hub” for both because they’re completely different. 

We can call them "Meeting Hubs" and "Community Hubs" (and avoid the term "IETF hubs” completely because we’ve been using that term for both)

Christian

> On Feb 8, 2017, at 5:22 PM, Alia Atlas <[email-masked]> wrote:
> 
> Hi Nalini,
> 
> On Wed, Feb 8, 2017 at 3:19 PM, <[email-masked] <mailto:[email-masked]>> wrote:
> All,
> 
> This is intended as a persistent local group - I have been calling this an IETF Community Hub or IETF Hub for short. 
>  
> A region may have BOTH.
> 
> I do agree that clarity would be useful.  I am (just) starting work on a draft about IETF Community Hubs to explain the ideas, motivation, and structure between an IETF Community Hub - since I've realized that it would be helpful to have some common text and understanding.
> 
> Regards,
> Alia
> 
>  
> Thanks,
> 
> Nalini Elkins
> Inside Products, Inc.
> www.insidethestack.com <http://www.insidethestack.com/>
> (831) 659-8360 <tel:%28831%29%20659-8360>
> 
> http://mipassoc.org/dkim/ietf-list-rules.html <http://mipassoc.org/dkim/ietf-list-rules.html>.
> https://www.ietf.org/mailman/listinfo/vmeet <https://www.ietf.org/mailman/listinfo/vmeet>
> 

Christian O'Flaherty  [email-masked] <mailto:[email-masked]>
Regional Development - Internet Society 
Skype/Gmail/Yahoo!:  christian.oflaherty 
Mobile/WhatsApp: +598 98769636

---

From: Joly MacFie <[email-masked]>
Date: Wed, 8 Feb 2017 18:47:50 -0500

On Wed, Feb 8, 2017 at 3:53 PM, Christian O'Flaherty <[email-masked]>
wrote:

> We can call them "Meeting Hubs" and "Community Hubs"

​One might question the use of the word hub altogether in the latter
case. "persistent
local group" = "group" and/or "local" or even PLG?

"Remote Hub" is an activity, a F2F meetup connected to a remote event.
​

-- 
---------------------------------------------------------------
Joly MacFie  218 565 9365 Skype:punkcast
--------------------------------------------------------------
-

---

From: John C Klensin <[email-masked]>
Date: Thu, 09 Feb 2017 18:12:31 -0500

--On Wednesday, February 8, 2017 17:53 -0300 Christian
O'Flaherty <[email-masked]> wrote:

>...
> We can call them "Meeting Hubs" and "Community Hubs" (and
> avoid the term "IETF hubs" completely because we've been
> using that term for both)
>...

Independent of what the local, continuing, groups are called,
I'd favor breaking the groupings that are expected to serve as
substitutes for f2f presence at IETF meeting locations into
separate categories for those that are mostly intended to
provide a place to gather for meeting observation and
educational purposes and those that are intended to support
multiple active participants.  The latter may require special
attention wrt available WGs, virtual blue sheets and other
surrogates for registration and making participation public,
queue management for queries and statements, etc.

   john

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 14 Feb 2017 18:11:07 -0300

John, 

> queue management for queries and statements, etc.

For the time being, we can think about remote hubs as regular remote participation. If we agree on that, there are no additional benefits or requirements for active WG participants. 

We can include some tools for hubs (such as registering the amount of participants in the hub, announcing it, etc.), but those are to capture and measure the hubs without altering the working process. 

An announced remote hub for a working group session, should be appropriate for both observers and active participants and will benefit the newcomers if they can share the hub with someone active. 

Christian