Subject: [vmeet] Some questions

From: Alissa Cooper <[email-masked]>
Date: Wed, 22 Mar 2017 21:12:02 -0400

Hi all,

I have reviewed the drafts about remote hubs and I have a few questions for those who have been involved in them to date. I have not been tracking this closely until now so I appreciate your help in getting me up-to-speed.

1) Has there been any tracking of the activity in remote hubs? E.g., the names of people who show up or how many people show up per hub and for which WG sessions? If not, is there a sense of whether those organizing remote hubs would be open to tracking such data and sharing it with the IAOC and secretariat so that we can build a consistent picture over time of how participation is evolving globally at these hubs?

2) For hubs that have been available for multiple meetings in the same locations, does it tend to be the case that the same folks show up time and again (for the same or similar working groups), or is there a lot of turnover from meeting to meeting?

3) Have remote hubs been used for participation in interim meetings or virtual interim meetings?

4) Other than on the existing dedicated hub lists and the remote hubs page on ietf.org, how/where is the existence of remote hubs advertised? Any other local lists?

5) I see the remote hubs page for IETF 98 listed at <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs>>, but for some past meetings I see these listed in different places on the meeting wiki, or not listed at all. Am I correct that there has not been a consistent URL for the remote hubs list?

6) Have any remote hubs on academic or corporate campuses been used for participants to connect during non-business hours (e.g., late at night)? How have people dealt with getting building access off-hours? Has this been a barrier to getting hubs setup in locations where there was demand from a group of people to join a meeting off-hours?

Thanks,
Alissa

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 23 Mar 2017 12:37:29 +0530

I am a the co-author of one of the drafts from India so this reflects
the perspective from India. Other organisers can also dd to my
comments. Comments inline below:

On Thu, Mar 23, 2017 at 6:42 AM, Alissa Cooper <[email-masked]> wrote:
> Hi all,
>
> I have reviewed the drafts about remote hubs and I have a few questions for
> those who have been involved in them to date. I have not been tracking this
> closely until now so I appreciate your help in getting me up-to-speed.
>
> 1) Has there been any tracking of the activity in remote hubs? E.g., the
> names of people who show up or how many people show up per hub and for which
> WG sessions? If not, is there a sense of whether those organizing remote
> hubs would be open to tracking such data and sharing it with the IAOC and
> secretariat so that we can build a consistent picture over time of how
> participation is evolving globally at these hubs?

Yes.
1. There has been some tracking of registration though it might not be
comprehensive.
2. There has been online registration for remote hubs. IAOC has also
recognized this
     a. By issuing certificates of participation to students attending this
     b. By sharing the names and number of participants in the admin plenary
3. I am not sure if this data is tracked on a consistent basis. Part
of the challenge has been that remote hubs have been ephemeral due to
timezone differences. For eg, the US meeting happen in the middle of
the night. So the content might need to be recorded and replayed. So
live participation might not be possible. Motivated participants can
however login from their homes for this. Maybe this can be better if
there is some focus/funding on tools to make this happen (registration
process).

> 2) For hubs that have been available for multiple meetings in the same
> locations, does it tend to be the case that the same folks show up time and
> again (for the same or similar working groups), or is there a lot of
> turnover from meeting to meeting?

Yes and no.
1. Some of the remote hubs are based in academia. So the turnover is
high and interest varies.
2. In remote hubs based in corporate offices, stickiness is higher.
However some participants might be partipating in physical meetings.

Please note that this is anecdotal evidence and we do not have
consistent tracking for this.

> virtual interim meetings?

Can be used. But not in India AFAIK. Individuals have participated but
not in hubs.

> 4) Other than on the existing dedicated hub lists and the remote hubs page
> on ietf.org, how/where is the existence of remote hubs advertised? Any other
> local lists?

1. IETF hub pages in the wiki - eg
    a. https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs
    b. https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=hubs_in_india
2. local mailing list such as in Boston/Bangalore - eg.
    a. https://www.ietf.org/mailman/listinfo/ietf-hub-bangalore
    b. https://www.ietf.org/mailman/listinfo/ietf-hub-boston
    c. https://www.ietf.org/mailman/listinfo/ietf-community-india
(pan-India list not restricted to remote hubs)

> 5) I see the remote hubs page for IETF 98 listed at
> <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs>,
> but for some past meetings I see these listed in different places on the
> meeting wiki, or not listed at all. Am I correct that there has not been a
> consistent URL for the remote hubs list?

Yes. You are right. It is mostly listed on the meeting wiki but URL is
not consistent. Christian O'Flaherty from ISOC has been kindly been
coordinating some of these efforts voluntarily last few IETFs. A
consistent page with a list of semi-permanent hubs and signup pages
will be useful. Also an FAQ explaining the concept and requirements
and structure could be useful. This can be listed by region as there
are differences in how remote hubs work across regions.

> 6) Have any remote hubs on academic or corporate campuses been used for
> participants to connect during non-business hours (e.g., late at night)? How
> have people dealt with getting building access off-hours? Has this been a
> barrier to getting hubs setup in locations where there was demand from a
> group of people to join a meeting off-hours?

Yes. AFAIK this has been a barrier when the time differences is very
off-office hours (like US meetings and remote hubs in India). Also
commuting becomes a problem when people can participate sometimes from
the comfort of their home.

-- Vinayak

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 23 Mar 2017 17:20:36 +0000

On 3/23/17, 2:12 AM, "vmeet on behalf of Alissa Cooper" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

Alissa:

Hi!

Responding from the LATAM point of view.  I’m cc’ing Christian explicitly because he may have more information.

Yes.  In general we’ve encouraged the hubs to “sign the blue sheet”, and in some cases have even submitted some of them (specially at the first hub experiment in Hawaii).  Of course, ymmv.   On line blue sheets would be ideal.

Encouraging official registration as  remote participant I think helps the IAOC/secretariat already.

I think we’ve had the opposite experience than Vinayak: remote hubs based in academia have been the most consistent, mostly in topics/WGs.

Not as far as I know.

4) Other than on the existing dedicated hub lists and the remote hubs page on ietf.org<http://ietf.org>, how/where is the existence of remote hubs advertised? Any other local lists?

[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

5) I see the remote hubs page for IETF 98 listed at <https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=98remotehubs>, but for some past meetings I see these listed in different places on the meeting wiki, or not listed at all. Am I correct that there has not been a consistent URL for the remote hubs list?

Yes.  It’s still work in progress.  Christian gets better every time! ☺

Yes.  Yes, time difference is the most obvious barrier to remote hubs.

Alvaro.

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 23 Mar 2017 15:43:21 -0300

Hi all, 

we’re learning about Remote Hubs (how to organize them, the impact, the tools, etc.). It’s still work in progress... that’s why each one is different and each of us may have different ideas and expectations.  

more below

> On 3/23/17, 2:12 AM, "vmeet on behalf of Alissa Cooper" <[email-masked] <mailto:[email-masked]> on behalf of [email-masked] <mailto:[email-masked]>> wrote:
>  
> Alissa:
>  
> Hi!
>  
> 4) Other than on the existing dedicated hub lists and the remote hubs page on ietf.org <http://ietf.org/>, how/where is the existence of remote hubs advertised? Any other local lists?
>  
> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
and we also encourage the local organizers to promote their hubs among their contacts or local mailing lists.

> Yes.  It’s still work in progress.  Christian gets better every time! J

Nowadays is made by hand with some google forms + copy & paste to the wiki. 

We'll try to have something better for the next meeting.  
If someone is willing to help, please Join Codesprint  https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF98SprintSignUp <https://trac.tools.ietf.org/tools/ietfdb/wiki/IETF98SprintSignUp>
> Yes.  Yes, time difference is the most obvious barrier to remote hubs.

We do not promote remote hubs when the time difference is not appropriate (there were no remote hubs in LAC for Seoul and there are no remote hubs in Africa scheduled for Chicago. The rationale is that the objective is to improve the experience for remote participants and moving during the night is the oposite. 

Christian

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 23 Mar 2017 15:37:46 -0400

Thanks all, very helpful info.
Alissa

> On Mar 23, 2017, at 2:43 PM, Christian O'Flaherty <[email-masked]> wrote:
> 
> 
> Hi all, 
>

---

From: Alia Atlas <[email-masked]>
Date: Wed, 29 Mar 2017 19:48:37 -0400

Hi Alissa,

On Wed, Mar 22, 2017 at 9:12 PM, Alissa Cooper <[email-masked]> wrote:

> Hi all,
>
> I have reviewed the drafts about remote hubs and I have a few questions
> for those who have been involved in them to date. I have not been tracking
> this closely until now so I appreciate your help in getting me up-to-speed.
>
> names of people who show up or how many people show up per hub and for
> which WG sessions? If not, is there a sense of whether those organizing
> remote hubs would be open to tracking such data and sharing it with the
> IAOC and secretariat so that we can build a consistent picture over time of
> how participation is evolving globally at these hubs?
>

I can probably get the statistics on the remote hubs in the Boston area
that Juniper has been hosting.  The attendance has largely been folks from
Juniper (in the 3-8 range) with 1 or 2 others.   There have been various
ways of signing up (doodle polls and the like).  I'm sure that suggesting a
tool that could also share information would work; I'd be slightly
concerned about adding extra load for the organizer to summarize details
afterwards.

> turnover from meeting to meeting?

Again, for the remote hubs that have been done in Boston, there are repeat
folks - but these are largely developers already engaged in at least
reading drafts, if not reviewing and some have certainly written drafts
previously.  At least one of the new people to remote hubs has also come to
the technical talks sessions also.   There were remote hubs for IETF 95 and
96 in the Boston-area; IETF 97 had too large a time difference.

> virtual interim meetings?

Not to my knowledge in the Boston-area.

> on ietf.org, how/where is the existence of remote hubs advertised? Any
> other local lists?
>

I use social media - so posting on twitter, LinkedIn, and facebook.  We've
talked about sending announcements to BOSNOG and others, but haven't yet.
For the first remote hub for IETF 95, we did use Juniper's meetup to
announce and collect RSVPs.

> 5) I see the remote hubs page for IETF 98 listed at <https://www.ietf.org/
> registration/MeetingWiki/wiki/doku.php?id=98remotehubs>, but for some
> past meetings I see these listed in different places on the meeting wiki,
> or not listed at all. Am I correct that there has not been a consistent URL
> for the remote hubs list?
>

> participants to connect during non-business hours (e.g., late at night)?
> How have people dealt with getting building access off-hours? Has this been
> a barrier to getting hubs setup in locations where there was demand from a

I haven't heard particular demand for remote hubs at odd hours.

Regards,
Alia

> Thanks,
> Alissa
>
> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet
>
>