Subject: Re: [vmeet] discussing IETF hubs in person at IETF 98

From: <[email-masked]>
Date: Thu, 16 Mar 2017 14:23:22 +0000 (UTC)

The Friday morning meeting is a private working meeting for the core group.

I think Alia is thinking of a public meeting.

Nalini

--------------------------------------------
On Thu, 3/16/17, Christian O'Flaherty <[email-masked]> wrote:

 Subject: Re: [vmeet] discussing IETF hubs in person at IETF 98
 To: "Alia Atlas" <[email-masked]>
 Cc: "vmeet" <[email-masked]>
 Date: Thursday, March 16, 2017, 7:19 AM
 
 > 
 > Is there interested in getting together to
 discuss more about IETF hubs?
 > Nalini
 and I had chatted briefly about doing so during the Thursday
 breakfast slot.
 
 I’m interested.
 Nalini,
 isn’t the meeting to discuss remote hubs already scheduled
 for Friday morning?
 
 Christian
 
 > I can
 reserve a room (Bianco) if there is interest from more than
 a few.
 Regards,
 > Alia
 _______________________________________________
 > NOTE WELL: This list operates according
 to
 http://mipassoc.org/dkim/ietf-list-rules.html.
 > https://www.ietf.org/mailman/listinfo/vmeet
 
 -----Inline Attachment Follows-----
 
 _______________________________________________
 NOTE WELL: This list operates according to
 http://mipassoc.org/dkim/ietf-list-rules.html.
 https://www.ietf.org/mailman/listinfo/vmeet

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 16 Mar 2017 11:30:29 -0300

> I think Alia is thinking of a public meeting.

thanks.

@Alia, please reserve the room… 
I know there’s interest from some people (I hope they’re available)

Christian

---

From: Alia Atlas <[email-masked]>
Date: Tue, 21 Mar 2017 17:04:51 -0400

Ok - I have reserved Bianco (the IESG breakout room) for a meeting about
IETF hubs from 7:30am- 9am on Thurs of IETF.

I will check on what can be done for remote participation.  At a minimum, I
can set up
a webex for those interested.

For an agenda, I am interested in hearing what others would like to talk
about as well,
obviously.

Topics that come to mind are:
    a) discussing remote hub model and associated draft
           - Do we have a common understanding? How are these going?  What
is projected path?
    b) discussing community hub model & associated draft
           - Do we have a common understanding? How are these going?  What
is projected path?
    c) What tools and infrastructure might be helpful?
    d) What are the various goals for the different hubs?
    e) What are concerns for keeping this sustainable?
    f) Do we want to spread the hubs model and why?  What are the
benefits/issues?

Thanks,
Alia