Subject: [vmeet] discussing IETF hubs in person at IETF 98

From: Alia Atlas <[email-masked]>
Date: Thu, 16 Mar 2017 10:05:15 -0400

Is there interested in getting together to discuss more about IETF hubs?
Nalini and I had chatted briefly about doing so during the Thursday
breakfast slot.

I can reserve a room (Bianco) if there is interest from more than a few.

Regards,
Alia

---

From: Christian O'Flaherty <[email-masked]>
Date: Thu, 16 Mar 2017 11:19:38 -0300

> Nalini and I had chatted briefly about doing so during the Thursday breakfast slot.
> 

I’m interested.
Nalini, isn’t the meeting to discuss remote hubs already scheduled for Friday morning?

Christian

> _______________________________________________
> NOTE WELL: This list operates according to
> http://mipassoc.org/dkim/ietf-list-rules.html.
> https://www.ietf.org/mailman/listinfo/vmeet

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 16 Mar 2017 20:17:03 +0530

Hi Alia,

I am interested but I am not coming to Chicago. It would be great if there
is some option for remote participation.

-- Vinayak

On 16 Mar 2017 19:35, "Alia Atlas" <[email-masked]> wrote:

Regards,
Alia

---

From: Vinayak Hegde <[email-masked]>
Date: Thu, 16 Mar 2017 20:21:55 +0530

Hi Alia,

-- Vinayak

Regards,
Alia

---

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Thu, 16 Mar 2017 16:27:08 +0000

Count me in!

Thanks!

Alvaro.

On 3/16/17, 10:05 AM, "vmeet on behalf of Alia Atlas" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 16 Mar 2017 22:07:01 +0530

+1

On Thu, Mar 16, 2017 at 9:57 PM, Alvaro Retana (aretana) <[email-masked]>
wrote:

> Count me in!
>
>
>
> Thanks!
>
>
>
> Alvaro.
>
>
>
> On 3/16/17, 10:05 AM, "vmeet on behalf of Alia Atlas" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>
>