Subject: [vmeet] interest in a side-meeting to talk about remote hubs, local communities, etc?

From: Alia Atlas <[email-masked]>
Date: Mon, 10 Jul 2017 15:42:07 -0400

Is there interest in getting together at IETF 99 to discuss remote hubs and
local communities and related activities?

For a time, I'd suggest the Thurs morning breakfast slot - 8am to 9:15am.

Thoughts?
Alia

---

From: Alia Atlas <[email-masked]>
Date: Mon, 10 Jul 2017 15:50:55 -0400

And it turns out that Thurs breakfast isn't open.  My apologies for the
suggested conflict.

Monday or Friday breakfast are possible as are Mon or Thurs lunch for me.
First, let's see who is interested and see if any of those times work.

Regards,
Alia

On Mon, Jul 10, 2017 at 3:42 PM, Alia Atlas <[email-masked]> wrote:

> Is there interest in getting together at IETF 99 to discuss remote hubs
> and local communities and related activities?
>

---

From: Christian O'Flaherty <[email-masked]>
Date: Tue, 11 Jul 2017 03:07:55 +0000

I'm interested and I'll be available on Friday's breakfast

Sent from Phone

On Jul 10, 2017, at 4:51 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:

And it turns out that Thurs breakfast isn't open.  My apologies for the suggested conflict.

Regards,
Alia

On Mon, Jul 10, 2017 at 3:42 PM, Alia Atlas <[email-masked]<mailto:[email-masked]>> wrote:
Is there interest in getting together at IETF 99 to discuss remote hubs and local communities and related activities?

Thoughts?
Alia

_______________________________________________
NOTE WELL: This list operates according to
http://mipassoc.org/dkim/ietf-list-rules.html.
https://www.ietf.org/mailman/listinfo/vmeet

---

From: Joly MacFie <[email-masked]>
Date: Tue, 11 Jul 2017 00:13:22 -0400

Just on a side note. ICANN recently bailed on remote hubs.

https://www.icann.org/news/blog/icann-discontinues-remote-hubs-at-public-meetings

Basically their problem was they tried interactive hubs and 1) it was two
much work at center  2) remote hubs are technically not so easy for non a/v
people to handle 3) attendance was not what they had hoped.

Myself, I think that individual remote participation is usually a better
experience in terms of interactive, except in some connection challenged
locations. However like the meetings themselves, a  hub's value is very
much in the f2f 'hallway' discussions.

ICANN's solution is to organize post event 'readouts' in remote locations,
where presumably the f2f factor can be sustained.

j

On Mon, Jul 10, 2017 at 11:07 PM, Christian O'Flaherty <[email-masked]>
wrote:

> On Jul 10, 2017, at 4:51 PM, Alia Atlas <[email-masked]> wrote:
>

-- 
---------------------------------------------------------------
Joly MacFie  218 565 9365 Skype:punkcast
--------------------------------------------------------------
-

---

From: Alia Atlas <[email-masked]>
Date: Tue, 11 Jul 2017 12:15:17 -0400

Joly,

Thanks.  That is interesting & similar to my experience in Boston, where
the Remote Hubs have limited attendance primary from the company hosting,
but the "technical talks" meetings & dinner are more popular & create
better interaction.

Regards,
Alia

On Jul 11, 2017 12:14 AM, "Joly MacFie" <[email-masked]> wrote:

> On Mon, Jul 10, 2017 at 11:07 PM, Christian O'Flaherty <[email-masked]
> > wrote:
>
> Joly MacFie  218 565 9365 <(218)%20565-9365> Skype:punkcast

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 11 Jul 2017 22:19:55 +0200

I too?! tink participation for me in the effort would be more interesting if the scope was
overall remote participation and the goal was to identify and prioritize gaps.
(Unless i've been asleep at the wheel and we do have such a prioritized list.)

If not, then i'd also put individual remote participation on the top of the list
of where improvements would give the most bang for the buck.

Cheers
   Toerles

-- 
---
[email-masked]

---

From: Nalini J Elkins <[email-masked]>
Date: Tue, 11 Jul 2017 20:31:17 +0000 (UTC)

I am available on Friday morning to talk / meet.

Remote viewing hubs are quite important to parts of the developing world (Latin America, India, Africa) where people have quite a bit of difficulty with finding travel money.

You can see that there are nine remote hubs for Africa already defined.  (BTW, congratulations on your hard work to the African community coordinators!)

https://www.ietf.org/registration/MeetingWiki/wiki/doku.php?id=99remotehubs

I am interested in finding ways to support these efforts.

Of course, any way that we can do better with individual remote participation, that is great also.  But, as everyone does, I have bandwidth limitations and will leave that part to others to volunteer to fix problems in that area. 
Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Toerless Eckert <[email-masked]>
To: Alia Atlas <[email-masked]> 
Cc: vmeet <[email-masked]>
Sent: Tuesday, July 11, 2017 10:20 PM
Subject: Re: [vmeet] interest in a side-meeting to talk about remote hubs, local communities, etc?

Cheers
   Toerles

-- 
---
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Thu, 13 Jul 2017 15:13:50 -0400

Hi.

I will not be in Prague, but would be happy to participate
remotely, if that is possible, in whatever you decide to do.

Joly's observations about the ICANN experience reinforces my
impressions and things I've been saying for some time: remote
observation hubs, pre- or post-meeting summary efforts, between
meeting local activities, etc., are great ideas and likely to be
helpful, but remote hubs for active participation during a
meeting are likely to be too complex for participants and
operations, too much of a problem for WG chairs and others to
manage well, and problematic from the perspective of openness,
fairness, and transparency of the IETF to be a good idea... at
least until we have a lot of other issues sorted out.

best,
   john

--On Monday, July 10, 2017 15:42 -0400 Alia Atlas
<[email-masked]> wrote:

> Is there interest in getting together at IETF 99 to discuss
> remote hubs and local communities and related activities?

---

From: Nalini J Elkins <[email-masked]>
Date: Thu, 13 Jul 2017 19:51:13 +0000 (UTC)

John,
Remote viewing hubs are important for the developing world.   They are a way to do outreach and to incubate new participants.   It will take time for us and them to become effective.   However, let us not in any way diminish the efforts that have been put out by so many to do outreach.
We have seen hubs in Latin America, India and Africa.   I hope to see them continue.    Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: John C Klensin <[email-masked]>
 To: Alia Atlas <[email-masked]>; vmeet <[email-masked]> 
 Sent: Thursday, July 13, 2017 9:14 PM
 Subject: Re: [vmeet] interest in a side-meeting to talk about remote hubs, local communities, etc?
   
Hi.

best,
  john

---

From: John C Klensin <[email-masked]>
Date: Thu, 13 Jul 2017 16:30:03 -0400

--On Thursday, July 13, 2017 19:51 +0000 Nalini J Elkins
<[email-masked]> wrote:

> John,
> Remote viewing hubs are important for the developing world.  
> They are a way to do outreach and to incubate new
> participants.   It will take time for us and them to become
> effective.   However, let us not in any way diminish the
> efforts that have been put out by so many to do outreach. We
> have seen hubs in Latin America, India and Africa.   I hope
> to see them continue. 

Again, and I can't say this too many times, I think remote
viewing hubs and other sorts of gathering separate from IETF
meetings are a great idea and should be encouraged in any way
possible.  My sole concerns is about remote participation by a
group (hub or otherwise).   

Remote _participation_ arrangements can easily favor some types
of work over others and, however unintentially, discourage
participating in some IETF efforts.  If they are sponsored by a
company (or held on its premises) and primarily draw people
associated with that company of who are associated with the
company's main area of interest, they carry risks to IETF's
norms about participation as individuals and even could raise
questions about collaborations to influence standards
development work to favor particular organizations or sets of
organizations.  In addition, fairness in queue management for
questions and comments would require far more skill, training,
and attention fro WG Chairs than we have seen so far.

I've convinced that, if we are motivated enough and  in the long
term and with an adequate investment in training, procedural
reviews, lawyers, and possibly tools, we can get around those
problems and make remote participation hubs work in a
satisfactory way.  But I'm not certain the community cares
enough or is willing to make the needed investments (remembering
that they will almost certainly require more attention from and
put more pressure on the IESG and WG Chairs).  More important
and precisely because I think remove viewing / observation
arrangements are very important, I don't want to risk getting
distracted from that effort by trying to work in parallel on the
very hard problems of remote participation hubs.

best,
   john

---

From: Nalini J Elkins <[email-masked]>
Date: Thu, 13 Jul 2017 20:36:09 +0000 (UTC)

Agreed.
Viewing, not participation.  For now.
Thanks,Nalini
      From: John C Klensin <[email-masked]>
 To: Nalini J Elkins <[email-masked]>; Alia Atlas <[email-masked]>; vmeet <[email-masked]> 
 Sent: Thursday, July 13, 2017 10:30 PM
 Subject: Re: [vmeet] interest in a side-meeting to talk about remote hubs, local communities, etc?

best,
  john

---

From: Joly MacFie <[email-masked]>
Date: Thu, 13 Jul 2017 19:51:07 -0400

Individuals attending hubs can still register as remote participants and
interact via jabber etc, surely? The problem I was highlighting at ICANN
was the effort to set up audio/video interactive hubs. Similarly ICANN
still enables interaction via Adobe Connect, and there is nothing to stop
communal viewing.

At both ICANN meetings, and the IGF, there is no better way to keep up with
what happens in other rooms, either live, or catching up during breaks,
than text transcriptions.  In the past, while these are projected in the
room, or emebedded in remote participation platforms, one has to dig to
find the correct standalone streamtext urls. however there is improvement.
One thing I have agitated for,
​  is for immediate posting of the rough transcripts. The tendency is for
these to disappear, and sat on for correction, until the iron is well cold.

j

On Thu, Jul 13, 2017 at 4:36 PM, Nalini J Elkins <
[email-masked]> wrote:

> Nalini
> ------------------------------
> *From:* John C Klensin <[email-masked]>
> *To:* Nalini J Elkins <[email-masked]>; Alia Atlas <
> [email-masked]>; vmeet <[email-masked]>
> *Sent:* Thursday, July 13, 2017 10:30 PM
> *Subject:* Re: [vmeet] interest in a side-meeting to talk about remote
> hubs, local communities, etc?
>
>
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 Jul 2017 13:05:30 +0200

For someone like me who has not kept track of what technology is exactly
used for remote hubs, whats the best URL to catch up ?

Eg: For the use-cases discussed on this thread such as developing world
hubs whee i guess the issue is not only ability not to travel but also inability to
have individual remote participant HW/network connection, i can't quute see how
the first instance of a remote hub should need to be anything different than a
single remote participant hardware ("notebook") in a room, connected to projector
and noise cancelling speakerphone and a user acting as the remote hub admin in
front of it managing requests for comments from other participants in the room.
Aka: nothing that looks different to the WG chair than an individual remote
participant called "Room Foobar in Faraway Town".

Cheers
    Toerless

Disclaimer: Its much easier to have an opinion if you do not understand the problem.

---

From: John C Klensin <[email-masked]>
Date: Fri, 14 Jul 2017 09:21:19 -0400

Joly,

Sorry... I was responding a bit in the context of some prior
discussions (some not on the vmeet list) as well as to Alia's
note and your response.  Clarification below.

--On Thursday, July 13, 2017 19:51 -0400 Joly MacFie
<[email-masked]> wrote:

> Individuals attending hubs can still register as remote
> participants and interact via jabber etc, surely?

Sure.  THey can even individually set up as participants with
Meetecho which (bandwidth and other facilities permitting),
should allow a better experience.  There are still some issues,
but most of them are easily overcome but, e.g., use of headsets.
However, at that point, they are participating as individuals
who happen to be sitting in the same facility.  They are not
participating in the hub with the hub participating in the
meeting (there are other ways to frame that, but I trust you see
what I'm getting at).

>  The problem
> I was highlighting at ICANN was the effort to set up
> audio/video interactive hubs. Similarly ICANN still enables
> interaction via Adobe Connect, and there is nothing to stop
> communal viewing.

Yes, but that is exactly the distinction between what we've
started to call "remote participation hubs" and "remote viewing
hubs".

> At both ICANN meetings, and the IGF, there is no better way to
> keep up with what happens in other rooms, either live, or
> catching up during breaks, than text transcriptions.  In the
> past, while these are projected in the room, or emebedded in
> remote participation platforms, one has to dig to find the
> correct standalone streamtext urls. however there is
> improvement. One thing I have agitated for,
> ​  is for immediate posting of the rough transcripts. The
> tendency is for these to disappear, and sat on for correction,
> until the iron is well cold.

Yes, but two observations.   First, no matter how well, or
poorly, IETF Jabber scripts do, they don't approximate the level
of detail and quality of ICANN (or UN, IGF included) real-time
transcriptions.   Second, I've noticed (and am confident that
others have too) that the quality of the ICANN and IGF
transcriptions tend to deteriorate very quickly when the
discussion turns to technical details, inevitably with
terminology and context that are not familiar to the
transcribers.  Perhaps fortunately, ICANN and IGF don't have
that problem very often.  However IETF discussions that do not
involve technical details and require fairly deep understanding
of the materials being discussed are, as has been discussed on
the iETF list many times, very often useless presentations or
otherwise a waste of very limited WG time.

That suggests a different way to look at my position on this.
I'm very much in favor of anything that helps bring new people
into the IETF or that increases understanding of the IETF and
its work and products in broader communities, especially, but
not limited to, those people who cannot regularly attend
meetings, don't have technical English as a first language or
even a good working language, etc.   However, I think we need to
keep a focus on the primary objective of getting IETF work done
and dine with as broad a selection of educated and competent
participant perspectives as possible.  That means it is really,
really, important to have real time remote participation by
those who are really going to contribute work well.  I don't see
any incompatibility between that and remote viewing hubs,
observers, audio feeds in other than real time, etc., and think
those things are all desirable.  But I also don't want to see
efforts to get remote participation hub arrangements together to
get in the way of, or get priority over, the kinds of individual
remote participation about which we seem to be getting better
and better.

best,
   john

---

From: John C Klensin <[email-masked]>
Date: Fri, 14 Jul 2017 09:45:04 -0400

Toerless,

Hi.  I don't have a convenient URL.  Maybe someone else can
provide one.  But the issues you ask about below, vis-a-vis
remote participation with a local user as request manager, come
down to fundamental IETF procedural and fairness issues.  As
only one example, in WGs with controversial subject matter,
Chairs often have difficulty managing in-room microphone queues
in a way that is generally accepted as fair and balanced.   When
those queues are long, having someone pick a request up from
Jabber and run to the microphone has never worked especially
well; I imagine opinions differ as to whether it has worked well
enough.  We've now got remote queue (and queue management more
generally) facilities in Meetecho that should work better than
the Jabber relay approach.   IMnvHO, we still don't have
agreement, skills, and experience with how to make that work
well -- things that are more a matter of training and practices
than the tools themselves.   In the unlikely event that a WG
Chair should behave in a way that favors one point of view or
one participants or group of participants over others, the
actions occur in plain sight and those Chairs are accountable to
the IESG.

Now, contrast that with the sort of informal arrangements you
posit.  The WG Chair isn't managing the queue, the hub manager
is.  If there are two people in the hub who want to speak, the
WG Chair is going to see only the request "from the hub".  The
hub manager is not directly accountable to the IESG or the
community.  It is not clear that whatever mechanisms we have for
ensuring fairness and good behavior apply to hubs or other
remote, non-individual, setups.  We have no plan about
registration of participants at hubs that are visible to the
Secretariat and part of the permanent IETF record. 

I think that, given time (and I hope keeping our priorities
clearly in mind -- see earlier notes), it should be possible to
sort all of those issues out although we should view the ICANN
experience as cautionary.  But doing something ad hoc, with ad
hoc local management arrangements, poses a risk to the IETF's
ability to have confidence in its consensus model... at least
unless the principle that we make no decisions at meetings, only
on mailing lists and only based on discussions that are visible
on/from those mailing lists is very strictly observed.  My
observation is that, at least unless there is a specific
complaint, and increasing number of WGs have been treating the
principle in a more and more relaxed way.

    best,
      john

--On Friday, July 14, 2017 13:05 +0200 Toerless Eckert
<[email-masked]> wrote:

> Eg: For the use-cases discussed on this thread such as
> developing world hubs whee i guess the issue is not only
> ability not to travel but also inability to have individual
> remote participant HW/network connection, i can't quute see how
> the first instance of a remote hub should need to be anything
> different than a single remote participant hardware
> ("notebook") in a room, connected to projector and noise
> cancelling speakerphone and a user acting as the remote hub
> admin in front of it managing requests for comments from other
> participants in the room. Aka: nothing that looks different to
> the WG chair than an individual remote participant called
> "Room Foobar in Faraway Town".

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 14 Jul 2017 16:32:02 +0200

Thanks John for the detailled explanation.

Some thoughts:

It sounds as if you worry about the best solution to deal with 
bad behavior, eg: biased chairs, pontification, flash mobs,
irreconcileable business conflicts and so on.  Which is
good to worry about. And yes, i've seen or heard about all this too.

I just think we should not conclude that we can
not have any remote hubs unless all these issues can be solved
by tools. IMHO it would be better to also look into a scheme where
the tools may just be good enough for good weather phases of
meetings with remote (group) participation and then improve our
BCP for intelligently solving conflicts with human intervention
when it starts to rain.

We already take things to the list whenever we fail to come to
conclusions in a meeting. We're far less innovative to explore
other options AFAIK. How about trying to resolve
heated local/remote discussions by moving it to jabber during the
meeting even for the local folks. How about allocating time based
on contribution credit score (please write your opinions into a draft etc..),
How about pushing conflicting parties into an interim where they'd be on
equal footing, etc. pp.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Fri, 14 Jul 2017 13:03:02 -0400

--On Friday, July 14, 2017 16:32 +0200 Toerless Eckert
<[email-masked]> wrote:

> by tools. IMHO it would be better to also look into a scheme
> where the tools may just be good enough for good weather
> phases of meetings with remote (group) participation and then
> improve our BCP for intelligently solving conflicts with human
> intervention when it starts to rain.

Again, I'm not suggesting avoiding remote participation hubs
forever, only that we put it off until a number of other issues
are resolved and running smoothly.  I would feel differently if
we had not other options for remote participation but we do have
those options (and there are part of what need debugging and
experience).

As to "good enough", etc., I think doing some of these things
without the right procedures involved are very dangerous to/for
the IETF (and we have been repeatedly told that one of the
assumptions that such actions would challenge are already
high-risk).  Again, if we had no alternative, I'd be arguing
much more for trying to figure out how to push those boundaries,
but we do have alternatives.

> heated local/remote discussions by moving it to jabber during
> the meeting even for the local folks. How about allocating
> time based on contribution credit score (please write your
> opinions into a draft etc..), How about pushing conflicting
> parties into an interim where they'd be on equal footing, etc.
> pp.

But, again, I can give example after example where "taking
things to the list" has become perfunctory and more or less
ignored in IESG review and decision making.  I wish it weren't
that way, but can understand lots of reasons for our apparent
evolution in that direction.   I also know that we have
mechanisms for working around those things, starting with
informal conversations with one of more ADs (I had my last one
of those last month -- they are an important protection and
remedy, especially for marginal situations) rather than really
abusive ones), and there is always the appeals process.  But
using those mechanisms effectively often requires a good deal of
skill and experience with the IETF and IETF processes --
precisely the skills and experience that I don't think we can
assume that typical participants in remote hubs who have never
regularly attended IETF meetings will have.

As to your other suggestions, this is probably the wrong list
and forum, but one observation about "use jabber instead"
suggestions.  Remembering that English is not only my first
language but that I type much more quickly than the IETF average
(something many people think is, in my case, a disease), there
have been many occasions in which there has been a heated
discussion in a WG or plenary, with long microphone queues,
where a comment I might type into Jabber in response to a remark
that is made in the meeting is seriously OBR because the
discussion has moved on long before I was able to finish typing
something coherent.  Delayed audio doesn't help, nor does the
time it takes for someone to get to the microphone, but the
problem would exist even if both of those were instantaneous.
How much worse would it be for someone with either different
skills in English or slower typing.    I'm not saying "no", just
that maybe we need to either look for other solutions or
training WG chairs to be much better as making sure the Jabber
queues are drained (and people have had time to type) before
allowing threads to be switched.  I think that would require
much longer meeting times and don't know if the community is
willing to pay that price.

Again, I'm just suggesting that taking this one step at a time
would better serve everyone involved.

  best,
   john