Subject: [vmeet] many couches

From: Michael Richardson <[email-masked]>
Date: Fri, 21 Jul 2017 11:02:03 +0200

Dan said that he didn't know where to discuss many couches. I think
vmeet is the right place.  Am I even still on this list?
(checking. I think so)

I read it yesterday.  Lots and lots and lots of questions were asked.
(All of them good!)

I feel that I could cp (git clone?) the document and then type in my
answers.  I have some very specific opinions about many of the answers.
Are there others that have strong views?  I actually suggest that
rather than collaborate, we wrote our own ideas down and then have some
kind of debate.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Dan York <[email-masked]>
Date: Fri, 21 Jul 2017 09:35:43 +0000

> On Jul 21, 2017, at 11:02 AM, Michael Richardson <[email-masked]> wrote:
> 
> vmeet is the right place.  

To be clear for those on vmeet who are not at IETF 99, I have forwarded an email message below that I sent after the IETF Plenary here on Wednesday night. You can see what Michael is talking about in that message.

For more context, at the Plenary the topic of having an IETF meeting that was more virtual was brought up - and a draft was mentioned that I wrote as an output of the "manycouches" design team created a while ago. (i.e. "IETF participants connecting in while sitting in many different couches").

That design team had multiple discussions over the past couple of years that resulted in this draft, but it has not been clear to me that there is energy to continue that particular effort. Hence my question at the IETF 99 Plenary mic about not being sure where the discussion should continue.

I, too, think vmeet would be a fine place to have that discussion.  See the links below for more info.

> I read it yesterday.  Lots and lots and lots of questions were asked.

Thanks for your kind words,
Dan

> Begin forwarded message:
> 
> From: Dan York <[email-masked]>
> Subject: FYI - the virtual meeting draft Suresh just mentioned in the plenary
> Date: July 19, 2017 at 6:36:05 PM GMT+2
> To: [email-masked]
> 
> FYI, the draft Suresh just mentioned in the plenary about some work done to talk about what completely virtual IETF meetings might look like is at:
> 
> https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-04 <https://tools.ietf.org/html/draft-manycouches-completely-virtual-meetings-04>
> 
> This was done as part of a small design team looking at the issues around the topic. I think the design team in general found it hard to really imagine a completely virtual meeting, but the group was trying to identify the issues involved.
> 
> I have the source of the draft up on Github at:
> 
> https://github.com/danyork/draft-york-manycouches-completely-virtual-meetings <https://github.com/danyork/draft-york-manycouches-completely-virtual-meetings>
> 
> The markdown version is the source file. (The XML and TXT files are built from that one.)
> 
> Comments, feedback and text are naturally welcome. 
> 
> As I just said at the mic in the plenary, it's not clear to me where any future discussion on this should take place. (There are groups such as "mtgvenue" and lists like "vmeet" where this might make sense.)
> 
> I also welcome anyone else who wants to edit and contribute to the document. I have a huge $dayjob project over the next months which will severely limit my ability to participate in further evolution of the document until that project is complete late this year.
> 
> Dan