Subject: [vnfpool] Start planning our BoF !

From: Zongning <[email-masked]>
Date: Thu, 30 Jan 2014 02:51:19 +0000

Hi, all,

Since VNFPool BoF has been approved for London IETF, we are now starting to plan an agenda.

If you would like a time slot during the BoF or discuss a document, now is the time to start the process. It's very helpful to start discussion on the mailing list in advance of the meeting so that any issues that may particularly benefit from F2F discussion can be identified. This is also an excellent time for document review and feedback from the list.

So, please let us know if you're interested in time on the agenda, and please start discussion of your documents on the list.

As a re-cap, so far we have a draft charter and four I-Ds posted on the list:

1)       Draft charter: http://www.ietf.org/mail-archive/web/vnfpool/current/msg00160.html

2)       Problem Statement I-D: https://datatracker.ietf.org/doc/draft-zong-vnfpool-problem-statement/

3)       Use Case I-D: https://datatracker.ietf.org/doc/draft-hares-vnf-pool-use-case/

4)       Use Case I-D: http://datatracker.ietf.org/doc/draft-xia-vsnpool-management-use-case

5)       RSerPool Applicability I-D: https://datatracker.ietf.org/doc/draft-dreibholz-vnfpool-rserpool-applic/
If you are interested in any of these items, please do show your interests. Bringing your new I-D(s) is absolutely welcome!

We would also like to call for architecture/solution proposal, and preferably I-D(s) documenting the proposal, although the primary goal of the BoF itself is not to determine the solution...

Thanks,

-Ning

---

From: Thomas Dreibholz <[email-masked]>
Date: Thu, 30 Jan 2014 05:08:23 +0100

Hi Zongning,

is there interest in a presentation of draft-dreibholz-vnfpool-rserpool-
applic? I will -- quite likely (not 100% sure yet) -- come to the London IETF 
and could do this then?

Torsdag 30. januar 2014 02.51.19 skrev Zongning:
> If you would like a time slot during the BoF or discuss a document, now is
> the time to start the process. It's very helpful to start discussion on the
> mailing list in advance of the meeting so that any issues that may
> particularly benefit from F2F discussion can be identified. This is also an
> excellent time for document review and feedback from the list.
> 
> 
> 
> So, please let us know if you're interested in time on the agenda, and
> please start discussion of your documents on the list.
> 
> 1)       Draft charter:
> http://www.ietf.org/mail-archive/web/vnfpool/current/msg00160.html
> 
> 2)       Problem Statement I-D:
> https://datatracker.ietf.org/doc/draft-zong-vnfpool-problem-statement/
> 
> 3)       Use Case I-D:
> https://datatracker.ietf.org/doc/draft-hares-vnf-pool-use-case/
> 
> 4)       Use Case I-D:
> http://datatracker.ietf.org/doc/draft-xia-vsnpool-management-use-case
> 
> 5)       RSerPool Applicability I-D:
> https://datatracker.ietf.org/doc/draft-dreibholz-vnfpool-rserpool-applic/
> If you are interested in any of these items, please do show your interests.
> Bringing your new I-D(s) is absolutely welcome!
> 
> We would also like to call for architecture/solution proposal, and
> preferably I-D(s) documenting the proposal, although the primary goal of
> the BoF itself is not to determine the solution...
> 
> Thanks,
> 
> -Ning

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: Zongning <[email-masked]>
Date: Thu, 30 Jan 2014 04:39:01 +0000

Hi, Thomas,

Yes, you are more than welcome to do so! IMHO, RSerPool is a good reference and one of potential VNFPool solutions.

Thanks.

-Ning

-----邮件原件-----
发件人: Thomas Dreibholz [mailto:[email-masked]] 
发送时间: 2014年1月30日 12:08
收件人: [email-masked]
抄送: Zongning; [email-masked]
主题: Re: [vnfpool] Start planning our BoF !

Hi Zongning,

is there interest in a presentation of draft-dreibholz-vnfpool-rserpool- applic? I will -- quite likely (not 100% sure yet) -- come to the London IETF and could do this then?

Torsdag 30. januar 2014 02.51.19 skrev Zongning:
> If you would like a time slot during the BoF or discuss a document, 
> now is the time to start the process. It's very helpful to start 
> discussion on the mailing list in advance of the meeting so that any 
> issues that may particularly benefit from F2F discussion can be 
> identified. This is also an excellent time for document review and feedback from the list.
> 
> 
> 
> As a re-cap, so far we have a draft charter and four I-Ds posted on 
> the
> list:
> 
> 1)       Draft charter:
> https://datatracker.ietf.org/doc/draft-dreibholz-vnfpool-rserpool-appl
> ic/ If you are interested in any of these items, please do show your 
> interests.
> preferably I-D(s) documenting the proposal, although the primary goal 
> of the BoF itself is not to determine the solution...
> 
> Thanks,
> 
> -Ning

 Simula Innovation AS, Network Systems Group  Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway  Mailing address:  P.O.Box 134, 1325 Lysaker, Norway