Subject: [vnfpool] Also soliciting feedback for draft-xia-vnfpool-use-cases

From: "King, Daniel" <[email-masked]>
Date: Mon, 14 Apr 2014 18:29:14 +0000

Hi All (Again),

We are also updating the general Use Case I-D. Please find our latest version on GitHub:

https://github.com/danielkinguk/vnfpool/tree/master/general-use-case

With the following updates:

-          Synchronization of terminology with other VNF Pool I-Ds

-          Using definitions from Problem Statement I-D

-          Removing some of the contentious items that overlap with SFC (traffic steering), at least until we resolve the situation

-          Discussion text for State Synchronization

-          Discussion text for VNF Set

-          Various Nits and grammar updates

Br, Dan.

---

From: Zongning <[email-masked]>
Date: Mon, 21 Apr 2014 03:30:41 +0000

Hi, Dan and co-authors,

Appreciate your work on making this new revision!

Could you please also upload this draft (and another one) to IETF repository. I assume folks are more familiar with IETF datatracker portal … :)

Thanks.

-Ning

发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年4月15日 2:29
收件人: [email-masked]
主题: [vnfpool] Also soliciting feedback for draft-xia-vnfpool-use-cases

Hi All (Again),

Br, Dan.

---

From: "King, Daniel" <[email-masked]>
Date: Mon, 21 Apr 2014 20:28:47 +0000

Hi Ning,

Yes indeed. The GitHub repository was to provide the latest version of the I-D prior to a conference call with have with the use case authors on Wednesday (April 23). Once all the authors are happy with the version we will submit to the IETF and post the new versions on the list.

Br, Dan.

From: vnfpool [mailto:[email-masked]] On Behalf Of Zongning
Sent: 21 April 2014 04:31
To: King, Daniel; [email-masked]
Subject: [vnfpool] 答复: Also soliciting feedback for draft-xia-vnfpool-use-cases

Hi, Dan and co-authors,

Thanks.

-Ning

发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年4月15日 2:29
收件人: [email-masked]<mailto:[email-masked]>
主题: [vnfpool] Also soliciting feedback for draft-xia-vnfpool-use-cases

Hi All (Again),

Br, Dan.

---

From: Melinda Shore <[email-masked]>
Date: Mon, 21 Apr 2014 13:23:07 -0800

On 4/21/14 12:28 PM, King, Daniel wrote:
> Yes indeed. The GitHub repository was to provide the latest version of
> the I-D prior to a conference call with have with the use case authors
> on Wednesday (April 23). Once all the authors are happy with the version
> we will submit to the IETF and post the new versions on the list.

I've found github to be an extremely handy tool for collaborative
document development and I use it myself.  In working groups I chair
I'm happy to have editors use whatever tools makes their lives easier
(although I'd generally prefer folks to avoid proprietary document
formats).  But, IETF document submission is cheap (free!), there's
plenty of space available, and in general draft review becomes easier
when you can use the online diffs tool, etc.  Basically I'm all for
github but don't be shy about draft submissions!

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."