Subject: Re: [vnfpool] New revision of VNFPool Problem Statement posted

From: PEDRO ANDRES ARANDA GUTIERREZ <[email-masked]>
Date: Thu, 10 Apr 2014 08:13:44 +0000

Reading through the ID, I have found some typos:

s/How is the service states/How are the service states/g
s/how do an adjacent VNF instance/how does an adjacent VNF instance/g
s/For a VNF instance, it typically would not have built-in reliability/A VNF instance would typically not have built-in reliability/g

A mail with requests for clarification will follow.

Thx,
BR,/PA
Dr. Pedro A. Aranda Gutiérrez

Technology Exploration -
Network Innovation & Virtualisation

mailto:[email-masked]
Telefónica, Investigación y Desarrollo
C/ D. Ramón de la Cruz,84
28006 Madrid, Spain

Fragen sind nicht da, um beantwortet zu werden.
Fragen sind da, um gestellt zu werden.
Georg Kreisler

De: Zongning <[email-masked]<mailto:[email-masked]>>
Fecha: jueves, 10 de abril de 2014 05:21
Para: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Asunto: [vnfpool] New revision of VNFPool Problem Statement posted

Hi, folks,

The new revision (-04) of VNFPool Problem Statement I-D is available on the below page.
https://datatracker.ietf.org/doc/draft-zong-vnfpool-problem-statement/

Here are the major changes:

1)       Clarify VNFPool architecture and intended scope.

1.         Add new section of VNF Pools before the section of Problem. This new section is mainly to outline our scope based on high level description of VNF Pools architecture.

2.         Add text to clarify that we are specifically concerned with reliability (e.g. redundancy model, state sharing) that is managed inside the VNF. We are only concerned with the whole VNF set (or forwarding graph) to the extent that it involves reliability impact on adjacent instances of different VNFs.

3.         We focus on reliability mechanisms based on VNF pool. Other VNF management aspects such as scaling, load balancing are out of scope.

2)       Update terminologies to define Service Control Entity, and delete Pool User as the pool will be internal to VNF only.

3)       Re-arrange the text in section of Problems.

4)       Update text of VNF instance performance degradation in section of Problems.

5)       Update text of Reliable Transport in section of Problems.

6)       Add text to explain why service availability is not in scope in section of Problems.

7)       Re-write the section describing the relationship of VNFPool and SFC.

8)       Add text of transfer of security states in section of Security Consideration.

We hope that the changes have addressed most of the comments, and reflected most of the suggestions during London BoF.

Please review this new revision. Your further comments and suggestions are highly appreciated!

Thanks.

-Ning

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: Zongning <[email-masked]>
Date: Fri, 11 Apr 2014 07:44:58 +0000

Hi, Pedro.

Thanks for pointing out the typos.

I assume that some co-authors of use cases (including you :)) are working on a new set of Use Case I-Ds. So please make sure that we keep aligned with each other very well. For example, in new PS I-D:

1)       Terminologies: NF -> (virtualization) -> VNF -> (instantiation)-> VNF instance -> (a group of VNF instances) -> VNF set -> (use pooling idea)-> VNF Pools (including Pool Element, Pool Manager)

2)       Scope: please refer to my previous list message of new revision notification.

Hope these would help!

-Ning

发件人: PEDRO ANDRES ARANDA GUTIERREZ [mailto:[email-masked]]
发送时间: 2014年4月10日 16:14
收件人: Zongning; [email-masked]
主题: Re: [vnfpool] New revision of VNFPool Problem Statement posted

Thx,
BR,/PA

Technology Exploration -

mailto:[email-masked]

Hi, folks,

Thanks.

-Ning