Subject: [vnfpool] BOF approved

From: Melinda Shore <[email-masked]>
Date: Wed, 11 Jun 2014 11:59:34 -0800

The results from today's BOF call have been posted
(http://trac.tools.ietf.org/bof/trac/wiki/WikiStart)
and we've been approved for IETF 90.

IETF face-to-face meetings are working meetings.  If you
are planning on asking for time on the agenda, right now
is an excellent time to raise any issues that you feel
need to be discussed in the session, identifying specific
problems that would benefit from real-time discussion.
If you understand this as meaning that drafts should be
posted soon, you're right!  Ning and I will be working on
an agenda over the next few weeks.

Many thanks for all the work that's been done to date,
and for the work yet to be done.

Melinda

-- 
Melinda Shore
No Mountain Software
[email-masked]

"Software longa, hardware brevis."

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 11 Jun 2014 16:10:14 -0400

Ning and Melinda:

Thank you for creating such a clearly defined problem statement and charter.
It will help us in the BOF.

Sue

-----Original Message-----
From: vnfpool [mailto:[email-masked]] On Behalf Of Melinda Shore
Sent: Wednesday, June 11, 2014 4:00 PM
To: [email-masked]
Subject: [vnfpool] BOF approved

IETF face-to-face meetings are working meetings.  If you are planning on
asking for time on the agenda, right now is an excellent time to raise any
issues that you feel need to be discussed in the session, identifying
specific problems that would benefit from real-time discussion.
If you understand this as meaning that drafts should be posted soon, you're
right!  Ning and I will be working on an agenda over the next few weeks.

Many thanks for all the work that's been done to date, and for the work yet
to be done.

Melinda

_______________________________________________
vnfpool mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vnfpool

---

From: Zongning <[email-masked]>
Date: Thu, 12 Jun 2014 03:31:04 +0000

Hi, all,

I do agree with Melinda that now it is right time to bring your contributions to VNFPool. Especially, it is mentioned in the charter that "Although no decision on protocols will be made in this phase, we will keep open for candidate protocols for VNF Pool.". This exactly means that candidate solutions including pooling architecture and protocols can be discussed NOW, in order to deliver VNFPool architecture in this phase, and make us ready for next phase of protocol work.

Thanks.

-Ning

-----邮件原件-----
发件人: vnfpool [mailto:[email-masked]] 代表 Melinda Shore
发送时间: 2014年6月12日 4:00
收件人: [email-masked]
主题: [vnfpool] BOF approved

IETF face-to-face meetings are working meetings.  If you are planning on asking for time on the agenda, right now is an excellent time to raise any issues that you feel need to be discussed in the session, identifying specific problems that would benefit from real-time discussion.
If you understand this as meaning that drafts should be posted soon, you're right!  Ning and I will be working on an agenda over the next few weeks.

Many thanks for all the work that's been done to date, and for the work yet to be done.

Melinda

---

From: <[email-masked]>
Date: Sat, 14 Jun 2014 09:46:58 +0000

Hi Melinda, Hi Ning,

Very good news that the VNFpool BOF request is approved for IETF 90. 
Congratulations! 

An important item that we could work on before the BOF in Toronto is to identify and start discussing, what are the possible overlapping work items between the VNFpool and other working groups.

Best regards,
Georgios

________________________________________
Van: vnfpool [[email-masked]] namens Zongning [[email-masked]]
Verzonden: donderdag 12 juni 2014 5:31
Aan: Melinda Shore; [email-masked]
Onderwerp: [vnfpool] 答复:  BOF approved

Hi, all,

Thanks.

-Ning

-----邮件原件-----
发件人: vnfpool [mailto:[email-masked]] 代表 Melinda Shore
发送时间: 2014年6月12日 4:00
收件人: [email-masked]
主题: [vnfpool] BOF approved

Melinda