Subject: [vnfpool] New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

From: "King, Daniel" <[email-masked]>
Date: Sun, 8 Jun 2014 17:18:46 +0000

Hi All, 

Please note that we submitted a new version of the vnfpool mobile use case:

Htmlized:       http://tools.ietf.org/html/draft-king-vnfpool-mobile-use-case-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-king-vnfpool-mobile-use-case-01

Various updates, including:

- Synching of currently agreed vnfpool terminology
- VNF Scaling discussion, with high-level descriptions 
- VNF Inter-networking
- Discussion on VNF Pool definitions

Special thanks to Marco and Jeong-dong for their suggestions. 

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 08 June 2014 18:14
To: Marco Liebsch; King, Daniel; Peter Willis; King, Daniel; Peter Willis; Jeong-dong Ryoo; Marco Liebsch; Jeong-dong Ryoo
Subject: New Version Notification for draft-king-vnfpool-mobile-use-case-01.txt

A new version of I-D, draft-king-vnfpool-mobile-use-case-01.txt
has been successfully submitted by Daniel King and posted to the IETF repository.

Name:		draft-king-vnfpool-mobile-use-case
Revision:	01
Title:		Virtualisation of Mobile Core Network Use Case
Document date:	2014-06-08
Group:		Individual Submission
Pages:		14
URL:            http://www.ietf.org/internet-drafts/draft-king-vnfpool-mobile-use-case-01.txt
Status:         https://datatracker.ietf.org/doc/draft-king-vnfpool-mobile-use-case/
Htmlized:       http://tools.ietf.org/html/draft-king-vnfpool-mobile-use-case-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-king-vnfpool-mobile-use-case-01

Abstract:
   Accessing the Internet via mobile data services using smartphones,
   tablets, and mobile data USB dongles has increased rapidly, as
   high-speed packet data networks provide the bandwidth required for
   today's Internet applications. Mobile operators will continue to
   evolve their core networks to the Long Term Evolution (LTE)
   Evolved Packet Core (EPC) to meet the mobility, latency and
   bandwidth requirements for mobile data users.

   Network Functions Virtualization (NFV) looks to reduce mobile core
   network complexity and related operational issues by leveraging
   standard IT virtualization technologies and consolidate different
   types of network equipment onto commodity hardware.

   This use case document provides resiliency requirements for
   virtualization of the LTE mobile core network, known as virtualized
   EPC (vEPC).

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Zongning <[email-masked]>
Date: Wed, 11 Jun 2014 06:26:32 +0000

Hi, Dan, and co-authors,

Thank you for working on the new version. I quickly read the draft and have a few comments as following.
1) In the 4th paragraph in P7, I can see that a VNF can be implemented by various (different) VNFCs. But I was confused by Figure 2, where it seems that multiple (identical) VNFCs are load balanced. Please make it clear if you just use Figure 2 to show the case of a VNF with identical VNFCs?
2) In P8, VNF Pool is mentioned for the first time in the draft. It may be worthwhile to briefly introduce the concept of VNF Pool, e.g., what is pool? You could actually move the content of Section 3.3.1 to here.
3) In the 3rd paragraph in Section 3.3, I don't understand what "PEs" mean? Is that specific to EPC?
4) In the 2nd paragraph in Section 3.3, I think a VNF Pool Manager is just for a VNF Pool in a VNF. As described in PS draft, the pooling will be transparent to the whole service graph, or VNF set.

Some editorial issues:
1) The two paragraphs immediately after Figure 2 are duplicated.
2) Missing Figure number in two the figures except Figure 1 & Figure 2.
3) In 3rd paragraph in Introduction, "Industry Steering Group" should be "Industry Specification Group". (Although I like the former so much :-))
4) In Section 3.2, "VSN" should be "VNF".

Hope these help.

Thanks.

-Ning

-----邮件原件-----
发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年6月9日 1:19
收件人: [email-masked]
主题: [vnfpool] New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

Hi All, 

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 08 June 2014 18:14
To: Marco Liebsch; King, Daniel; Peter Willis; King, Daniel; Peter Willis; Jeong-dong Ryoo; Marco Liebsch; Jeong-dong Ryoo
Subject: New Version Notification for draft-king-vnfpool-mobile-use-case-01.txt

Abstract:

The IETF Secretariat

_______________________________________________
vnfpool mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vnfpool

---

From: Zongning <[email-masked]>
Date: Wed, 11 Jun 2014 06:31:10 +0000

Sorry, I made a (silly) mistake about the page number. They should be:
1) In the 4th paragraph in *P8*, ...
2) In *P9*, ...

-Ning

-----邮件原件-----
发件人: Zongning 
发送时间: 2014年6月11日 14:27
收件人: 'King, Daniel'; [email-masked]
主题: 答复: New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

Hi, Dan, and co-authors,

Some editorial issues:

Hope these help.

Thanks.

-Ning

-----邮件原件-----
发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年6月9日 1:19
收件人: [email-masked]
主题: [vnfpool] New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

Hi All, 

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 08 June 2014 18:14
To: Marco Liebsch; King, Daniel; Peter Willis; King, Daniel; Peter Willis; Jeong-dong Ryoo; Marco Liebsch; Jeong-dong Ryoo
Subject: New Version Notification for draft-king-vnfpool-mobile-use-case-01.txt

Abstract:

The IETF Secretariat

---

From: "King, Daniel" <[email-masked]>
Date: Thu, 19 Jun 2014 19:03:28 +0000

Hi Ning, 

Thanks for the review, answers inline (DK>>):

Br, Dan. 

-----Original Message-----
From: Zongning [mailto:[email-masked]] 
Sent: 11 June 2014 07:27
To: King, Daniel; [email-masked]
Subject: 答复: New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

Hi, Dan, and co-authors,

DK>> Yes, the intention was to show multiple instances, of the same type, to build a single VNF. We will clarify in the next version. 

DK>> Agree. We can definitely discuss the concept of VNF Pool earlier, both by moving section "3.3.1 VNF Pool Definitions" to earlier in the document, and expand on the existing text, plus referencing other I-Ds when relevant. 

DK>> Ah no, nothing so specific. In this case it is a L2/L3 PE (router). We will clarify in the next version.

DK>> That’s fine, we will synch the definition/usage with the PS draft. 

Some editorial issues:

DK>> That’s great, thanks!

Hope these help.

Thanks.

-Ning

-----邮件原件-----
发件人: vnfpool [mailto:[email-masked]] 代表 King, Daniel
发送时间: 2014年6月9日 1:19
收件人: [email-masked]
主题: [vnfpool] New Version Notification for draft-king-vnfpool-mobile-use-case (Now Version 01)

Hi All, 

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: 08 June 2014 18:14
To: Marco Liebsch; King, Daniel; Peter Willis; King, Daniel; Peter Willis; Jeong-dong Ryoo; Marco Liebsch; Jeong-dong Ryoo
Subject: New Version Notification for draft-king-vnfpool-mobile-use-case-01.txt

Abstract:

The IETF Secretariat