Subject: [vnrg] inviting discussion on NaaS

From: Bhumip Khasnabish <[email-masked]>
Date: Mon, 1 Aug 2011 10:13:53 -0400

Dear All,

We would like to initiate a discussion on

(A) Definition of, and

(B) Expectations from NaaS

based on our preso on NaaS during VNRG mtg. in IETE-81 (Quebec, 29July2011).

Thanks a lot.

Best.

Bhumip Khasnabish
[email-masked]
[email-masked]
+1-781-752-8003 (mobile)
http://www.linkedin.com/in/bhumipkhasnabish

                   __o
             _ `\ <, _
.......... ( • ) / ( • ) ......................
--

---

From: Guillaume FORTAINE <[email-masked]>
Date: Mon, 1 Aug 2011 19:44:17 +0200

Hello,

For your information :

http://wiki.openstack.org/NetworkService

Best Regards,

Guillaume FORTAINE
+33(0)6.319.092.519
[email-masked]

________________________________
> Date: Mon, 1 Aug 2011 10:13:53 -0400 
> From: [email-masked] 
> To: [email-masked] 
> Subject: [vnrg] inviting discussion on NaaS 
>  
>  
> Dear All, 
>  
> [email-masked]<mailto:[email-masked]> 
> [email-masked]<mailto:[email-masked]> 
> +1-781-752-8003 (mobile) 
> _______________________________________________ vnrg mailing list  
> [email-masked] https://www.irtf.org/mailman/listinfo/vnrg

---

From: Bhumip Khasnabish <[email-masked]>
Date: Wed, 3 Aug 2011 12:11:03 -0400

Hello Guillaume,

Thanks a lot.

Some of us have been coached by IETF and IRTF veterans to use info from
other sources very cautiously.
 They encouraged us to have a discussion in the list or in face-to-face
meetings to develop agreed-upon terms and definitions.

We'll certainly review these and see which ones we can use in the draft that
we plan to develop.

Thanks again.

Best.

Bhumip

On Mon, Aug 1, 2011 at 1:44 PM, Guillaume FORTAINE <[email-masked]>wrote:

> [email-masked]
> https://www.irtf.org/mailman/listinfo/vnrg
>