Subject: [VoT] bof @ IETF91

From: Steve Olshansky <[email-masked]>
Date: Wed, 5 Nov 2014 18:20:29 +0000

All-
We have a room (apparently near the reg desk) Monday night after the plenary from 7:45 on as late as we want it:	Sea Pearl 3
http://www.ietf.org/meeting/91/floor-plans.pdf

There is a projector and flipchart in the room. 
	Steve

--
Steve Olshansky
Trust & Identity Program Lead
Internet Society
www.internetsociety.org

On Oct 29, 2014, at 6:37 PM, Leif Johansson <[email-masked]> wrote:

> Signed PGP part
> On 2014-10-29 23:32, Steve Olshansky wrote:
> > Same - Monday or Thursday with a slight preference for Monday.
> > Steve
> 
> That settles it - monday night it is. Lets meet by the registration
> after the plenary.
> 
> 
> _______________________________________________
> vot mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vot

---

From: Steve Olshansky <[email-masked]>
Date: Mon, 10 Nov 2014 19:19:09 +0000

All-
If you are in the IETF registration area, take the escalator up to the next level and turn left. The meeting room is down the hall, on the left side.

We will start in the room but may well migrate to a bar after a while, if we can find one that works and that isn't encumbered with loud live music.

I look forward to seeing you there.
	Steve