Subject: [VoT] 800-63 comment discussion group

From: Scott Shorter <[email-masked]>
Date: Tue, 21 Jun 2016 16:49:29 +0000

Hello all,

Please join us if able and available for an ad-hoc discussion group on the 800-63 comment process. The call is hosted by Kantara Initiative, but the discussion is for developing individual comments - Kantara will not be gathering comments during this stage of the review process.

The topic this week is part two of our review of 800-63A. In light of recent discussion on github, some discussion of KBA/KBV would be in order, but please bring other topics of interest also.

Date and Time

  *   Date: Thursday, 2016-06-23
  *   Time: 12:00 PDT | 15:00 EDT
  *   United States Toll +1 (805) 309-2350
  *   Alternate Toll +1 (714) 551-9842
Skype: +99051000000481<https://www.turbobridge.com/join.html>
     *   Conference ID: 613-2898
  *   International Dial-In Numbers<http://bit.ly/intnl_nums>

Thanks,
Scott

Scott Shorter - Vice President, Security
[email-masked]<mailto:[email-masked]>

---

From: Scott Shorter <[email-masked]>
Date: Thu, 23 Jun 2016 18:11:57 +0000

Quick update that international callers can connecting for free through the TurboBridge website<https://panel.turbobridge.com/webcall/>.

On Jun 21, 2016, at 12:49 PM, Scott Shorter <[email-masked]<mailto:[email-masked]>> wrote:

Hello all,

Date and Time

Thanks,
Scott