Subject: Reg. interface loopback

From: Rajesh Naveen <[email-masked]>
Date: Mon, 14 May 2001 00:40:53 -0700 (PDT)

Hi,

Can somebody explain about whether we need to
enable/disable the Multicast Loopback, in the case of
VRRP?

The guidelines for IP multicasting says..

"Disabling Multicast loopback provides a performance
benefitfor applications that may have no more than one
instatnce on a single host, by eliminating the
overhead of recieving their own transmissions". 

Though there may be multiple instances of VRRP running
on a single host, we dont find any problem with
disabling this multicast loop. Can somebody guide us
if we are thinking in any wrong line??

Thanks
Rajesh

__________________________________________________
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices
http://auctions.yahoo.com/

---

From: Rajesh Naveen <[email-masked]>
Date: Tue, 15 May 2001 09:38:55 -0700 (PDT)

Sorry to repeat the mail..
But it would be nice if someone throw some light to
this..

Thanks
--- Rajesh Naveen <[email-masked]> wrote:
> Date: Mon, 14 May 2001 00:40:53 -0700 (PDT)
> From: Rajesh Naveen <[email-masked]>
> Subject: Reg. interface loopback
> To: [email-masked]
> 
> Hi,
>