Subject: Re: Re: your mail

From: "RamanaReddy venkata kunam" <[email-masked]>
Date: 12 Jun 2002 13:19:16 -0000

hi allan,
Thanks for ur response. Actually i am looking virtual server 
routers. Alteon Web Systems has done some extensions to VRRP to 
perform server load balancing.
I am not getting inner most details how VRRP supports
load balancing. The white paper present at the URL
http://dedicated.verio.com/solutions/matrix.php
Really I have confused after reading this document.
I need the information how VRRP is made to work for
load balancing. Its not exactly what RFC 2338 specified.
Many many thanks,
ramana

On Wed, 12 Jun 2002 Allan Liska wrote :
>On 12 Jun 2002, RamanaReddy venkata kunam wrote:
>
> > hi,
> > Any one can help, how VRRP server load balancing work 
>really.
> > How to get information related to VRRP server load 
>balancing.
> >
> > thanks in advance,
> > ramana
>
>VRRP is a redundancy protocol, not a load balancing protocol.  It 
>is
>possible to acheive a form of load balancing by creating two -- 
>or more
>-- virtual routers in the same netblock, with a different device 
>set as
>master for each vr.
>
>Does that help, or were you looking for something more 
>specific?
>
>
>allan
>--
>Allan Liska
>[email-masked]
>http://www.allan.org
>

_________________________________________________________
Click below to visit monsterindia.com and review jobs in India or 
Abroad
http://monsterindia.rediff.com/jobs

---

From: "Casey S. Ajalat" <[email-masked]>
Date: Wed, 12 Jun 2002 14:35:49 -0400

Ramana,

The link is not confusing if you think of it this way:

VRRP does exactly what you expect it to do.  What they're talking about 
that might be confusing is the extensions to VRRP which really also 
accomplish the same thing but for VIPs.  Nothing about load balancing.  The 
VIPs themselves are part of the load balancing process but all VRRP 
provides is redundancy for those VIPs.

They do mention Load Sharing but that is an external process to 
VRRP.  They're sending traffic flows to VIPs in an ACTIVE/ACTIVE 
configuration of load balancers.  That can be accomplished via OSPF.

I hope that helps.

Casey

At 09:19 AM 6/12/2002, RamanaReddy venkata kunam wrote:
>hi allan,
>Thanks for ur response. Actually i am looking virtual server routers. 
>Alteon Web Systems has done some extensions to VRRP to perform server load 
>balancing.
>> > Any one can help, how VRRP server load balancing work really.
>> > How to get information related to VRRP server load balancing.
>> >
>> > thanks in advance,
>> > ramana
>>
>>VRRP is a redundancy protocol, not a load balancing protocol.  It is
>>possible to acheive a form of load balancing by creating two -- or more
>>-- virtual routers in the same netblock, with a different device set as
>>master for each vr.
>>
>>Does that help, or were you looking for something more specific?
>>
>>
>>allan
>>--
>>Allan Liska
>>[email-masked]
>>http://www.allan.org
>
>Click below to visit monsterindia.com and review jobs in India or Abroad