Subject: RE: [VRRP] Shared Password Authentication

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Fri, 7 Mar 2003 12:57:56 -0500

>
>>>
>>> I know I probably shouldn't bring this up again, but I'm
>>> still kind of
>>> confused as to why everyone is so against using the password
>>> authentication in VRRP. 

It's natural and healthy
for people to wonder about things like this.

I'm trying to encourage IETF WGs to view themselves
as educational instead of just being reference material
for those that basically understand the protocol.

So for really complex protocols, I think there should
be a companion document which is a tutorial.

But for protocols such as VRRP that aren't complex
enough to really require a tutorial document (that's
not a criticism...that's high praise!), I'd
still recommend a second document that documents
what the interesting issues were, and the arguments
on all sides. The email archives might contain this
information, but I don't think we should expect
people to have to read email archives.

So, what would people think of a companion "issues
and arguments" for VRRP? What interesting controversies
besides the security stuff were there?

Perhaps VRRP is short enough that such information
can be an appendix in the main document rather
than a companion document.

For the Internet protocols to hang together properly,
it has to be possible for someone to quickly learn
about protocols from WGs they haven't been following,
including all the folklore that tends not to
be permanently recorded.

Radia

_______________________________________________
vrrp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/vrrp

---

From: [email-masked]
Date: Fri, 7 Mar 2003 12:19:30 -0600

Hi Radia,

That's an excellent idea. Would you like to work on this "issues and arguments" document ?

regards
Mukesh

-----Original Message-----
From: ext Radia Perlman - Boston Center for Networking
[mailto:[email-masked]]
Sent: Friday, March 07, 2003 9:58 AM
To: 'PC Drew'
Cc: [email-masked]
Subject: RE: [VRRP] Shared Password Authentication

It's natural and healthy

Radia

---

From: Radia Perlman - Boston Center for Networking <[email-masked]>
Date: Sat, 8 Mar 2003 07:40:19 -0500

Sure. Though it would be helpful if people could
by send me other issues.
Anyone interested in helping?

Radia