Subject: Re: [vwrap] Removing first name / last name assumptions?

From: "[email-masked]" <[email-masked]>
Date: Wed, 7 Apr 2010 16:43:10 GMT

A reminder that all of you are deciding highly personal -- and public --- matters like how names will be used and connected, how geographically contiguous space or location will be represented and accessed, and how content will be moved and rights preserved *without the general public* and *without a democratic process* to act as a curb on your own selfish interests, which are largely of the copyleftist and even Stallmanite school at the extreme. 

When we see the sheer insane unreason on the opensource dev list regarding the TPV from some of the people now migrating here to continue the same extremity, we have to wonder what's "up".

Your flogging of these issues at the IETF is also suspect, given their undemocratic procedures, their "humming" and the "tyranny of who shows up*.

As they say: I saw what you did there.

Questions of naming, identity, space, connection, property, inventory, rights -- these are all human and social and people in the real world spent centuries fashioning laws and policies over them, often going to war of them. 

You imagine that a handful of you superior and arrogant geeks can decide these things for the Metaverse among yourselves, with no due process or elections, and with no representation of those most interested -- the users who pay for these servers and your salaries.

You are trying to grab these issues without public participation merely because they are complex and technical so that you can hide behind "technology". But they aren't so complex that you can't explain them and their ramifications normally in laymen's terms, as this is done all the time when tekkies have to face civilian oversight. 

We see from the court defeat of Net Neutrality that the Google-run campaign flogged by the EFF and ACLU gulling the public with fake terms implying freedom of expression when it's about consumption and Google's loss-leader to view Youtube liberated content for free in the consumer's last mile, that checks and balances and reason prevail. And whatever you think you're getting away with now in hijacking the virtual world architecture discussion, you'll be stopped down the road with more government Internet regulation and you'll have only yourselves to blame. 

Even a little more democracy and a modicum of transparency could forestall this inevitability, if you were more fair, and didn't pretend that an obscure but technically accessible list like this is "transparency" and that an IETF workshop run by big companies is "participation".

If you want credibility, Joshua Linden, regarding Linden Lab's true intentions with our virtual lives and stuff, and if you want to stem rumours that you were forced to leave due to your opensource extremism, Infinity ex-Linden, then you should do a post on the general Linden blog explaining in laymen's terms *just what the hell you are doing with the world and content which we created and paid for under the old mantra of 'Your World, Your Imagination' when you make it easier to pipe it to OpenSim, which is already rampant with content theft.

If you are giving away the store -- and I see that you are -- then you owe it to the public to be honest about it and not slip it in as a technicality.

There are policies on Third Party Viewers at long last that put some curb on the script kiddies and opensource fanatics that compromise property, privacy, and peace in Second Life due to TPV ripping, exposure, and griefing.

Is there going to be an interop policy for Lindens and ex-Lindens and the big companies like IBM represented by Zha Ewry and Dale Innis, and Intel, represented by John Hurliman, the first maker and seller of copybot in Second Life?

Prokofy Neva

---------- Original Message ----------
From: Tammy Nowotny <[email-masked]>
To: Morgaine <[email-masked]>
Cc: [email-masked]
Subject: Re: [vwrap] Removing first name / last name assumptions?
Date: Wed, 07 Apr 2010 06:10:17 -0400

Names are a small thing but they are immensely complicated (and important.)

Morgaine wrote:
> Thanks for confirming that, Joshua!
>
> The nature of the agent field is a small thing, but progress has been 
> made. :-)
>
>
> Morgaine.
>
>
>
>
>
> ======================================
>
> On Tue, Apr 6, 2010 at 4:51 PM, Joshua Bell <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Speaking for Linden:
>
>     (1) For the purposes of VWRAP interop, it is acceptable to us to
>     assume that a human readable agent identifier ("name") for Second
>     Life can be coerced to and from a single string field. Today, SL
>     firstname/lastname pairs are constrained to a subset of ASCII that
>     disallows characters such as periods and spaces. Therefore, as has
>     been mentioned, it is possible today to unambiguously encode an SL
>     name as (firstname + "." + lastname) or (firstname + " " + lastname).
>
>     (2) As mentioned
>     at https://blogs.secondlife.com/community/features/blog/2010/01/03/happy-new-year-looking-backlooking-ahead and
>     at https://blogs.secondlife.com/community/features/blog/2010/01/22/will-the-real-you-please-stand-up Linden
>     is investigating modifications to "names" in SL. However, it is
>     too early to comment on any details at this time. 
>
>     (3) That said, the investigative work for (2) is being done with
>     the benefits of (1) held firmly in mind. (As with practically
>     anything in the biz, this statement is not a contract or guarantee.)
>
>     Therefore, from Linden's perspective, we can live with the
>     proposed simplified requirements of a single string. If it becomes
>     necessary to revisit that in the future we'll raise it.
>
>
>     _______________________________________________
>     vwrap mailing list
>     [email-masked] <mailto:[email-masked]>
>     https://www.ietf.org/mailman/listinfo/vwrap
>
>
> ------------------------------------------------------------------------
>
> _______________________________________________
> vwrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vwrap
>   
_______________________________________________
vwrap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vwrap

____________________________________________________________
Get Free Email with Video Mail & Video Chat!
http://www.juno.com/freeemail?refcd=JUTAGOUT1FREM0210

---

From: "Patnad Babii" <[email-masked]>
Date: Wed, 7 Apr 2010 19:17:33 -0400

look prokofy. the people in this list aren't arrogant geek as you may think. 
The people here are people from everywhere in the world and it can be 
everyone as it is an open (on the internet) mailing list. So i don't know 
why you keep trolling about  *US* deciding for the mass. If the mass have 
interest in the VWRAP well they are free to express them self right here no 
one will be rejected.

 So please stop profaning your insanity THAT doesn't have a place here. We 
(everyone in this list) are trying to establish a protocol to make virtual 
world server communicate together, where LL can resign at anytime they see 
fit if they think it is not something "SECURE" for their users or any other 
maters.

So far I see a bunch of very honest people who are trying to do (with the 
help of IBM and INTEL BTW.. ) the best protocol possible with their 
knowledge and the IETF knowledge as well which is the best entity of people 
on the internet to help develop such protocol.

--------------------------------------------------
From: <[email-masked]>
Sent: Wednesday, April 07, 2010 12:43 PM
To: <[email-masked]>
Cc: <[email-masked]>
Subject: Re: [vwrap] Removing first name / last name assumptions?

> A reminder that all of you are deciding highly personal -- and public ---  
> matters like how names will be used and connected, how geographically 
> contiguous space or location will be represented and accessed, and how 
> content will be moved and rights preserved *without the general public* 
> and *without a democratic process* to act as a curb on your own selfish 
> interests, which are largely of the copyleftist and even Stallmanite 
> school at the extreme.
>
> When we see the sheer insane unreason on the opensource dev list regarding 
> the TPV from some of the people now migrating here to continue the same 
> extremity, we have to wonder what's "up".
>
> Your flogging of these issues at the IETF is also suspect, given their 
> undemocratic procedures, their "humming" and the "tyranny of who shows 
> up*.
>
> Questions of naming, identity, space, connection, property, inventory, 
> rights -- these are all human and social and people in the real world 
> spent centuries fashioning laws and policies over them, often going to war 
> of them.
>
> You imagine that a handful of you superior and arrogant geeks can decide 
> these things for the Metaverse among yourselves, with no due process or 
> elections, and with no representation of those most interested -- the 
> users who pay for these servers and your salaries.
>
> You are trying to grab these issues without public participation merely 
> because they are complex and technical so that you can hide behind 
> "technology". But they aren't so complex that you can't explain them and 
> their ramifications normally in laymen's terms, as this is done all the 
> time when tekkies have to face civilian oversight.
>
> We see from the court defeat of Net Neutrality that the Google-run 
> campaign flogged by the EFF and ACLU gulling the public with fake terms 
> implying freedom of expression when it's about consumption and Google's 
> loss-leader to view Youtube liberated content for free in the consumer's 
> last mile, that checks and balances and reason prevail. And whatever you 
> think you're getting away with now in hijacking the virtual world 
> architecture discussion, you'll be stopped down the road with more 
> government Internet regulation and you'll have only yourselves to blame.
>
> Even a little more democracy and a modicum of transparency could forestall 
> this inevitability, if you were more fair, and didn't pretend that an 
> obscure but technically accessible list like this is "transparency" and 
> that an IETF workshop run by big companies is "participation".
>
> If you want credibility, Joshua Linden, regarding Linden Lab's true 
> intentions with our virtual lives and stuff, and if you want to stem 
> rumours that you were forced to leave due to your opensource extremism, 
> Infinity ex-Linden, then you should do a post on the general Linden blog 
> explaining in laymen's terms *just what the hell you are doing with the 
> world and content which we created and paid for under the old mantra of 
> 'Your World, Your Imagination' when you make it easier to pipe it to 
> OpenSim, which is already rampant with content theft.
>
> If you are giving away the store -- and I see that you are -- then you owe 
> it to the public to be honest about it and not slip it in as a 
> technicality.
>
> There are policies on Third Party Viewers at long last that put some curb 
> on the script kiddies and opensource fanatics that compromise property, 
> privacy, and peace in Second Life due to TPV ripping, exposure, and 
> griefing.
>
> Is there going to be an interop policy for Lindens and ex-Lindens and the 
> big companies like IBM represented by Zha Ewry and Dale Innis, and Intel, 
> represented by John Hurliman, the first maker and seller of copybot in 
> Second Life?
>
> Prokofy Neva
>
>>     at 
>> https://blogs.secondlife.com/community/features/blog/2010/01/03/happy-new-year-looking-backlooking-ahead 
>> and
>>     at 
>> https://blogs.secondlife.com/community/features/blog/2010/01/22/will-the-real-you-please-stand-up 
>> Linden