Subject: [vwrap] "Future Proofing VWRAP" presentation from today's AWG meeting

From: Meadhbh Hamrick <[email-masked]>
Date: Tue, 18 May 2010 11:01:46 -0700

hey peeps.

i had the pleasure of presenting a few slides on "Future Proofing
VWRAP" at today's AW Groupies meeting. If you missed it, here is the
link to the google presentation.

http://docs.google.com/present/view?id=df7ht8v8_9hqxdscfr

cheers!
meadhbh
--
meadhbh hamrick * it's pronounced "maeve"
@OhMeadhbh * http://meadhbh.org/ * [email-masked]

---

From: Kari Lippert <[email-masked]>
Date: Wed, 19 May 2010 06:48:38 -0400

Sorry I missed it - looks good :)

On Tue, May 18, 2010 at 2:01 PM, Meadhbh Hamrick <[email-masked]>wrote:

> _______________________________________________
> vwrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vwrap
>

-- 

http://kjlippert.wordpress.com/
http://community.webshots.com/user/MissGnomer