Subject: [vwrap] Interest in VWRAP Session at IETF79 (Beijing)

From: Joshua Bell <[email-masked]>
Date: Mon, 27 Sep 2010 11:14:53 -0700

(as chair)

The deadline for requesting a Working Group session at IETF 79 in Beijing is
today.

There's certainly lots of discussion on the VWRAP list at the moment; we
seem to be in a phase of stepping back and revisiting the decisions that led
to the chartering of the group. I'm unsure if we're approaching consensus on
directions (new or old), but I admit to being a bit behind in my e-mail
processing.

Are there WG participants that are planning to attend the Beijing IETF
meeting who would want a VWRAP session and can propose agenda items that
could gain a fair amount of closure at such a meeting?

It does seem like we would benefit greatly from the high bandwidth/low
latency capabilities of a face-to-face meeting, especially at this juncture.
On the other hand, I'm not sure of the abilities of most of the WG
contributors to attend. (I don't believe I would be able to attend, for
example.)

If you'll be attending, please speak up.

Joshua

---

From: David W Levine <[email-masked]>
Date: Mon, 27 Sep 2010 15:09:00 -0400

We clearly have enough material to benefit from a f2f. I could, possibly
justify it, but only if there was a clear list of people who would be there
with the intent of
making serious progress.

  From:       Joshua Bell <[email-masked]>                                                                                       
                                                                                                                                     
  To:         [email-masked]                                                                                                         
                                                                                                                                     
  Date:       09/27/2010 02:15 PM                                                                                                    
                                                                                                                                     
  Subject:    [vwrap] Interest in VWRAP Session at IETF79 (Beijing)                                                                  
                                                                                                                                     
  Sent by:    [email-masked]                                                                                                 

(as chair)

The deadline for requesting a Working Group session at IETF 79 in Beijing
is today.

There's certainly lots of discussion on the VWRAP list at the moment; we
seem to be in a phase of stepping back and revisiting the decisions that
led to the chartering of the group. I'm unsure if we're approaching
consensus on directions (new or old), but I admit to being a bit behind in
my e-mail processing.

It does seem like we would benefit greatly from the high bandwidth/low
latency capabilities of a face-to-face meeting, especially at this
juncture. On the other hand, I'm not sure of the abilities of most of the
WG contributors to attend. (I don't believe I would be able to attend, for
example.)

Joshua
_______________________________________________
vwrap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vwrap

---

From: "Hurliman, John" <[email-masked]>
Date: Mon, 27 Sep 2010 13:13:29 -0600

Not sure if you were requesting individual yea/nays, but I am unable to make the trip to Beijing for this session.
John

From: [email-masked] [mailto:[email-masked]] On Behalf Of David W Levine
Sent: Monday, September 27, 2010 12:09 PM
To: Joshua Bell
Cc: [email-masked]; [email-masked]
Subject: Re: [vwrap] Interest in VWRAP Session at IETF79 (Beijing)

We clearly have enough material to benefit from a f2f. I could, possibly justify it, but only if there was a clear list of people who would be there with the intent of
making serious progress.

Joshua Bell ---09/27/2010 02:15:31 PM---(as chair) The deadline for requesting a Working Group session at IETF 79 in Beijing is

From:

Joshua Bell <[email-masked]<mailto:[email-masked]>>

To:

[email-masked]<mailto:[email-masked]>

Date:

09/27/2010 02:15 PM

Subject:

[vwrap] Interest in VWRAP Session at IETF79 (Beijing)

Sent by:

[email-masked]<mailto:[email-masked]>

________________________________

(as chair)

The deadline for requesting a Working Group session at IETF 79 in Beijing is today.

There's certainly lots of discussion on the VWRAP list at the moment; we seem to be in a phase of stepping back and revisiting the decisions that led to the chartering of the group. I'm unsure if we're approaching consensus on directions (new or old), but I admit to being a bit behind in my e-mail processing.

Are there WG participants that are planning to attend the Beijing IETF meeting who would want a VWRAP session and can propose agenda items that could gain a fair amount of closure at such a meeting?

It does seem like we would benefit greatly from the high bandwidth/low latency capabilities of a face-to-face meeting, especially at this juncture. On the other hand, I'm not sure of the abilities of most of the WG contributors to attend. (I don't believe I would be able to attend, for example.)

Joshua
_______________________________________________
vwrap mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/vwrap