Subject: FW: WEIRD Working Group Agenda

From: Burke Chris-CCB007 <[email-masked]>
Date: Wed, 3 Nov 1999 09:11:58 -0600

Down to the wire...

> -----Original Message-----
> From:	Burke Chris-CCB007 
> Sent:	Wednesday, November 03, 1999 7:11 AM
> To:	Burke Chris-CCB007; [email-masked]'
> Cc:	[email-masked]'
> Subject:	RE: WEIRD Working Group Agenda
> 
> WEIRD Working Group
> 
> Duration: 2 hours
> 
> Agenda:
> 
> 1.Welcome / circulate sign-up sheet sheet
> 
> 2. Review of Progress on Action Items from IETF 45
> 
> 3. Discussion of relationship of WEIRD to proposed ICANN Ad Hoc / draft
> any resolution if the group desires it.
> 
> 4. Assign new action items.
> 
> 5. Adjourn
>

---

From: April Marine <[email-masked]>
Date: Wed, 3 Nov 1999 07:36:07 -0800 (PST)

Thanks for sending the agenda!

#3 is interesting.  Can you give a bit of background re how that wound up
on the agenda?

thx,
April