Subject: Re: Did you receive it?

From: mrs.kathrynwilford <[email-masked]>
Date: Wed, 13 Nov 2013 10:50:32 +0530

Dear

Warm greetings!

I know this message will come to you as big surprise because you barely know me, but please consider it to be a formal inquiry. I'm Mrs. Kathryn Wilford –A christain sister that knows you gave me your contact details.

I have important information for you –It requires your candid suggestion and advice, hence I want to confide in you. Meanwhile I write to confirm if your email address she gave me is correct/valid, please let me know if you receive this message so as to enable me write a comprehensive message that will lead to formal acquaintance.

Hope you would get a chance to respond to this email immediately.

Waiting for your reply.

Sincerely,

Mrs. Kathryn Wilford

---

From: mrs.kathrynwilford <[email-masked]>
Date: Fri, 15 Nov 2013 20:00:23 +0530

Dear

Warm greetings!

Waiting for your reply.

Sincerely,

Mrs. Kathryn Wilford