Subject: Re: [weirds] About the Autonomous Systems query format (sec 2.2. of draft-newton-et-al-weirds-rir-query-00)

From: Leo Vegoda <[email-masked]>
Date: Fri, 7 Oct 2011 12:29:27 -0700

Hi,

You wrote:

> For 32 bits ASN numbers, it will be used "asplain" representation as 
> defined in RFC 5396.
>
> For example, to find information on autonomous system number 65551,
>  the following path would be used:
>
>    /autnum/65551
> 
> Rather than:
> 
>     /autnum/1.15
> ---
> 
> What do you think?

Given that RFC 5396 is a Proposed Standard, that seems to be the right thing to do.

Regards,

Leo

---

From: Arturo Servin <[email-masked]>
Date: Fri, 7 Oct 2011 16:35:45 -0300

Agree in using asplain. We will change in the next revision.

thanks,
-as

On 7 Oct 2011, at 16:29, Leo Vegoda wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds