Subject: [weirds] BOF in Taipei

From: Andrew Sullivan <[email-masked]>
Date: Fri, 7 Oct 2011 10:20:32 -0400

Dear colleagues,

I haven't received any mail from anyone on this topic, but I see from
http://trac.tools.ietf.org/bof/trac/ that our BOF request was approved
for Taipei.  

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Dave Piscitello <[email-masked]>
Date: Fri, 7 Oct 2011 08:09:41 -0700

Thanks for this Andrew.

I won't be in Taipei. If someone pops up skype I could be persuaded to participate remotely :-)

On Oct 7, 2011, at 10:20 AM, Andrew Sullivan wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 7 Oct 2011 11:24:19 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Dave Piscitello
> Sent: Friday, October 07, 2011 8:10 AM
> To: Andrew Sullivan
> Cc: [email-masked]
> Subject: Re: [weirds] BOF in Taipei
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Thanks for this Andrew.
> 

If IETF doesn't provide for that in the BoF, I can probably set something up.

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 7 Oct 2011 15:33:10 -0400

> I won't be in Taipei. If someone pops up skype I could be persuaded to participate remotely :-)

Hrm.  I did _not_ ask for WebEx in the meeting, partly because I have
found the BOFs I've been to recently have been so frenetic anyway that
it seemed to me managing the WebEx line too would be very hard.  I can
ask for a WebEx connection if desired, but I got the impression that
there's some resistance.  There's also the meetecho support that has
been available in some meeting rooms.

The other problem, though, is that we already have a lot of conflicts,
and so getting a room with all the support could be hard.  Maybe just
opening a skype call is the right answer.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Avri Doria <[email-masked]>
Date: Fri, 7 Oct 2011 17:08:04 -0400

Hi,

I was also hoping to particpate remotely as I do not expect to be able to get to Taipei.

avri

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 7 Oct 2011 17:14:47 -0400

> I was also hoping to particpate remotely as I do not expect to be able to get to Taipei.

I can look into this, but my understanding is that BOFs don't get the
same support as regular WG meetings.  So I can't promise anything.
I'll see what I can do.

A

-- 
Andrew Sullivan
[email-masked]