Subject: [weirds] SSAC Report on WHOIS Terminology and Structure

From: Jay Daley <[email-masked]>
Date: Mon, 24 Oct 2011 13:53:50 +0000

For those of you that have not seen this, the SSAC published a report on WHOIS Terminology and Structure back in September.  One of a long series trying to get something done about WHOIS (sorry, "Domain Name Directory Registration Data - Access Protocol" and "Domain Name Registration Data - Directory Service" ! )

	http://www.icann.org/en/committees/security/sac051.pdf

cheers
Jay

-- 
Jay Daley
Chief Executive
.nz Registry Services (New Zealand Domain Name Registry Limited)
desk: +64 4 931 6977
mobile: +64 21 678840

---

From: SM <[email-masked]>
Date: Mon, 24 Oct 2011 07:44:52 -0700

Hi Jay,
At 06:53 24-10-2011, Jay Daley wrote:
>For those of you that have not seen this, the SSAC published a report on WHOIS

Thanks.

>  Terminology and Structure back in September.  One of a long series 
> trying to get something done about WHOIS (sorry, "Domain Name 
> Directory Registration Data - Access Protocol" and "Domain Name 
> Registration Data - Directory Service" ! )

The first recommendation is about terminology.  It's up to Domain 
Name Registration Vendors to adopt that.

The second recommendation is for the ICANN Community to evaluate and 
adopt an access protocol that supports internationalization.

The third recommendation is for the ICANN Community to develop a 
framework for accessing the data with support for authentication and 
authorization.

Is there a mailing list to follow the discussions of the ICANN 
Community about the framework?

Regards,
-sm

---

From: Jay Daley <[email-masked]>
Date: Mon, 24 Oct 2011 16:01:22 +0000

On 24/10/2011, at 2:44 PM, SM wrote:

>> Terminology and Structure back in September.  One of a long series trying to get something done about WHOIS (sorry, "Domain Name Directory Registration Data - Access Protocol" and "Domain Name Registration Data - Directory Service" ! )
> 
> The first recommendation is about terminology.  It's up to Domain Name Registration Vendors to adopt that.
> 
> The second recommendation is for the ICANN Community to evaluate and adopt an access protocol that supports internationalization.
> 
> The third recommendation is for the ICANN Community to develop a framework for accessing the data with support for authentication and authorization.
> 
> Is there a mailing list to follow the discussions of the ICANN Community about the framework?

I'm not sure if this is tied in with the WHOIS work going on in ICANN or would be a follow-on project.  I'll ask around.

Jay