Subject: Re: [weirds] Post-BoF charter

From: =JeffH <[email-masked]>
Date: Sun, 01 Apr 2012 13:14:04 -0700

I support this charter as written.

=JeffH

---

From: "Smith, Bill" <[email-masked]>
Date: Tue, 3 Apr 2012 12:19:01 +0000

+1

On Apr 1, 2012, at 1:14 PM, "=JeffH" <[email-masked]> wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 5 Apr 2012 17:28:41 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Smith, Bill
> Sent: Tuesday, April 03, 2012 5:19 AM
> To: =JeffH
> Cc: [email-masked]
> Subject: Re: [weirds] Post-BoF charter
> 
> +1
> 

Bill,

Just to confirm: This means you withdraw your objection to proceeding with this work under the post-BoF charter.  Correct?

We would really like to hear from others for whom this might be true before proceeding.

Thanks,
-MSK

---

From: "Smith, Bill" <[email-masked]>
Date: Thu, 5 Apr 2012 17:50:22 +0000

To be honest, I've lost track of where the charter sits now. 

Regardless of the language, I have no objection to the work proceeding. I think the number/name issue has been sufficiently debated for all sides to understand each other (if desired), and as a consequence, I will consent to any charter that emerges.

For me it's more important that the work proceed than to argue over charter language.

---

From: Andrei Robachevsky <[email-masked]>
Date: Thu, 12 Apr 2012 13:59:16 +0200

Smith, Bill wrote on 05/04/2012 19:50:
> Regardless of the language, I have no objection to the work
> proceeding. I think the number/name issue has been sufficiently
> debated for all sides to understand each other (if desired), and as
> a consequence, I will consent to any charter that emerges.
> 

I made some suggestions, but I agree with Bill's comments. The latest
version works for me.

Andrei