Subject: [weirds] Minutes or notes from Paris meeting?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 27 Apr 2012 06:21:45 +0000

Hi all, help!

I'm having trouble locating the minutes for the weirds BoF in Paris on the publications/proceedings site.  I'm also having trouble remembering who took notes or minutes from the meeting, and they're due to the Secretariat in short order.  The jabber log doesn't appear to be available, and as Meetecho was not contracted for our meeting, there doesn't appear to be an audio record online either.

Could such person or persons that took minutes or notes please get in touch and forward what you have?

Thanks,
-MSK

---

From: Ray Bellis <[email-masked]>
Date: Fri, 27 Apr 2012 08:42:04 +0000

On 27 Apr 2012, at 07:21, Murray S. Kucherawy wrote:

Hi all, help!

I’m having trouble locating the minutes for the weirds BoF in Paris on the publications/proceedings site.  I’m also having trouble remembering who took notes or minutes from the meeting, and they’re due to the Secretariat in short order.  The jabber log doesn’t appear to be available, and as Meetecho was not contracted for our meeting, there doesn’t appear to be an audio record online either.

The jabber log is in <http://www.ietf.org/jabber/logs/[email-masked]/>

For some reason some of the links from the tools site into the jabber archives give 404 errors, including the one for my own WG.

Ray

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 27 Apr 2012 07:12:08 -0400

> Hi all, help!

This one is my fault.  Kim Davies sent me very complete notes, and I
haven't uploaded minutes.  I will today.

Best,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 27 Apr 2012 14:23:31 -0400

I have now uploaded these minutes.  Many thanks to Kim Davies, who
took such excellent notes.  

Please check the minutes at
http://www.ietf.org/proceedings/83/minutes/minutes-83-weirds.txt for
errors.

Thanks,

Andrew

-- 
Andrew Sullivan
[email-masked]