Subject: [weirds] Obsoleting conventional WHOIS

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Sep 2012 14:45:27 -0700

I was just asked an interesting question:

Are we planning to declare RFC 3912 (plain old WHOIS) obsolete and/or
historic as a result of this work?  Should we?

-MSK

---

From: Andy Newton <[email-masked]>
Date: Thu, 6 Sep 2012 22:44:10 +0000

>historic as a result of this work?  Should we?

Given that Whois port 43 is still in use and will be when our work product
goes to RFC, historic would be premature.

I don't know if obsolete is in the same spirit as it is used in RFCs, as
my understanding is that an RFC that obsoletes another does so for the
same protocol. But I could be wrong about that.

Will web-finger obsolete finger?

-andy

---

From: Alan Maitland <[email-masked]>
Date: Thu, 06 Sep 2012 16:52:02 -0600

Murray,

Looking at things from a consumer of data, I think it would be 
unfortunate to loose the plain old WHOIS.

I must agree with Andy Newton, it seems premature to make such a move.

Alan

On 9/6/2012 3:45 PM, Murray S. Kucherawy wrote:
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>
>

---

From: Arturo Servin <[email-masked]>
Date: Fri, 7 Sep 2012 00:27:22 +0100

I would prefer not to, at least not now.

	Do we have to take the decision now?

Regards,
as

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Sep 2012 22:14:18 -0700

>         Do we have to take the decision now?

Not at all.  Just curious as to people's perspectives.  We don't need
to do anything, and in fact it's harder to do so if it's still in
heavy use.

-MSK

---

From: Marcos Sanz <[email-masked]>
Date: Fri, 7 Sep 2012 08:55:25 +0200

> historic as a result of this work?  Should we?

No, we shouldn't.

Marcos

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 7 Sep 2012 11:06:10 +0000

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Murray S. Kucherawy
> Sent: Thursday, September 06, 2012 5:45 PM
> To: [email-masked]
> Subject: [weirds] Obsoleting conventional WHOIS
> 

Concurring with others: no and no.

Scott

---

From: "John Levine" <[email-masked]>
Date: 9 Sep 2012 20:05:28 -0000

>>         Do we have to take the decision now?

Untill all of the ICANN TLD agreements are amended to remove the
requirement for port 43 WHOIS, it's not going away.  We can worry
about it later.  Much, much, later.

R's,
John

---

From: Edward Lewis <[email-masked]>
Date: Sun, 9 Sep 2012 19:01:34 -0400

>historic as a result of this work?  Should we?

Way too premature to be thinking of this.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

2012...time to reuse those 1984 calendars!