Subject: [weirds] Meeting requested

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 22 Jan 2013 12:11:23 -0800

Apologies for not saying so explicitly, but we did request a one-hour
meeting slot for Orlando.  The main expected topics will be either or both
of search and I18N.  We'll post again when the preliminary schedule is
available.

-MSK, WEIRDS co-chair

---

From: Ning Kong <[email-masked]>
Date: Mon, 28 Jan 2013 09:27:02 +0800

Hi Murray,

If time permitts, I'd like to ask for a short slot to discuss the security issues which especially cover the federated authentication issue.

Cheers,
Ning

在 2013-1-23，上午4:11，Murray S. Kucherawy <[email-masked]> 写道：

> Apologies for not saying so explicitly, but we did request a one-hour meeting slot for Orlando.  The main expected topics will be either or both of search and I18N.  We'll post again when the preliminary schedule is available.
> 
> -MSK, WEIRDS co-chair
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds