Subject: [weirds] IETF 86 meeting request

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 10 Jan 2013 07:33:06 -0800

Colleagues,

We need to make our request to the secretariat for meeting space in
Orlando.  I'd like to hear some suggestions regarding the following:

a) Do we think there's a need for in-person meeting time in March?

b) If "yes" to the above, which topics need to be covered in-person?  This
should not simply be current document status, but rather specific decisions
that need to be made, or new material the working group needs to consider.

c) Do you wish to make a presentation of some kind?

We can base our request for a meeting room on your responses to this, and
determine what length of meeting will likely be necessary (if any), and
then start laying out an agenda.

The request has to be submitted by Monday, so we need to decide this kind
of soon.

Thanks,
-MSK, WEIRDS co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 10 Jan 2013 15:35:12 +0000

Searching and i18n may well be topics that are ripe for discussion. I think we'll have reason to meet and Andy or I will need to have time on the agenda for both topics.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Thursday, January 10, 2013 10:33 AM
To: [email-masked]
Subject: [weirds] IETF 86 meeting request

Colleagues,
We need to make our request to the secretariat for meeting space in Orlando.  I'd like to hear some suggestions regarding the following:
a) Do we think there's a need for in-person meeting time in March?

b) If "yes" to the above, which topics need to be covered in-person?  This should not simply be current document status, but rather specific decisions that need to be made, or new material the working group needs to consider.
c) Do you wish to make a presentation of some kind?
We can base our request for a meeting room on your responses to this, and determine what length of meeting will likely be necessary (if any), and then start laying out an agenda.
The request has to be submitted by Monday, so we need to decide this kind of soon.

Thanks,
-MSK, WEIRDS co-chair

---

From: Steve Sheng <[email-masked]>
Date: Thu, 10 Jan 2013 09:43:17 -0800

Hi Murray, 

  If time permits (15 minutes), I would like to present ICANN's policy work
on internationalized registration data,  and discuss possible impacts (if
any) to weirds. 

Steve

From:  <Hollenbeck>, Scott <[email-masked]>
Date:  Thursday, January 10, 2013 7:35 AM
To:  "Murray S. Kucherawy" <[email-masked]>, "[email-masked]"
<[email-masked]>
Subject:  Re: [weirds] IETF 86 meeting request

> Searching and i18n may well be topics that are ripe for discussion. I think
> we¹ll have reason to meet and Andy or I will need to have time on the agenda
> for both topics.
>  
> Scott
>  
> 
> We need to make our request to the secretariat for meeting space in Orlando.
> I'd like to hear some suggestions regarding the following:
> determine what length of meeting will likely be necessary (if any), and then
> start laying out an agenda.
>

---

From: SM <[email-masked]>
Date: Thu, 10 Jan 2013 10:25:38 -0800

>a) Do we think there's a need for in-person meeting time in March?

No.

Regards,
-sm

---

From: "John Levine" <[email-masked]>
Date: 10 Jan 2013 20:44:20 -0000

>on internationalized registration data,  and discuss possible impacts (if

Although that seems interesting, it doesn't strike me as an
appropriate use of limited IETF meeting time.

I have to agree with SM.  There doesn't seem to be enough going on in
WEIRDS to merit meeting.  The closest thing to a disagreement is the
vCard stuff, and we seem to have worked that out.

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: SM <[email-masked]>
Date: Thu, 10 Jan 2013 13:37:12 -0800

>appropriate use of limited IETF meeting time.

Agreed.

Regards,
-sm

---

From: "Linlin Zhou" <[email-masked]>
Date: Fri, 11 Jan 2013 09:06:31 +0800

Dear Murray,

CNNIC is preparing for the Restful Whois implementation. If time is
allowable, we'd like to share a demo system and call for more volunteers.

Thanks.

Linlin

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Murray S. Kucherawy
Sent: Thursday, January 10, 2013 11:33 PM
To: [email-masked]
Subject: [weirds] IETF 86 meeting request

Colleagues,

The request has to be submitted by Monday, so we need to decide this kind of
soon.

Thanks,

-MSK, WEIRDS co-chair

---

From: Andrew Sullivan <[email-masked]>
Date: Thu, 10 Jan 2013 21:41:17 -0500

If there is an intent for demos, I don't know a WG session is the
right approach.  Why don't we aim for something in a side room or
something?

Dyn has also been working on this, and my colleague Alex will
undoubtedly have something to show in Orlando if we're doing demos.
(We could treat this as a bake-off.)

A

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds

-- 
Andrew Sullivan
[email-masked]

---

From: Edward Lewis <[email-masked]>
Date: Fri, 11 Jan 2013 09:11:03 -0500

I think that a WG meeting slot would be a good place for this - demos/bake-off.  That would be the pinnacle of "code over slides!"  ...or spec.

>> The request has to be submitted by Monday, so we need to decide this kind of

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis             
NeuStar                    You can leave a voice message at +1-571-434-5468

There are no answers - just tradeoffs, decisions, and responses.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 12 Jan 2013 23:54:31 -0800

Our supervising Area Director concurs with Andrew's view, so we won't be
requesting a meeting simply to do demos or interop testing.  We can
certainly make a request for an informal meeting from the secretariat
however, which he will support, if the working group would like that.

So far we've only heard from Scott and (by proxy) Andy saying we should
meet to discuss search and I18N.  Personally I'd like to meet specifically
on those topics, especially if we can get some additional support from
outside experts on the latter.  I'll make some inquiries.

Any other expressions of support, or the opposite?

-MSK, WEIRDS co-chair

On Fri, Jan 11, 2013 at 6:11 AM, Edward Lewis <[email-masked]> wrote:

> I think that a WG meeting slot would be a good place for this -
> demos/bake-off.  That would be the pinnacle of "code over slides!"  ...or
> spec.
>
> Orlando.
> then
> of

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 14 Jan 2013 12:06:43 +0000

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Sunday, January 13, 2013 2:55 AM
To: Edward Lewis
Cc: [email-masked]
Subject: Re: [weirds] IETF 86 meeting request

So far we've only heard from Scott and (by proxy) Andy saying we should meet to discuss search and I18N.  Personally I'd like to meet specifically on those topics, especially if we can get some additional support from outside experts on the latter.  I'll make some inquiries.
Andy and I are working on an individual submission draft that makes a first attempt to address these topics. It will be published before the meeting and will likely give us plenty to talk about.
Scott

---

From: Andy Newton <[email-masked]>
Date: Mon, 14 Jan 2013 15:18:55 +0000

From: <Hollenbeck>, Scott Hollenbeck <[email-masked]<mailto:[email-masked]>>
Date: Monday, January 14, 2013 7:06 AM
To: "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [weirds] IETF 86 meeting request

In this case, "plenty to talk about" is an understatement. "search" is a very complicated topic.

-andy