Subject: [weirds] Comments on json-response-02

From: Simon Perreault <[email-masked]>
Date: Fri, 01 Mar 2013 16:50:22 +0100

See attached. My comments are marked with <SP>...</SP>.

I have included all the necessary changes to switch to jCard. Hopefully 
this makes the editor's job easier. :)

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Andy Newton <[email-masked]>
Date: Tue, 5 Mar 2013 19:54:59 +0000

>this makes the editor's job easier. :)

Outstanding! Thanks Simon.

-andy

---

From: Ernie Dainow <[email-masked]>
Date: Wed, 6 Mar 2013 17:11:14 -0500

One of the main arguments for jCard/vCard was that it could support either
structured or unstructured data. All these examples are unstructured. It
would be worth adding some comments in the text about this and an example
showing structured data.

-Ernie

On Tue, Mar 5, 2013 at 2:54 PM, Andy Newton <[email-masked]> wrote:

> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>