Subject: [weirds] Call for adoption: draft-zhou-weirds-dnrd-ap-object-inventory

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 2 Apr 2013 09:40:12 -0700

Colleagues,

We propose to adopt this draft as a WG item seeking Informational status.
Since the content includes work worth recording, and also because the
results of the inventory work have influenced some design choices made in
other documents, we believe this is an appropriate action for the WG to
take.

We propose to leave the current author set unmodified.

Please provide comments of support or objection, preferably by the end of
next week.

-MSK, WEIRDS co-chair

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 2 Apr 2013 16:42:31 +0000

It makes sense to refer to this document in the response draft. I'd like to see it adopted.

Scott

From: [email-masked] [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Tuesday, April 02, 2013 12:40 PM
To: [email-masked]
Subject: [weirds] Call for adoption: draft-zhou-weirds-dnrd-ap-object-inventory

Colleagues,
We propose to adopt this draft as a WG item seeking Informational status.  Since the content includes work worth recording, and also because the results of the inventory work have influenced some design choices made in other documents, we believe this is an appropriate action for the WG to take.

We propose to leave the current author set unmodified.
Please provide comments of support or objection, preferably by the end of next week.
-MSK, WEIRDS co-chair

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Tue, 02 Apr 2013 13:44:53 -0300

I support WG adoption of this draft. It provides a useful reference even
when it might get quickly outdated.

regards,

~Carlos

On 4/2/13 1:40 PM, Murray S. Kucherawy wrote:
> Colleagues,
> 
> We propose to adopt this draft as a WG item seeking Informational
> status.  Since the content includes work worth recording, and also
> because the results of the inventory work have influenced some design
> choices made in other documents, we believe this is an appropriate
> action for the WG to take.
> 
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>

---

From: "John Levine" <[email-masked]>
Date: 2 Apr 2013 16:49:10 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

Agreed.  Nice piece of work, worth preserving.

---

From: Andy Newton <[email-masked]>
Date: Tue, 2 Apr 2013 16:53:49 +0000

From: "Murray S. Kucherawy" <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, April 2, 2013 12:40 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [weirds] Call for adoption: draft-zhou-weirds-dnrd-ap-object-inventory

Colleagues,

-MSK, WEIRDS co-chair

I support adoption as outlined here.

-andy

---

From: Arturo Servin <[email-masked]>
Date: Thu, 04 Apr 2013 01:26:14 +0100

Support.

	It is a very good reference to keep for the future.

	Also, when we (the RIRs) start working together on this (which
eventually became weirds) we did a similar analysis and inventory. Ours
was much simpler and we didn't write it down so formally, nevertheless
if the WG wanted to add some of that work let me know and I will dig on
my notes.

Regards,
as

---

From: Marc Blanchet <[email-masked]>
Date: Sun, 7 Apr 2013 15:29:08 +0800

yes. very useful background data that should be recorded permanently.

Marc.

---

From: "Linlin Zhou" <[email-masked]>
Date: Sun, 7 Apr 2013 17:45:20 +0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Arturo Servin
> Sent: Thursday, April 04, 2013 8:26 AM
> To: [email-masked]
> Subject: Re: [weirds] Call for adoption:
> draft-zhou-weirds-dnrd-ap-object-inventory
> 
> 
> 	Support.
> 
eventually
> became weirds) we did a similar analysis and inventory. Ours was much
simpler
> and we didn't write it down so formally, nevertheless if the WG wanted to
add
> some of that work let me know and I will dig on my notes.
> 

I think this is a good idea. I'd like see more information about it.