Subject: [weirds] ICANN News Alert -- Request for Information on Contact Data Validation and Verification Systems Available Until 7 March 2014) (fwd)

From: "John R Levine" <[email-masked]>
Date: 7 Feb 2014 18:43:36 -0500

This doesn't directly affect WEIRDS, but it gives a hint of what ICANN 
might be planning to do with it.

The EWG is a mysterious cabal.  A few members are on the WIERDS list.

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
Please consider the environment before reading this e-mail.

---------- Forwarded message ----------
[http://www.icann.org/images/gradlogo_bow.jpg]<http://www.icann.org/>
News Alert

http://www.icann.org/en/news/announcements/announcement-07feb14-en.htm

________________________________
Request for Information on Contact Data Validation and Verification Systems (Available Until 7 March 2014)

7 February 2014

ICANN is publishing a Request for Information (RFI)<http://www.icann.org/en/news/rfps/contact-data-validation-rfi-07feb14-en.pdf> [PDF, 395 KB] to identify any commercially-available services and software that might be capable of validating or verifying domain name registration contact data (such as WHOIS).

This RFI is intended to inform two distinct ICANN projects that require address validation and verification. The first project relates to a near-term need for postal address cross-field validation services arising out of requirements applicable to those registrars who have signed the new 2013 Registrar Accreditation Agreement (RAA Project).

In addition, ICANN is seeking similar information for a separate longer term project in connection with Expert Working Group on Next Generation gTLD Directory Services ("EWG") recommendations to identify a replacement to the current WHOIS system. The EWG is now developing recommendations for a new system that could better meet global Internet community needs for domain name registration data while offering greater privacy, accuracy, and accountability (EWG Project).

Purpose of RFI

The purpose of this RFI is purely informational – that is, to inform the development of policies and procedures that may follow both of these initiatives. As a result, potential Respondents responding to any future RFP for either the RAA Project or the EWG Project will not be bound by the estimates, prices, or other information provided in response to this RFI.

RFI Attributes

  *   RFI Availability Date: 7 February 2014
  *   The Requirements and Instructions are more fully described in the RFI<http://www.icann.org/en/news/rfps/contact-data-validation-rfi-07feb14-en.pdf> [PDF, 395 KB]
  *   RFI Close Date: 7 March 2014, 23:59 UTC
  *   RFI Language: English only
  *   Responses should be submitted via email to [email-masked]<mailto:[email-masked]>

ICANN greatly appreciates any insights on this topic from those commercial providers interested in sharing information about their services.

Background on the RAA Project

Registrars who are accredited under the 2013 RAA are currently required to perform limited validation of registration contact data. The agreement envisions<http://www.icann.org/en/resources/registrars/raa/approved-with-specs-27jun13-en.htm#whois-accuracy> that registrars will also perform cross-field validation of address data (e.g., the house number exists on the street, which exists in the city and province, and the postal code is correct). This cross-field validation requirement becomes effective 6 months after ICANN and a working group of registrar volunteers have agreed that cross-field validation is technically and commercially feasible.

ICANN has convened the registrar working group that is exploring address validation service options. The RFI published today intended to help inform that working group's work.

Background on the EWG Project

In December 2012, ICANN announced the creation of an Expert Working Group (EWG) on next-generation gTLD Registration Directory Services, as a first step in fulfilling the ICANN Board's directive to help redefine the purpose and provision of gTLD registration data. The EWG's findings are expected to serve as a foundation to help the GNSO create a new global policy for the provision of gTLD registration data.

A significant milestone was reached on 24 June 2013<http://www.icann.org/en/news/announcements/announcement-3-24jun13-en.htm> with the publication <http://www.icann.org/en/news/announcements/announcement-3-24jun13-en.htm> of the Expert Working Group on gTLD Directory Services<http://www.icann.org/en/groups/other/gtld-directory-services> (EWG)'s Initial Report and FAQs, opening a consultation period with the ICANN community. The Initial Report<http://www.icann.org/en/groups/other/gtld-directory-services/initial-report-24jun13-en.pdf> [PDF, 1.70 MB] enumerated the users, purposes, data elements, recommended principles and features, and proposed model to guide the development of a next generation Registration Directory Service (RDS) to replace WHOIS.

Prior to the ICANN Meeting in Buenos Aires, the EWG published its Status Update Report<http://www.icann.org/en/groups/other/gtld-directory-services/status-update-11nov13-en.pdf> [PDF, 2.26 MB] to highlight the EWG's thinking on these and many other key issues. It also provides a great deal more detail on the analysis that lay behind the Initial Report<http://www.icann.org/en/groups/other/gtld-directory-services/initial-report-24jun13-en.pdf> [PDF, 1.70 MB].

The EWG is currently in its research and information gathering phase. This RFI is one of several research efforts that the EWG is currently undertaking to ensure that its final recommendations are supported by facts and informed by current practices.

The EWG expects to complete its recommendations in 2014, informed by Community feedback and in-depth analysis of selected areas, including the responses to this RFI. The EWG plans to reconvene in March 2014 to derive fact-based recommendations after carefully examining the results of its research, and expects to deliver its final report to the ICANN Board by June 2014.

Questions

If questions arise about the RFI regarding the EWG Project, please contact Margie Milam, or Mike Zupke regarding the RAA Project. Any such inquiries should be sent to [email-masked]<mailto:[email-masked]>.

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 10 Feb 2014 12:35:10 +0000

> -----Original Message-----
> From: weirds [mailto:[email-masked]] On Behalf Of John R
> Levine
> Sent: Friday, February 07, 2014 6:44 PM
> To: [email-masked]
> Subject: [weirds] ICANN News Alert -- Request for Information on
> Contact Data Validation and Verification Systems Available Until 7
> March 2014) (fwd)
> 

Mysterious cabal? I am a member of the EWG. While the group might be mysterious to those who don't follow along, all of the secrets (modulo recent updates that haven't yet been posted) this "cabal" is producing can be found here:

https://community.icann.org/pages/viewpage.action?pageId=40175189

There are constituencies within ICANN who believe that bogus address/contact information is an issue. The purpose of the RFI is to gain  an understanding of the costs associated with data validation and verification. We're trying to do our homework, we're asking for help, and we're doing it publicly.

Scott