Subject: [weirds] Mail regarding draft-ietf-weirds-using-http

From: Julian Reschke <[email-masked]>
Date: Thu, 13 Feb 2014 17:41:14 +0100

Hi there.

Nits:

1) Please update all references to RFC2616 to HTTPbis-P1.

2) It appears that the HTTP response examples have broken status lines.

3) Does application/rdap+json really have a charset parameter? 
application/json does not.

Best regards, Julian

---

From: Andy Newton <[email-masked]>
Date: Fri, 14 Feb 2014 12:33:07 +0000

Thanks Julian.

-andy