Subject: Re: [weirds] IETF 90 scheduling

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 2 Jun 2014 11:19:03 -0700

So only two items so far.  Does anyone think a 1.5 hour meeting is too
long?  Too short?  The meeting request is due Friday.

-MSK

On Wed, May 28, 2014 at 7:03 AM, Andy Newton <[email-masked]> wrote:

> A couple of us have started talking about an extension for routing
> objects. Hopefully we can have something ready by IETF 90.
>
> -andy
>
> On May 27, 2014, at 10:28 AM, Murray S. Kucherawy <[email-masked]>
> wrote:
>
> > Colleagues,
> >
> > The window is open for us to request a meeting slot for Toronto.
>  Contrary to our expectations, it doesn't appear we'll be finished before
> then.  Thus, we need to determine the size of the time slot we should
> request.
> >
> > Please propose agenda items for this meeting in response to this thread.
>  If you are working on a document in WEIRDS that requires face time to
> resolve some issues, or would like to make or request a presentation on a
> particular topic, please let us know ASAP.
> >
> > Document authors: If you have any updates pending for your drafts,
> please post them as soon as possible.  This will help the WG decide what
> things (if any) need to be discussed in Toronto.
> >
> > We need to submit our time slot request next Friday, June 6th, and our
> preliminary agenda is due to the Secretariat on Friday, June 20th.
> >
> > -MSK, WEIRDS co-chair
> > _______________________________________________
> > weirds mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/weirds
>
>

---

From: Andy Newton <[email-masked]>
Date: Mon, 2 Jun 2014 19:22:14 +0000

I’m gonna go with just right.

-andy

On Jun 2, 2014, at 2:19 PM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

So only two items so far.  Does anyone think a 1.5 hour meeting is too long?  Too short?  The meeting request is due Friday.

-MSK

On Wed, May 28, 2014 at 7:03 AM, Andy Newton <[email-masked]<mailto:[email-masked]>> wrote:
A couple of us have started talking about an extension for routing objects. Hopefully we can have something ready by IETF 90.

-andy

On May 27, 2014, at 10:28 AM, Murray S. Kucherawy <[email-masked]<mailto:[email-masked]>> wrote:

> Colleagues,
>
> The window is open for us to request a meeting slot for Toronto.  Contrary to our expectations, it doesn't appear we'll be finished before then.  Thus, we need to determine the size of the time slot we should request.
>
> Please propose agenda items for this meeting in response to this thread.  If you are working on a document in WEIRDS that requires face time to resolve some issues, or would like to make or request a presentation on a particular topic, please let us know ASAP.
>
> Document authors: If you have any updates pending for your drafts, please post them as soon as possible.  This will help the WG decide what things (if any) need to be discussed in Toronto.
>
> We need to submit our time slot request next Friday, June 6th, and our preliminary agenda is due to the Secretariat on Friday, June 20th.
>
> -MSK, WEIRDS co-chair
> [email-masked]<mailto:[email-masked]>

---

From: "John Levine" <[email-masked]>
Date: 4 Jun 2014 23:02:55 -0000

In article <[email-masked]> you write:
>-=-=-=-=-=-
>-=-=-=-=-=-

It seems reasonable.  I expect we can waste the entire slot rehashing
the bootstrap arguments if you let us.

Ernie's recent suggestion that we get rid of handles in favor of links
is also worth thinking about if we don't have it resolved one way or
the other by then.

R's,
John