Subject: [weirds] reverse domain example in response draft

From: "Linlin Zhou" <[email-masked]>
Date: Tue, 17 Jun 2014 10:31:11 +0800

In section 6 of response draft,  I think there's a nit. The ldhName is a ipv4 reverse domain while the network object shows ipv6 startAddress and endAddress.

{
     "handle" : "XXXX",
     "ldhName" : "192.in-addr.arpa",     ...     "network" :     {
       "handle" : "XXXX-RIR",
       "startAddress" : "2001:db8::0",
       "endAddress" : "2001:db8::0:FFFF:FFFF:FFFF:FFFF:FFFF",
       "ipVersion" : "v6",
       "name": "NET-RTR-1",
       "type" : "DIRECT ALLOCATION",
       "country" : "AU",
       "parentHandle" : "YYYY-RIR",
       "status" : [ "allocated" ]
     }
 }
Regards,

Linlin Zhou

---

From: Andy Newton <[email-masked]>
Date: Tue, 17 Jun 2014 12:13:20 +0000

Yup, definitely not a good example. Thanks for pointing it out.

-andy

On Jun 16, 2014, at 11:31 PM, Linlin Zhou <[email-masked]<mailto:[email-masked]>> wrote:

{
     "handle" : "XXXX",
     "ldhName" : "192.in-addr.arpa",

     ...

     "network" :

     {
       "handle" : "XXXX-RIR",

Regards,

________________________________
Linlin Zhou
_______________________________________________
weirds mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/weirds