Subject: [weirds] I-D Action: draft-ietf-weirds-bootstrap-03.txt

From: [email-masked]
Date: Sat, 28 Jun 2014 09:17:34 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Web Extensible Internet Registration Data Service Working Group of the IETF.

        Title           : Finding the Authoritative Registration Data (RDAP) Service
        Author          : Marc Blanchet
	Filename        : draft-ietf-weirds-bootstrap-03.txt
	Pages           : 11
	Date            : 2014-06-28

Abstract:
   This document specifies a method to find which Registration Data
   Access Protocol (RDAP) server is authoritative to answer queries for
   a requested scope, such as domain names, IP addresses or Autonomous
   System numbers.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-weirds-bootstrap/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-weirds-bootstrap-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-weirds-bootstrap-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Marc Blanchet <[email-masked]>
Date: Sat, 28 Jun 2014 12:23:18 -0400

Hello,
 this is an interim snapshot for the main purpose of introducing a co-author who will be continuing the work in the near future. Some recent comments were integrated but not all. There is really no need to further comment this version, until a new version (-04) is published which should address all the (good) comments received in the last week or so.

Regards, Marc.

Début du message réexpédié :

> De: [email-masked]
> Objet: I-D Action: draft-ietf-weirds-bootstrap-03.txt
> Date: 28 juin 2014 12:17:34 UTC−4
> À: [email-masked]
> Cc: [email-masked]
> Répondre à: [email-masked]
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt