Subject: [weirds] [IANA #801754] Protocol Action: 'Finding the Authoritative Registration Data (RDAP) Service' to Proposed Standard (draft-ietf-weirds-bootstrap-11.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Mon, 23 Mar 2015 22:21:29 +0000

Dear Author:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-weirds-bootstrap-11

IANA has created the Bootstrap Service Registry for AS Number Space, Bootstrap Service Registry for Domain Name Space, Bootstrap Service Registry for IPv4 Address Space, and Bootstrap Service Registry for IPv6 Address Space under the "Registration Data Access Protocol (RDAP)" heading at http://www.iana.org/protocols. 

Please see

http://www.iana.org/assignments/rdap-asn
http://www.iana.org/assignments/rdap-dns
http://www.iana.org/assignments/rdap-ipv4
http://www.iana.org/assignments/rdap-ipv6

Or more directly:

http://data.iana.org/rdap/asn.json
http://data.iana.org/rdap/dns.json
http://data.iana.org/rdap/ipv4.json
http://data.iana.org/rdap/ipv6.json

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 23 Mar 2015 17:35:59 -0500

Verified. All OK. thanks a lot.

Marc.

> Le 2015-03-23 à 17:21, Amanda Baber via RT <[email-masked]> a écrit :
> 
> Dear Author:
>