Subject: [weirds] Closing the WG

From: Pete Resnick <[email-masked]>
Date: Wed, 25 Mar 2015 16:59:45 -0500

Congrats on getting all of the docs published. As my last act as an AD, 
I'll be closing the working group. Thanks for your hard work.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Technologies, Inc. - +1 (858)651-4478

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 25 Mar 2015 16:21:02 -0700

> I'll be closing the working group. Thanks for your hard work.

Olaf and I also extend our congratulations to everyone participating.  I
think very good work was done here and I hope it will be all we hoped for
and more.

See you in other working groups,
-MSK

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 26 Mar 2015 00:59:22 +0000

Thanks to all!

Scott

From: weirds [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, March 25, 2015 7:21 PM
To: Pete Resnick
Cc: [email-masked]
Subject: Re: [weirds] Closing the WG

On Wed, Mar 25, 2015 at 2:59 PM, Pete Resnick <[email-masked]<mailto:[email-masked]>> wrote:
Congrats on getting all of the docs published. As my last act as an AD, I'll be closing the working group. Thanks for your hard work.

Olaf and I also extend our congratulations to everyone participating.  I think very good work was done here and I hope it will be all we hoped for and more.
See you in other working groups,
-MSK

---

From: "Linlin Zhou" <[email-masked]>
Date: Thu, 26 Mar 2015 09:06:04 +0800

Congratulations and thanks to everyone's contribution.

Regards,

Linlin Zhou
 
From: Murray S. Kucherawy
Date: 2015-03-26 07:21
To: Pete Resnick
CC: [email-masked]
Subject: Re: [weirds] Closing the WG
On Wed, Mar 25, 2015 at 2:59 PM, Pete Resnick <[email-masked]> wrote:
Congrats on getting all of the docs published. As my last act as an AD, I'll be closing the working group. Thanks for your hard work.

---

From: Ning Kong <[email-masked]>
Date: Thu, 26 Mar 2015 15:47:29 +0800

Definite thanks to all and special thanks to the chairs and AD!

Ning

> 在 2015年3月26日，08:59，Hollenbeck, Scott <[email-masked]> 写道：
> 
> Thanks to all!
>  
> Scott
>  
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>