Subject: [weirds] Fwd: rechartering

From: Andrew Newton <[email-masked]>
Date: Tue, 28 Jul 2015 15:19:54 +0200

Since there has been no negative feedback, I'm cross-posting this to WEIRDS
to see what people over there think.

---------- Forwarded message ----------
From: Andrew Newton <[email-masked]>
Date: Mon, Jul 27, 2015 at 8:21 PM
Subject: rechartering
To: [email-masked]

All,

I'd like to offer another idea for the rechartering of this working group.
Instead of focusing exclusively on EPP extensions, would it be better if we
rechartered to focus on protocol issues of Internet registries... more
specifically EPP and RDAP.

Given that the constituencies for both have considerable overlap, and there
is already at least one draft covering the mapping between EPP and RDAP and
that there will likely be future drafts where the inputs of EPP and the
outputs of RDAP are correlated, this seems like an easier way forward.

I spoke privately with Scott, Barry, and Pete (the AD behind the chartering
of both EPPEXT and WEIRDS) just to see if I wasn't barking madd, and they
each thought it makes sense.

What are your thoughts and comments about such an approach?

-andy

---

From: Ulrich Wisser <[email-masked]>
Date: Tue, 28 Jul 2015 13:27:35 +0000

Good idea! There is much overlap.

Andrew Newton <[email-masked]> schrieb am Di., 28. Juli 2015 um 15:20 Uhr:

> Since there has been no negative feedback, I'm cross-posting this to
> WEIRDS to see what people over there think.
>
> Given that the constituencies for both have considerable overlap, and
> there is already at least one draft covering the mapping between EPP and
> RDAP and that there will likely be future drafts where the inputs of EPP
> and the outputs of RDAP are correlated, this seems like an easier way
> forward.
>
> I spoke privately with Scott, Barry, and Pete (the AD behind the
> chartering of both EPPEXT and WEIRDS) just to see if I wasn't barking madd,
> and they each thought it makes sense.
>
> _______________________________________________
> weirds mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/weirds
>
-- 
Ulrich Wisser
[email-masked]

---

From: Roger D Carney <[email-masked]>
Date: Tue, 28 Jul 2015 14:18:07 +0000

Good Morning,

This sounds like a good idea, Andy do you have any proposed wording for a combined charter?

Thanks
Roger

From: weirds [mailto:[email-masked]] On Behalf Of Andrew Newton
Sent: Tuesday, July 28, 2015 8:20 AM
To: [email-masked]; [email-masked]
Subject: [weirds] Fwd: rechartering

Since there has been no negative feedback, I'm cross-posting this to WEIRDS to see what people over there think.

---------- Forwarded message ----------
From: Andrew Newton <[email-masked]<mailto:[email-masked]>>
Date: Mon, Jul 27, 2015 at 8:21 PM
Subject: rechartering
To: [email-masked]<mailto:[email-masked]>

All,

I'd like to offer another idea for the rechartering of this working group. Instead of focusing exclusively on EPP extensions, would it be better if we rechartered to focus on protocol issues of Internet registries... more specifically EPP and RDAP.

Given that the constituencies for both have considerable overlap, and there is already at least one draft covering the mapping between EPP and RDAP and that there will likely be future drafts where the inputs of EPP and the outputs of RDAP are correlated, this seems like an easier way forward.

I spoke privately with Scott, Barry, and Pete (the AD behind the chartering of both EPPEXT and WEIRDS) just to see if I wasn't barking madd, and they each thought it makes sense.

-andy

---

From: Andrew Newton <[email-masked]>
Date: Tue, 28 Jul 2015 18:58:04 +0200

> This sounds like a good idea, Andy do you have any proposed wording for a

Not yet, but I'll try to get something as soon as possible.

-andy