Subject: [woes] First post

From: Joe Hildebrand <[email-masked]>
Date: Thu, 17 Feb 2011 12:56:52 -0700

Where should we publicize the new WOES list?

-- 
Joe Hildebrand

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Feb 2011 15:04:41 -0500

SAAG and APP Area to start.

spt

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 Feb 2011 20:07:24 +0000

W3c public security as well I guess but with maybe a bit more context, e.g. saying JSON crypto is what's been discussed ...
S

On 17 Feb 2011, at 20:04, Sean Turner <[email-masked]> wrote:

> _______________________________________________
> woes mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/woes

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Feb 2011 13:56:28 -0700

I've seen relevant discussion recently on the WebID list at the W3C.

On 2/17/11 1:07 PM, Stephen Farrell wrote:
> W3c public security as well I guess but with maybe a bit more
> context, e.g. saying JSON crypto is what's been discussed ... S
>

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Feb 2011 16:06:03 -0500

Oath probably is a good choice unless u think it is covered by sash/app area.  

Spt

Sent from my iPhone

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Feb 2011 14:09:34 -0700

Oath or OAuth? ;-)

But yes I can post to the apps-related lists.

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Sean Turner <[email-masked]>
Date: Thu, 17 Feb 2011 16:18:50 -0500

I am blaming that on my phone ui.

Sent from my iPhone

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 17 Feb 2011 23:19:54 +0200

In OAuth we have a punch of folks who had done implementation work on this topic already. 
OATH, which is a non-IETF effort with relationship to KEYPROV is also useful. In that case you could as well post it right to KEYPROV.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Feb 2011 14:21:46 -0700

> In OAuth we have a punch of folks who had done implementation work on

Excellent! I've posted about it to the OAuth list.

> OATH, which is a non-IETF effort with
> relationship to KEYPROV is also useful. In that case you could as
> well post it right to KEYPROV.

I'll leave that to the Security ADs.

/psa

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Feb 2011 15:32:01 -0700

OK I have posted to apps-discuss, oauth, and websec at ietf.org, and to
the webid list at w3.org. I'll leave further pokage (SAAG etc.) to the
Security ADs...