Subject: Re: [Wpack] Interest in another WPACK side meeting at IETF 103 in Bangkok?

From: Kenji Baheux <[email-masked]>
Date: Mon, 5 Nov 2018 20:59:14 +0900

I can provide an update touching on the aspects below and have a discussion
with interested parties.

 - Chrome's implementation status and roadma p
 - Use cases with demos, early takes from partner outreach.
 - W3C TPAC takeaways

If we can get Jeffrey to join us remotely, we could cover progress on the
different specifications since last time, open issues, and plans.

I will be in Bangkok from Tuesday to Thursday.

Jeffrey: what time and days would work for you?

On Thu, Nov 1, 2018, 05:26 Dan York <[email-masked] wrote:

> Kenji,
>
> Thanks for the offer to help.  Mainly I think we just need to figure out
> what time in the week might work (and might work for *Jeffrey* to attend
> remotely) and then see if there is a room available to be reserved.
>
> I haven’t done my schedule yet for the week, but can do that tomorrow to
> figure out my own availability.
>
> I am glad to reserve one of the rooms and handle that aspect.  Also glad
> to set up a Zoom session for remote participation.
>
> If you are able to be at the session and help with talking about what is
> going on with the project, questions, ideas, points, etc., that would be
> great.
>
> Last time in Montreal in June, I sent out this message below to the
> attendees list.  I am glad to do something similar again.
>
> My own interest is just in facilitating this work moving forward, as I
> potentially see it being useful for websites I’m involved with.
>
> Dan
>
> ———
>
> FROM IETF 102 in MONTREAL:
>
> Tomorrow (Weds, June 18), at 12noon, we'll have a side meeting for people
> interested in potential new work about "website packaging" that will allow
> people to bundle together the resources that make up a website so they can
> be shared offline, either with or without a proof that they came from the
> original website. (Or used in low connectivity environments... or see the
> other use cases:
> https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 )
>
> The meeting will be in the Square Dorchester room on the 3rd floor.
>
> Jeffrey Yasskin is the point person on this work but is not physically
> here in Montreal. He'll be joining in remotely.
>
> He has more info at: https://github.com/WICG/webpackage
> Agenda: https://github.com/WICG/webpackage/wiki/IETF-102-Agenda
> Explainer: https://github.com/WICG/webpackage/blob/master/explainer.md
>
> I summarized some of the work here:
> https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf
>
> Jeffrey has a few drafts around this:
>
> - https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01
> -
> https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04
> - https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00
>
> And there is a mailing list at:
>
> - https://www.ietf.org/mailman/listinfo/Wpack
>
> The point of tomorrow's meeting is to get an update from Jeffrey on some
> of the developments and to determine what interest there may be in doing
> more with this work.
>
> If you are interested but can't join the session tomorrow, please join the
> wpack mailing list.
>
> Dan
>
> ———
>
>
>
> --
> Dan York
> Director, Content & Web Strategy, Internet Society
> [email-masked]   +1-802-735-1624
> Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork
>
> http://www.internetsociety.org/
>
> On Oct 29, 2018, at 12:33 AM, Kenji Baheux <[email-masked]> wrote:
>
> I'll be around from Tuesday to Thursday.
>
> Jeffrey might be able to join via VC but can't help organize for personal
> reasons. I'm not sure what that entails but I might be able to help instead.
>
>
>
> On Mon, Oct 22, 2018, 09:43 Dan York <[email-masked] wrote:
>
>> Would people be interested in another WPACK side meeting at IETF 103 in
>> Bangkok?
>>
>> I'm glad to reserve a side meeting room again. I can also set up a zoom
>> meeting session for remote attendees.
>>
>> I will be in Bangkok and can coordinate the local end again.
>>
>> Dan
>>
>> --
>> Dan York
>> Director, Content & Web Strategy, Internet Society
>> [email-masked]   +1-802-735-1624
>> Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork
>>
>> http://www.internetsociety.org/
>>
>> _______________________________________________
>> Wpack mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/wpack
>>
>
>

---

From: Dan York <[email-masked]>
Date: Wed, 14 Nov 2018 15:57:08 +0000

Kenji,

Thank you for the offer to help. As all may be aware, it didn’t work out to have a meeting at IETF 103.  I had some issues with my own schedule and workload and in the end simply ran out of time.

Wpack members,

I would suggest we start thinking about organizing some kind of side meeting at IETF 104 in Prague. If the Secretariat opens up side meeting rooms again, we should think about registering earlier in the cycle. I’ll try to remember to kick off the discussion about scheduling a meeting… but would encourage others to raise this as well if I don’t.

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

On Nov 5, 2018, at 6:59 AM, Kenji Baheux <[email-masked]<mailto:[email-masked]>> wrote:

I can provide an update touching on the aspects below and have a discussion with interested parties.

If we can get Jeffrey to join us remotely, we could cover progress on the different specifications since last time, open issues, and plans.

On Thu, Nov 1, 2018, 05:26 Dan York <[email-masked]<mailto:[email-masked]> wrote:
Kenji,

Thanks for the offer to help.  Mainly I think we just need to figure out what time in the week might work (and might work for *Jeffrey* to attend remotely) and then see if there is a room available to be reserved.

I haven’t done my schedule yet for the week, but can do that tomorrow to figure out my own availability.

I am glad to reserve one of the rooms and handle that aspect.  Also glad to set up a Zoom session for remote participation.

If you are able to be at the session and help with talking about what is going on with the project, questions, ideas, points, etc., that would be great.

Last time in Montreal in June, I sent out this message below to the attendees list.  I am glad to do something similar again.

My own interest is just in facilitating this work moving forward, as I potentially see it being useful for websites I’m involved with.

Dan

———

Tomorrow (Weds, June 18), at 12noon, we'll have a side meeting for people interested in potential new work about "website packaging" that will allow people to bundle together the resources that make up a website so they can be shared offline, either with or without a proof that they came from the original website. (Or used in low connectivity environments... or see the other use cases: https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01 )

Jeffrey Yasskin is the point person on this work but is not physically here in Montreal. He'll be joining in remotely.

I summarized some of the work here: https://github.com/danyork/wpack-intro-ietf102/blob/master/wpack-intro-ietf102.pdf

- https://tools.ietf.org/html/draft-yasskin-webpackage-use-cases-01
- https://tools.ietf.org/html/draft-yasskin-http-origin-signed-responses-04
- https://tools.ietf.org/html/draft-yasskin-wpack-bundled-exchanges-00

The point of tomorrow's meeting is to get an update from Jeffrey on some of the developments and to determine what interest there may be in doing more with this work.

If you are interested but can't join the session tomorrow, please join the wpack mailing list.

Dan

———

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

On Oct 29, 2018, at 12:33 AM, Kenji Baheux <[email-masked]<mailto:[email-masked]>> wrote:

Jeffrey might be able to join via VC but can't help organize for personal reasons. I'm not sure what that entails but I might be able to help instead.

On Mon, Oct 22, 2018, 09:43 Dan York <[email-masked]<mailto:[email-masked]> wrote:
Would people be interested in another WPACK side meeting at IETF 103 in Bangkok?

I'm glad to reserve a side meeting room again. I can also set up a zoom meeting session for remote attendees.

Dan

--
Dan York
Director, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-802-735-1624
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

_______________________________________________
Wpack mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/wpack