Subject: [Wpack] Call for adoption of draft-yasskin-wpack-use-cases (redux)

From: Sean Turner <[email-masked]>
Date: Wed, 18 Aug 2021 22:14:13 -0400

Hi! This message starts a WG call for adoption of draft-yasskin-wpack-use-cases. This is the 2nd WG call for adoption for this I-D; the 1st WG call for adoption did not garner enough interest for the chairs to make a decision, but at IETF 111 the WG discussed adopting the I-D and trimming it down version to only agreed use cases (and sticking the others in an appendix). The I-D can be found here:
https://datatracker.ietf.org/doc/draft-yasskin-wpack-use-cases/

This adoption call will run until 10 September 2021 at 2359 UTC.* Please indicate whether or not you would like to see this I-D adopted as a WG item.

Thanks,
Sean and Dave

* Note that I am allowing a little extra time here because it is vacation time.

---

From: Mike Bishop <[email-masked]>
Date: Thu, 19 Aug 2021 16:15:20 +0000

This seems like the wrong order of things to me.  If the point is to adopt a document that describes the scenarios we actually have consensus on, why are the others not moved to the appendix in the version prior to the adoption call?

If the point is simply to have consensus on the fact that we have a scenario document, fine, but even if it's temporary I don't really like the idea of having a WG-adopted document that describes scenarios as in-scope that don't have consensus.

-----Original Message-----
From: Wpack <[email-masked]> On Behalf Of Sean Turner
Sent: Wednesday, August 18, 2021 10:14 PM
To: WPACK List <[email-masked]>
Subject: [Wpack] Call for adoption of draft-yasskin-wpack-use-cases (redux)

Thanks,
Sean and Dave

* Note that I am allowing a little extra time here because it is vacation time.
_______________________________________________
Wpack mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/wpack

---

From: Sean Turner <[email-masked]>
Date: Thu, 19 Aug 2021 13:55:36 -0400

Mike,

I may be more laissez faire than most about WG adoption. I think of it as the document is a starting point. To date we haven’t had people falling on their swords, so I was leaning more towards the “get this version in, hack on it for -01” camp. If a lot of people are in the same camp as you we can always call this one off, get the I-D updated and start over.

spt

> On Aug 19, 2021, at 12:15, Mike Bishop <[email-masked]> wrote:
>

---

From: Mike Bishop <[email-masked]>
Date: Thu, 19 Aug 2021 19:00:48 +0000

Which is fair -- there have always been documents we adopt because we like the existing content and documents we adopt because it addresses a need (even if we plan to chuck 90+% of the existing content). 

-----Original Message-----
From: Sean Turner <[email-masked]> 
Sent: Thursday, August 19, 2021 1:56 PM
To: Mike Bishop <[email-masked]>
Cc: WPACK List <[email-masked]>
Subject: Re: [Wpack] Call for adoption of draft-yasskin-wpack-use-cases (redux)

Mike,

spt

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 27 Aug 2021 17:12:13 +0100

Hi,

> This adoption call will run until 10 September 2021 at 2359 UTC.* Please indicate whether or not you would like to see this I-D adopted as a WG item.

I support adoption of this document, as it looks like a reasonable 
starting point. I expect the document to change in the WG.

Best Regards,

Alexey