Subject: Soliciting for a trusted personnel

From: [email-masked]
Date: Tue, 17 May 2011 07:45:11 +0800 (HKT)

My name is Muhammed Azeem a merchant whose business is in Dubai I have been diagnosed with Esophageal cancer and i have few months to live. I want you to assist  to dispatch my wealth to a charity organizations.
 
Respond to my email: [email-masked]
 
Allah be with you.
Muhammed Azeem

---

From: [email-masked]
Date: Tue, 17 May 2011 07:45:11 +0800 (HKT)

Allah be with you.
Muhammed Azeem