Subject: [XCON] Stop the Start Time

From: Cullen Jennings <[email-masked]>
Date: Tue, 06 Apr 2004 10:51:23 -0700

Requirements related to time and conferences.

Need to be able to specify what time the dial begins. Need to be able to
specify time that media mixing will not happen before and also time that
mixing will not continue after. These times are optional. All times are in
GMT and there is no need for time zones. Need to be able to specify if
mixing happens before a participant with some specialized role joins and if
it continues after all the participants with some specialized role leave.
This is to support conference where mixing does not happen when the owner of
the conference is not present. A resolution of 1 second is adequate for all
these times. 

A a side note, I feel that start and stop time are a confusing term to use
for any of the times above. It might be a good idea to specify a single
"conference time" in absolute terms then specify the rest of the times as
deltas from that. 

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 13 Apr 2004 08:13:03 +0300

I think that the view was that we are not addressing reservations. If that
is the case I think that the document should explicitly say that those
parameters should be used for best efforts or as information for the
participants, otherwise having infinite times may not be a good idea.
Roni Even

-----Original Message-----
From: Cullen Jennings [mailto:[email-masked]]
Sent: Tuesday, April 13, 2004 5:58 AM
To: Roni Even; XCON-IETF
Subject: Re: [XCON] Stop the Start Time

Agree, but we have a scope question. Is CPCP a protocol used to request
reservations for meetings, in which case it probably needs some more
requirements, or is it just describing the policy of a meeting scheduled in
another system. If it's the later, I'm not sure it needs to know the "expect
duration" of the conference but I agree that is very different than the
"maximum duration".

I'd love to get more people view on what the scope of CPCP is for doing
reservations. 

Cullen

On 4/8/04 1:21 AM, "Even, Roni" <[email-masked]> wrote:

> Cullen,
> Extending is not the same as the must not mix after time. For the initial
> length of the conference, resources are guaranteed while extension is
> typically on best effort. So these should be different parameters
> Roni
> 
> *************************************
> Roni Even
> VP Product Planning
> Polycom Israel
> 
> Tel: +972-3-9251200
> Cell: +972-55-481099
> email:[email-masked]
> *******************************************
> 
> 
> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Wednesday, April 07, 2004 8:27 PM
> To: Roni Even; XCON-IETF
> Subject: Re: [XCON] Stop the Start Time
> 
> 
> 
> Hmm, well I don't know if I get the difference between time requirements
and
> general requirements but I don't know if it is important as long as we
agree
> on what the requirements are.
> 
> If the conference can be automatically extended, then the "must not mix
> after time" is infinite. If the the conference is manually extended, then
it
> is just that the "must not mix after time" has been modified and the
policy
> of who is allowed to change this conference parameter is the same policy
> problem of who is allowed to change anything else in CPCP.
> 
> Cullen
> 
> 
> On 4/7/04 12:24 AM, "Even, Roni" <[email-masked]> wrote:
> 
>> Cullen,
>> 
>> "Need to be able to specify if mixing happens before a participant with
> some
>> specialized role joins and if
>> the conference is not present."
>> 
>> These are not time requirement, they apply to conference in general. A
>> similar requirement is to be able to specify if the conference can be
>> extended (manually or automatic)
>> 
>> Roni
>> 
>> 
>> *************************************
>> Roni Even
>> VP Product Planning
>> Polycom Israel
>> 
>> Tel: +972-3-9251200
>> Cell: +972-55-481099
>> email:[email-masked]
>> *******************************************
>> 
>> 
>> -----Original Message-----
>> From: Cullen Jennings [mailto:[email-masked]]
>> Sent: Tuesday, April 06, 2004 7:51 PM
>> To: Cullen Jennings; XCON-IETF
>> Subject: [XCON] Stop the Start Time
>> 
>> 
>>