Subject: [XCON] CPCP issue 12: Media policy vs. Media streams

From: [email-masked]
Date: Thu, 20 May 2004 18:42:36 +0300

This document defines a very basic media policy that states the media types a conference has.  This is used by the focus to know what media types to invite users with and what media types it should accept from dialling in users.

This is not really media policy. It just defines the media streams that a conference offers or should offer.

I propose a change in the XML schema where <Conference-media-policy> is changed to <Conference-media-streams>.

Media policy itself can be added later with a separate namespace if we feel that it belongs in CPCP.

If there are no objections, I'll make that change.

Regards,
Hisham

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Alan Johnston <[email-masked]>
Date: Mon, 24 May 2004 08:32:21 -0500

At 06:42 PM 5/20/2004 +0300, [email-masked] wrote:
>This document defines a very basic media policy that states the media 
>types a conference has.  This is used by the focus to know what media 
>types to invite users with and what media types it should accept from 
>dialling in users.
>

How about <conference-media-types>?

Thanks,
Alan Johnston
MCI
sip:[email-masked]