Subject: [XCON] CPCP issue 10: focus and XCAP server, how do they interact

From: [email-masked]
Date: Thu, 20 May 2004 18:42:08 +0300

The current version of the draft does not discuss at all how the focus and the conference policy server communicate. There are 2 proposals:

1. Mention that it is out of scope of this document
2. Mention that it is out of scope of this document but, a focus can use the XCAP (or config) event package. I believe this event package can be used regardless whether you use XCAP to manipulate the XML document or not.

I have no strong feeling about either. Any better suggestions?

Regards,
Hisham

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Aki Niemi <[email-masked]>
Date: Fri, 21 May 2004 13:17:16 +0300

I would vote for 1.

Cheers,
Aki

ext [email-masked] wrote:
> The current version of the draft does not discuss at all how the
> focus and the conference policy server communicate. There are 2
> proposals:
> 
> 1. Mention that it is out of scope of this document 2. Mention that
> it is out of scope of this document but, a focus can use the XCAP (or
> config) event package. I believe this event package can be used
> regardless whether you use XCAP to manipulate the XML document or
> not.
> 
> Regards, Hisham
> _______________________________________________ XCON mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/xcon