Subject: [XCON] Comments on draft-even-xcon-pnc-00

From: "Oscar Novo (JO/LMF)" <[email-masked]>
Date: Wed, 12 Oct 2005 15:32:54 +0200

Hi Roni,

I guess that in your draft "People and Content video streams" you are interested to mapped the "Live" and "Presentation" roles of H.239 with SIP. Draft-hautakorpi-mmusic-sdp-media-content-01 has already mentioned it. That draft explains that the 'main-video' SIP value is similar to the 'presentation' role in H.239 and the 'alt-video' is similar to the 'live' role in H.239. So, I don´t understand the propose of your draft.

I think you have to be concise with the types defined for the 'content' attribute in the Draft-hautakorpi-mmusic-sdp-media-content-01 because it makes confusion when you read the draft. All over the draft you talk about 'main' and 'alt' type (for example, in the example of section 4 you have the 'content' attribute with the 'main' and 'alt' type). This types are not defined in Draft-hautakorpi-mmusic-sdp-media-content-01, it defines the types "main-video", "alt-video" and "sl" for video streams.

And the last thing, in your draft you mapped the 'alt-video' and the 'main-video' btw H.239 and SIP but you don't say anything about the 'sl' type. What happended with the type? How do you mapped it in H.239?

Thanks,

Oscar 

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Even, Roni" <[email-masked]>
Date: Thu, 13 Oct 2005 10:19:09 +0200

Oscar,
My draft intend to be a best current practice and should be in line with the media-content draft and the mapping to H.239 described there. There should be a new ietf-mmusic-sdp-media-content draft since it was accepted as a working group item.

As for SL type it is not part of H.239 but maybe I should add a usage scenario for multipoint.
Roni Even 

-----Original Message-----
From: Oscar Novo (JO/LMF) [mailto:[email-masked]] 
Sent: Wednesday, October 12, 2005 3:33 PM
To: [email-masked]; Even, Roni
Subject: Comments on draft-even-xcon-pnc-00

Hi Roni,

Thanks,

Oscar

---

From: "Oscar Novo (JO/LMF)" <[email-masked]>
Date: Thu, 13 Oct 2005 11:58:17 +0200

Hi Roni,

Then, I think you should refer in your draft to the new version draft-ietf-mmusic-sdp-media-content-00 and not to the old one draft-hautakorpi-mmusic-sdp-media-content-01 or at least when you submit the draft tell that you are refering to the new version of the draft that you can find:

http://users.piuha.net/jantzgu/temp/draft-ietf-mmusic-sdp-media-content-00.txt

An a different question, what is doing this draft in XCON WG? Shouldn´t it be in the MMUSIC WG?

Thanks,

Oscar

-----Original Message-----
From: Even, Roni [mailto:[email-masked]]
Sent: 13. lokakuuta 2005 11:19
To: Oscar Novo (JO/LMF); [email-masked]
Subject: RE: Comments on draft-even-xcon-pnc-00

Oscar,

-----Original Message-----
From: Oscar Novo (JO/LMF) [mailto:[email-masked]] 
Sent: Wednesday, October 12, 2005 3:33 PM
To: [email-masked]; Even, Roni
Subject: Comments on draft-even-xcon-pnc-00

Hi Roni,

Thanks,

Oscar

---

From: "Even, Roni" <[email-masked]>
Date: Thu, 13 Oct 2005 18:29:44 +0200

Oscar,
I had to submit the draft before Jani's due to the last submission dates for 00 draft, I was aware of the problem with the attribute names and preferred to use the one in the ietf-mmusic draft which was not published yet so I had a problem referring to it. I will fix this in the next revision, it will be in line with the content draft and terminology and .
As for having it at XCON, I consulted with Allison and the conclusion was to have it in XCON since it addresses multipoint conferencing functionality based on both the content and the BFCP work. The purpose is to make it a BCP
Roni 

-----Original Message-----
From: Oscar Novo (JO/LMF) [mailto:[email-masked]] 
Sent: Thursday, October 13, 2005 11:58 AM
To: Even, Roni; [email-masked]
Cc: Jani Hautakorpi (JO/LMF)
Subject: RE: Comments on draft-even-xcon-pnc-00

Hi Roni,

Thanks,

Oscar

-----Original Message-----
From: Even, Roni [mailto:[email-masked]]
Sent: 13. lokakuuta 2005 11:19
To: Oscar Novo (JO/LMF); [email-masked]
Subject: RE: Comments on draft-even-xcon-pnc-00

Oscar,

-----Original Message-----
From: Oscar Novo (JO/LMF) [mailto:[email-masked]]
Sent: Wednesday, October 12, 2005 3:33 PM
To: [email-masked]; Even, Roni
Subject: Comments on draft-even-xcon-pnc-00

Hi Roni,

Thanks,

Oscar