Subject: [XCON] Agenda Requests

From: Alan Johnston <[email-masked]>
Date: Tue, 25 Oct 2005 09:06:40 -0700

All,

Please submit your agenda requests for IETF-64 to myself and Adam.  
Include your name, topic, draft, and approximately how much time you 
would like.

Thanks,
Alan Johnston
co-chair

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Adam Roach <[email-masked]>
Date: Fri, 28 Oct 2005 18:48:11 -0500

The agenda for XCON at IETF 64 has been posted. It is available in HTML
and text formats at:

http://www.softarmor.com/xcon/meets/ietf64/

/a