Subject: [XCON] Media Policy Templates

From: "Chris Boulton" <[email-masked]>
Date: Mon, 24 Oct 2005 12:05:03 +0100

All,

            A new version (02) of the Media Policy Template draft has
been submitted to the archives.  The latest version includes example XML
Blueprints and XML schema definitions for 'Basic-Audio', 'Basic-Video',
'Audio-Video' and 'Basic-Text'.  The authors welcome feedback and
discussion on the document.

Until it appears in the archives the document can be retrieved from the
following link:-
http://www.ubiquitysoftware.com/ietf/draft-boulton-xcon-media-template-0
2.txt.

Best Regards,

Chris Boulton.

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation.  All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding.  Thank you.

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: "Arif Khan" <[email-masked]>
Date: Mon, 24 Oct 2005 07:26:51 -0400

Megaconference VII Set For December 1, 2005
Every Continent on Earth to Participate
Now Open for Your Participation.  Free!

Greetings Everyone,

Mark Your Calendars! On December 1, 2005, a very special event will take place around the world, and you are invited. Megaconference VII begins Thursday December 1, at 7:00 a.m. EST, and will continue throughout the day until 11:30 p.m. EST. Representatives from every continent on earth will be attending and presenting during the world's largest simultaneous connection of IP-based videoconferencing communication devices.

This year's theme, Increasing Empathy Through Videoconferencing, focuses on improving understanding between individuals and cultures through worldwide videoconferencing. The preliminary agenda will be posted very soon on the Megaconference website (see below).

The Megaconference takes place once a year to present, test and discuss all aspects of IP-based videoconferencing. Presentations will discuss and demonstrate how groups use Internet videoconferencing in real-world situations for teaching, learning, sharing knowledge and information, and a variety of other topics. Actual end users of videoconferencing will be the predominant feature of Megaconference VII, while technical presentations will be limited. All presentations will be fully interactive, engaging multiple sites and audiences around the world. Musical mini-concerts; have you ever heard a Didgeridoo or the Tennessee Schmaltz? You have if you attended a previous Megaconference!

Door Prizes of videoconferencing equipment have been donated by major vendors in the past.  The Grand Prize is often a $10,000 video station.

Registration is now open via the Megaconference website. Like any professional conference, presenters and audience members will discuss current projects and developments. Unlike other conferences, hundreds of participants from universities, K-12 schools, and many other organizations will gather simultaneously around the world using advanced networks and technology.

For the past seven years it has been an honor for the Ohio Supercomputer Center (OSC) to host the Megaconference. 

For more information, point your web browser to the official Megaconference website. 
Megaconference website http://www.megaconference.org (for registration and information).
You can also view previous years' streaming at http://commonsvcg.oar.net/megaconference/
 
Kind Regards,
_____________________
Arif Khan
Global Internet2 H.323 Services NOC
OARnet - A Division of Ohio Supercomputer Center
800-627-6420 or 614-292-9191
[email-masked]
Ohio Supercomputer Center http://www.osc.edu
OARnet http://www.oar.net
Third Frontier Network http://www.osc.edu/oarnet/tfn/
Internet2 Commons http://commons.internet2.edu