Subject: [XCON] Verbs and Nouns

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 21 Mar 2006 17:34:47 -0500

I think the purpose of the BoF is to decide on the verbs and nouns.  My list is:

Verb
  Create/Delete Item
     Nouns
       Conference
       Sidebar
	 ?Floor?

  Set/Get Value 
     Nouns
	 ConfState
	 MediaPolicy
	 SecurityPolicy
	 ?Floor Control Policy?
       Controls
	
  Add/Delete member of list
      Nouns
	  Dial Out
	  Refer
	  Allowed Participants
	  Allowed Floor Holders
	  Allowed Floor Moderators
	  Sidebar

It’s a start ☺:

_______________________________________________
XCON mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/xcon

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 10 Apr 2006 22:28:22 -0400

I suspect many of these would have to be somewhat finer-grained, such  
as MediaPolicy, unless you only want to allow replacing the whole  
policy at once.