Subject: Re: [XCON] Data model schema file

From: "Minh Nguyen" <[email-masked]>
Date: Wed, 22 Oct 2008 20:24:10 +0200

Hi all,
Are anyone considering to make use of P2P and distributed in XCON. I think
it is really interesting topic.

---
Minh Nguyen, iPeering Tech.
http://www.ipeering.com

On Thu, Sep 18, 2008 at 1:17 PM, Oscar Novo <[email-masked]> wrote:

> Hi Simon,
>
> In IETF-66 we agreed on using Relax NG rather than W3C schema:
>
> http://www.ietf.org/proceedings/08jul/minutes/xcon.txt
>
> It was a set of reasons to take that decision at that moment: easy to read,
> easy to understand, easy to design and so on.
> Of course, I understand that if you're going to use SOAP in your conference
> protocol, W3C schemas are needed and I think we should include them in the
> data model.
>
> So if anybody oppose to this idea. I can work in a new version of the data
> model shortly.
>
> Cheers,
>
> Oscar
>
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: 10. syyskuuta 2008 16:04
> To: XCON-IETF
> Subject: [XCON] Data model schema file
>
> Dear all,
>
> at IETF-72 we discussed the issue related to the lack of a W3C schema
> representation for the data model, for which there is currently just a
> relax-ng definition in the draft. Are there any plans to make such
> alternative representation available as an "official" product of the WG?
>
> Regards,
>
> Simon
>
> --
>                             _\\|//_
>                             ( O-O )
>    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
>                     Simon Pietro Romano
>               Universita' di Napoli Federico II
>                  Computer Science Department
>         Phone: +39 081 7683823 -- Fax: +39 081 7684219
>                 e-mail: [email-masked]
>
>     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
>    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
>                          oooO
>    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
>                           \ (    (   )
>                            \_)    ) /
>                                  (_/
> _______________________________________________
> XCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xcon
> _______________________________________________
> XCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xcon
>

-- 
Minh Nguyen
_______________________________________________
XCON mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xcon

---

From: [email-masked]
Date: Wed, 22 Oct 2008 20:48:28 +0200

Hi Minh,

have a look at the following documents:

http://www.ietf.org/internet-drafts/draft-romano-dcon-requirements-03.txt
http://www.ietf.org/internet-drafts/draft-romano-dcon-framework-03.txt
http://www.ietf.org/internet-drafts/draft-romano-dcon-xdsp-reqs-03.txt

They're all retaled to XCON improvement towards distributed  
conferencing. You might also be interested in the work at  
http://dcon.sourceforge.net

Cheers,

Simon