Subject: [XCON] IETF 73 Recorded?

From: "Krishna Prasad Kalluri" <[email-masked]>
Date: Fri, 21 Nov 2008 09:59:39 +0100

Hi,

Is there any recorded presentation of XCON IETF 73 meeting? If yes can
you provide the URL

Thanks
Krishna
_______________________________________________
XCON mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xcon

---

From: Adam Roach <[email-masked]>
Date: Fri, 21 Nov 2008 10:00:38 -0600

1.   Go to http://www.ietf.org/
   2. Click on "meetings"
   3. Click on "73rd IETF - Minneapolis, MN, USA"
   4. Under "Remote Participation," click on "IETF Session Audio Streaming."
   5. Take note of which media streams and times correspond to the
      meetings you're interested in.
   6. Near the bottom of the page, click on the link under "Archive."

/a

On 11/21/08 2:59 AM, Krishna Prasad Kalluri wrote:
> ------------------------------------------------------------------------
>