Subject: [XCON] New version of the CCMP draft

From: Simon Pietro Romano <[email-masked]>
Date: Fri, 02 Jul 2010 20:06:01 +0200

Dear all,

I just uploaded a brand new version of the CCMP draft, containing the 
following new items:

    1.  Added a section on the extendedRequest/extendedResponse message
        pair.
    2.  Added a section on the optionsRequest/optionsResponse message
        pair.
    3.  Added an example sub-section about the use of the optionsRequest/
        optionsResponse message pair.
    4.  Added an example sub-section about the use of the
        extendedRequest/extendedResponse message pair.
    5.  Updated the schema in order to reflect the latest modifications
        and add-ons.
    6.  Misc editorial nits...

As far as we are concerned, the draft is now complete!

Cheers,

Simon

-- 
                             _\\|//_
                             ( O-O )
    ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                     Simon Pietro Romano
               Universita' di Napoli Federico II
                  Computer Science Department
         Phone: +39 081 7683823 -- Fax: +39 081 7684219
                 e-mail: [email-masked]
           http://www.comics.unina.it/simonpietro.romano

     <<Molti mi dicono che lo scoraggiamento è l'alibi degli
    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
                          oooO
    ~~~~~~~~~~~~~~~~~~~~~~(   )~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
                           \ (    (   )
                            \_)    ) /
                                  (_/

---

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 2 Jul 2010 15:13:54 -0400

Thanks Simon for all your work.  We'll try to get this to the IESG as  
soon as possible.
--Richard

On Jul 2, 2010, at 2:06 PM, Simon Pietro Romano wrote:

> Dear all,
>
> I just uploaded a brand new version of the CCMP draft, containing  
> the following new items:
>
> _______________________________________________
> XCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xcon