Subject: [xmpp] Combining XMPP and GEOPRIV

From: "Richard L. Barnes" <[email-masked]>
Date: Tue, 19 Jul 2011 17:56:48 -0400

Dear XMPP and GEOPRIV participants,

A brief agenda update, which should be reflected on the official agenda soon:

In order to resolve the conflict between XMPP and GEOPRIV on Tuesday morning of the IETF meeting, the chairs of the two groups have decided to run their sessions in sequence instead of in parallel.  The 150-minute morning session will be divided into two 75-minute sessions.

XMPP: 09:00 - 10:15
GEOPRIV: 10:15 - 12:30

Both session will be held in room 206A, the room previously assigned for the GEOPRIV session.  The agendas for the individual sessions will of course be posted on the meeting materials pages.

Sincerely,
GEOPRIV and XMPP co-chairs

---

From: "James M. Polk" <[email-masked]>
Date: Tue, 19 Jul 2011 17:27:34 -0500

Richard

ending at 12:30 or 11:30?

James

At 04:56 PM 7/19/2011, Richard L. Barnes wrote:
>In order to resolve the conflict between XMPP and GEOPRIV on Tuesday 
>morning of the IETF meeting, the chairs of the two groups have 
>decided to run their sessions in sequence instead of in 
>parallel.  The 150-minute morning session will be divided into two 
>75-minute sessions.
>
>XMPP: 09:00 - 10:15
>GEOPRIV: 10:15 - 12:30
>
>Both session will be held in room 206A, the room previously assigned 
>for the GEOPRIV session.  The agendas for the individual sessions 
>will of course be posted on the meeting materials pages.
>
>Sincerely,
>_______________________________________________
>Geopriv mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/geopriv

---

From: Ben Campbell <[email-masked]>
Date: Tue, 19 Jul 2011 17:58:02 -0500

> ending at 12:30 or 11:30?

I assume that to be a typo--It should say 1130.

Thanks!

Ben.

> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Ben Campbell <[email-masked]>
Date: Thu, 21 Jul 2011 15:50:40 -0500

Hi Everyone

Due to our shortened schedule, we will need to be as efficient as we can in getting the meeting moving, changing speakers, etc. To that end:

Presenters: Please get slides to the chairs as much in advance as you can, so we can have everything up and ready on one laptop.

Minutes: Can we get one or two volunteers for minutes in advance of the meeting? This could could several minutes of time where the chairs usually look hopefully at the participants until someone gives in :-) For minutes, we primarily need a transcript of issues, major discussion points, and issue resolutions. A blow-by-blow transcript is not required (but doesn't hurt).

Jabber Scribe: Can we get one or two jabber scribes. The jabber scribe mainly needs to enter speaker information in the chatroom, and bring any remote-participant comments to the microphone.

(Note that we can combined the minutes taker and jabber scribe roles if the jabber scribe enters sufficient detail.)

Thanks!

Ben.

Begin forwarded message:

> From: "Richard L. Barnes" <[email-masked]>
> Subject: [xmpp] Combining XMPP and GEOPRIV
> Date: July 19, 2011 4:56:48 PM CDT
> To: XMPP Working Group <[email-masked]>, GEOPRIV WG <[email-masked]>
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 22 Jul 2011 16:36:27 -0500

To reiterate the call for minutes takers and XMPP scribe:

Please?

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 25 Jul 2011 23:46:21 -0400

Just a reminder, XMPP will meet in tomorrow morning in 206A. This is most likely different from any printed schedules, although I believe the electronic ones are up to date. We will share the room with GEOPRIV according to the schedule below 

(except for the typo: The time slot runs through 1130, not 1230. )

Cary has graciously agreed to take minutes. We still need a volunteer for XMPP scribe, and an alternate minute taker would not hurt.

Thanks!

Ben.