Subject: [xmpp] DNA/S2S Part 1: Overview

From: "Richard L. Barnes" <[email-masked]>
Date: Fri, 15 Jul 2011 17:45:53 -0400

Hey all,

As has been noted before, there are two sub-problems of the general "DNA" problem of making server-to-server connections more secure and scalable:
1. How to verify that a domain has been delegated
2. How to set up a connection and mux in multiple domains

There have been some side conversations going on since the Prague meeting with regard to these questions, and the chairs have asked me to summarize this discussion to the list.  

This message will be followed by a message on each topic summarizing the discussion to date as a starting point for discussion on the list.  Please comment in these threads if you care about these issues.  I think the chairs also plan to have some discussion on these topics in Quebec.  

--Richard

---

From: Ben Campbell <[email-masked]>
Date: Fri, 15 Jul 2011 16:52:01 -0500

Richard: Thanks!

All: This subject is in fact the better part of our agenda for Quebec. But please don't wait until then to discuss it! :-)

Thanks,

Ben.

On Jul 15, 2011, at 4:45 PM, Richard L. Barnes wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp